Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid

Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid discussie in Ringtones en Wallpapers forum; ( verdwijnt na registratie ) Hallo, ik kan wel mijn ringtones horen in het menu en als ik gebeld word, maar krijg geen geluiden bij mijn sms tones, mail en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Media > Ringtones en Wallpapers
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 17 August 2009, 11:21
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid

Hallo,

ik kan wel mijn ringtones horen in het menu en als ik gebeld word, maar krijg geen geluiden bij mijn sms tones, mail en ontgrendelen van de Iphone.

Ook als ik in het menu een andere smstone selecteer hoor je niks...

Groet,

Yaron
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 17 August 2009, 12:07
» iPhone 6 Plus 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 June 2008
Locatie: Urk
Berichten: 86
Standaard

Ik zie dat je een jailbreak hebt. Misschien heb je een thema in winterboard aanstaan, of custom ring/sms/mail/unlock tones? Zet alles uit in winterboard en probeer nogmaals.
  #3  
Oud 17 August 2009, 13:01
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

Alles staat uit in Winterboard, maar nog geen geluiden...
  #4  
Oud 17 August 2009, 13:57
» iPhone 6 Plus 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 June 2008
Locatie: Urk
Berichten: 86
Standaard

Je kan het volgende ook nog proberen. Installeer in cydia een custom sms of mail tone. Of druk in je home screen eens op de volume+ knop en kijk of er boven het luidspreker icoon "belsignaal" staat en niet "koptelefoon" of "BELSIGNAAL (koptelefoon)". Als dit wel het geval is: sluit dan de koptelefoon een paar keer aan. Trouwens hoe is dit tot stand gekomen? zomaar ineens? Wat was je aan het doen?
  #5  
Oud 17 August 2009, 14:10
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

Zomaar... Ik merkte dat hij alleen trilde. Verder niks geks gedaan...
  #6  
Oud 17 August 2009, 14:26
» iPod touch 8GB (v2) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 July 2009
Berichten: 3
Standaard

Het klinkt misschien simpel, maar Instellingen.app > Geluiden al eens gecheckt?
  #7  
Oud 17 August 2009, 14:31
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

VIa instellingen en geluiden doen wel de ringtones het, maar niet de sms tones zoals glas, tinkelen, enz..
  #8  
Oud 17 August 2009, 14:33
» iPod touch 8GB (v2) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 July 2009
Berichten: 3
Standaard

Dat weet ik zo snel niet.
Heb geen iPhone - nooit gehad, neem heel misschien in eind november 09 een 3G[S] - maar was het eerste wat in me op kwam.
  #9  
Oud 15 September 2009, 19:29
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

Iemand anders nog een idee... Ik heb nog steeds geen geluiden behalve een ringtone!
  #10  
Oud 16 September 2009, 00:39
» iPhone 6 Plus 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 June 2008
Locatie: Urk
Berichten: 86
Standaard

herstel alle instellingen via instellingen. Verder weet ik niets anders dan een restore (pas op kwijtraken unlock met 3.1)
  #11  
Oud 25 September 2009, 21:37
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 September 2009
Locatie: Rotterdam
Berichten: 17
Standaard

Ik heb EXACT hetzelfde probleem gehad. Bij mij was het echt te simpel voor woorden. De Iphone bleef namelijk in Headphone mode staan.
Om te checken of dit bij jou ook het geval moet je de volumeknop bedienen en dan kijken wat voor text eronder het volumebalkje staat, is dit "headphones" bingo!!! Dan raad ik je aan om de headphones in je Iphone te doen en dan te luisteren of je de gemiste geluiden wel hoort. Is dit zo dan moet je een paar x de plug van je headphones erin en eruit halen, net zo lang totdat je de geluiden ook zonder de headphones weer hoort. Bij mij heeft dit gewerkt!!!

Veel succes!

Laatst gewijzigd door memyself71; 25 September 2009 om 21:40.
  #12  
Oud 28 September 2009, 11:53
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

Helaas... Er staat belsignaal. En wat jij beschrijft heb ik ook al eens gehad... Maar dit is dus niet hetzelfde... Toch bedankt!
  #13  
Oud 28 September 2009, 16:26
» iPhone 5s 16GB (Zilver) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 August 2009
Locatie: Nijmegen
Berichten: 123
Send a message via twitter to pipo-1998
Standaard

harde reset doen
__________________
iPhone 2G 8GB, 3G 16GB, 4 32GB, 4S 16GB. iMac 20", 24", 27".
  #14  
Oud 14 August 2010, 11:41
» iPod touch 8GB (v2) [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 March 2009
Berichten: 10
Standaard

Als ik op volume toetsen duw dan komt er onder als text koptelefoon dus ik denk dat hij in headphones mode is . Ik heb al geprobeerd voor een jack er in en uit te doen een aantal keer maar dat helpt niet . Kent iemand nog een andere oplossing ??

Laatst gewijzigd door h4wkforever; 14 August 2010 om 11:47.
  #15  
Oud 10 August 2011, 20:43
» iPhone 4 16GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 August 2011
Berichten: 3
Standaard

hoe krijg ik de headphone modus uit mijn Iphone maw hoe krijg ik dit ongedaan?
  #16  
Oud 11 August 2011, 08:44
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

Je bedoelt dat je headphone er niet meer in zit, maar dat de Iphone dit wel aan geeft? Dan moet je gewoon een paar keer de headphone erin en eruit halen!
  #17  
Oud 11 August 2011, 11:45
Econz's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 January 2009
Berichten: 262
Send a message via twitter to Econz
Standaard

Hey Yaron,is het bij jou inmiddels opgelost met je geluidjes?
Zoja,wat was het probleem of oplossing?
  #18  
Oud 11 August 2011, 11:54
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

Ja. Opgelost zoals ik hiervoor heb gemeld.

Gewoon die headset er een paar in stoppen en uithalen...
  #19  
Oud 29 January 2012, 23:05
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 January 2012
Berichten: 6
Standaard

heb hetzelfde probleem als Yaron beschrijft. Koptelefoon er in eruit helpt niet.
geeft wel teken van beltoon maar zonder volumebalk.
geeft wel ringtone geluid maar verder niks aan geluiden.
iemand al raad??
  #20  
Oud 18 March 2012, 19:30
» iPhone 3G 8GB [FW: 1.0.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 March 2012
Berichten: 1
Standaard

hallo iedereen
ik heb het zelfde probleem gehad wel ringtone maar geen sms of email geluidjes en ontgrendelgluid ook niet dit had ik wel als ik koptelefoon in had.
maar ben er achter naar lang zoeken.

de oplossing is heel simpel ik heb de iphone 3g 16gb zwarts er zit lings bij de volumeknop zit een heel klein knopje eze kan je omhoog of om laag doen als je deze omlaag doet zie je een rood puntje dit betekend dan dat je de sms geleuiden en ontgrendel geluiden en email geluiden uitschakeld je kunt wel gewoon je beltonen horen maar geen sms en andere geluiden meer horen schuif je het knopje weer omhoog en is het rode puntje uit het zicht dan is alles weer in normale staat dan heb je weer sms geluiden en email geluid en je ontgrendel geluid doet het ook weer.
ik heb hier ook lang meegezeten hoor en in ens ben ik even mijn iphone gaan bekijken en zag dat knopje dus zitten.
dus nu hoop ik dat heel veel mensen die de iphone 3g hebben het probleem kis opgelost.
weet niet hoe de toestel van iphone 4 er uit zit of die ook zo, knopje heeft.
hopend dat nu voor iedereen is opgelost.
groetjes martin9946
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen geluid, wel na herstart mardydevries iPhone algemeen 2 19 June 2010 17:59
ontgrendel geluid cobra40 Archief 1 20 July 2009 12:46
wel trillen geen geluid? ropri Archief 5 4 August 2008 15:16
geen geluid behalve ringtone!!? sammy25ams Ringtones en Wallpapers 18 25 February 2008 11:25

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:08.