iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone Apps (https://forum.iculture.nl/f28/iphone/f118/iphone-apps-games/f63/iphone-apps/)
-   -   Wi-Finder niet installeerbaar: zegt "niet compatible met deze iPhone" (https://forum.iculture.nl/f28/iphone/f118/iphone-apps-games/f63/iphone-apps/27741-wifinder-niet-installeerbaar-zegt-niet-compatible-deze-iphone.html)

frits.danon 01-01-09 11:38

Wi-Finder niet installeerbaar: zegt "niet compatible met deze iPhone"
 
Hallo allen,

Ben tegen een raar probleem aangelopen. Wi-Finder, een populaire en handige applicatie om Wi-Finetwerken te vinden laat zich niet installeren op mijn iPhone (3G, 8gb, 2.1).
De iPhone (zowel als iTunes) zeggen: niet compatibel Dit programma is niet compatibel met deze iPhone. Terwijl hij gewoon netjes uit de iTunes store komt

Het is me een raadsel. Tot nu toe gaat iedere andere applicatie gewoon goed.
Firmware versie is: 2.1 (5F136)
Model MB490DN

Heeft iemand een idee hoe dat kan komen ?

Nieuwjaarsgroet,
Frits

King1987 01-01-09 11:45

Topic verplaatst.

Misschien is het een idee om Wi-Fifinder helemaal te verwijderen. Ook uit iTunes. Reboot een keer met iPhone en PC en daarna nog een keer downloaden. Misschien is het fout gegaan bij het downloaden.

(ik weet niet of dit een betaalde app is, maar die mag je gewoon nog een keer downloaden, je hoeft niet nog een keer te betalen;)

frits.danon 01-01-09 11:55

Wi-Finder niet compatibel
 
Net weer even met de iPhone gereboot en naar de App Store gegaan. Zelfde verschijnsel.
De software zegt: niet compatibel met deze iPhone.
Uiterst maf....

King1987 01-01-09 11:59

Ik zie dat je op Linux draait, misschien is dat de boosdoener?

Bij mij werkt hij perfect (net even gedownload) Vreemd! :o

frits.danon 01-01-09 12:07

Nee, ik werk meestal op Linux.
Maar ik heb iTunes gewoon op Windows XP draaien. Bij de iPhone van een vriend van me doet ie het ook perfect, dus het is vreemd.
Vooral omdat dit tot nu toe het eerste programma is dat niet goed werkt.
Het programma Stumbler, doet bijna hetzelfde maar is minder handig, doet het wel goed.

Ik zou het raar vinden als het te maken had met de hardware.
Blijft over.. software.. zou mijn 2.1 toch ietsje te oud zijn ? Welke versie... o.... ik zie dat je 2.2. draait.... :(

King1987 01-01-09 12:11

Ja, dat is de clou, dat ik er niet eerder naar gekeken heb ;)
In de iTunes store staat dat hij alleen werkt met 2.2. Dus dat word even updaten :p

frits.danon 01-01-09 12:17

Owwwwwww.... Is DAT het..... hahaha.:eek: :D:p:p
Ok, dank je. :)
Ik wil even afwachten wat de resultaten zijn van yellowsn0w, ivm de baseband.
En dan kan ik overgaan naar de 2.2 versie van de sofware.
Nogmaals dank.
Groet,
Frits :)

King1987 01-01-09 12:23

Off-topic
unlocken kan alleen met baseband van 2.2--> zie dit nieuwsitem


frits.danon 01-01-09 12:41

2.2
 
Jeeeetje... wat fraai :cool:
Dat is wel het summum. Ik wacht nog eerst wel even af op de eerste berichten en dan ga ik naar 2.2 en verder :-)

Fraaie tip van je alweer.;)


Alle tijden zijn GMT +2. Het is nu 07:29.