iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone Navigatie (https://forum.iculture.nl/f28/iphone/f118/iphone-apps-games/f83/iphone-navigatie/)
-   -   Software: roqybt app (https://forum.iculture.nl/f28/iphone/f118/iphone-apps-games/f83/iphone-navigatie/44189-roqybt-app.html)

iPwn 05-10-09 11:37

Citaat:

Oorspronkelijk geplaatst door fmb (Bericht 360711)
Google Maps werkt nog niet met roqyBT versie 0.8.0-1 of 0.8.2-1.


Helaas niet, is wel eens handig in een onbekende stad als je ergens loopt :)

Sonicje 08-10-09 23:13

iPhone update 3.1.2 is gereleased... heb op het forum gerequest of het mogelijk is om de gewone roqy (0.8.2-1) meteen te installeren na de update.

Zal het antwoord later hier even vermelden.

EldertV 12-10-09 20:50

Weet iemand hoe het zit met de nieuwe Jailbreak 3.2.1. Werkt roqyBt daar ook op. Kun je gewoon updaten en daarna RoqyBT installeren en key ingeven en verder gaan??

Sonicje 12-10-09 21:53

Op het forum wordt gezegd dat alles normaal zou moeten werken.
Helaas heb ik de eerste generatie iPhone en moet ik dus wachten op een unlock tool voor ik dit kan testen :)

Maar nogmaals... blijkbaar gaat het om de zelfde codering als 3.1 en zou de huidige versie van roqy gewoon moeten werken op de 3.1.2.

ArB 12-10-09 21:56

Citaat:

Oorspronkelijk geplaatst door Sonicje (Bericht 365523)
Op het forum wordt gezegd dat alles normaal zou moeten werken.
Helaas heb ik de eerste generatie iPhone en moet ik dus wachten op een unlock tool voor ik dit kan testen :)

Maar nogmaals... blijkbaar gaat het om de zelfde codering als 3.1 en zou de huidige versie van roqy gewoon moeten werken op de 3.1.2.

Als je echt wilt kan je gewoon naar 3.1.2 met een 2G, maar een waarschuwing, het kost je minimaal 1 uur aan down en upgrades.
Maar dan is hij unlocked+jailbroken+geactiveerd.

Sonicje 13-10-09 08:05

Citaat:

Oorspronkelijk geplaatst door ArB (Bericht 365527)
Als je echt wilt kan je gewoon naar 3.1.2 met een 2G, maar een waarschuwing, het kost je minimaal 1 uur aan down en upgrades.
Maar dan is hij unlocked+jailbroken+geactiveerd.

thanks for the tip :)

maar ga precies toch maar even afwachten tot er een simpelere oplossing is :D
Devteam en geohot laten meestal niet erg lang op zich wachten met de eerste generatie toestellen :)

Sonicje 13-10-09 08:15

Ben even op de site van roqybt gaan kijken en ben dit te weten gekomen:
www.roqy-bluetooth.net • View topic - Iphone update 3.1.2

er zijn verscheidene mensen die problemen hebben met de gps app, maar dan vooral iPod gebruikers.
De ene heeft geen problemen, bij de ander lukt het gewoon niet...
Mensen denken dat het ligt aan de jailbreak methode van blackra1n.

Dan zijn er ook weer mensen die jailbreaken, mobile substrate opnieuw installeren en vervolgens overschrijven met een gepatchte versie waardoor alles wel werkt.

Met andere woorden, toch nog vrij bugy met de 3.1.2.
Maar roqy had al vermeld dat de versie 0.9.0 in ontwikkeling was, dus hopelijk komt deze snel of komen er wat concretere antwoorden of het nu al dan niet deftig lukt op een iPhone.

EldertV 13-10-09 08:47

Ok fijn om te horen. Ik heb een iPod touch 2G dus ik wacht nog wel even dan.

MichelR 13-10-09 09:10

Lees net op forum Rogy dat versie v9.0.1 via Cydia apps kan worden geinstalleerd.
Veel makkelijker qua installatie dan.. (Let op deze versie is er nog niet)

Link naar forum
http://www.roqy-bluetooth.net/forum/....php?f=3&t=257

Wacht zelf dus nog maar even af.

Ook helemaal niet beweerd dat de versie er al was.. :-)

Sonicje 13-10-09 16:23

Citaat:

Oorspronkelijk geplaatst door MichelR (Bericht 365706)
Lees net op forum Rogy dat versie v9.0.1 via Cydia apps kan worden geinstalleerd.
Veel makkelijker qua installatie dan..

www.roqy-bluetooth.net • View topic - Latest release in cydia?

Wacht zelf dus nog maar even af.

even voor alle duidelijkheid...
De versie 0.9.0 is nog NIET te downloaden.
Deze zal mogelijks via cydia te downloaden zijn, als de release definitief is. Roqy is zelf nog volop bezig met de nieuwe versie, maar deze is nog niet te downloaden, zowel niet op de site als in cydia.

Het probleem met roqy in combinatie met de firmware 3.1.2. blijkt te liggen bij Blackra1n jailbreak. Omdat deze problemen veroorzaakt bij de "mobilesubstrate", een essentieel onderdeel voor roqyBT.

Normaal gesproken zou de huidige versie van RoqyBT (0.8.2-1) perfect moeten draaien op een gejailbreakte 3.1.2 FW maar dan via pwngtool of een geposte custom FW van het forum die (hopelijk :D) later deze avond te downloaden zullen zijn op het forum. :)

Zal na jailbreak 3.1.2 met pwngtool bevestigen of roqy al dan niet werkt.

Sonicje 13-10-09 21:21

Ok, klaar met testen :)

dit is mijn setup:

- iPhone 1ste generation (US 16GB)
- Firmware 3.1.2 - unlockt and jailbroken with pwngtool of "the devteam".
- Holux m-1200 gps reciever
- roqyBT 0.8.2-1

resultaat: alles werkt perfect.
Ik ben aan de slag gegaan met TomTom en Navigon en heb een rit gemaakt met de wagen.
Alles was even acuraat als voordien.

Mocht je toch problemen ondervinden met roqyBT, probeer dan je iPhone eens te her-jailbreaken met de devteam tool. Dit zou de mobilesubstrate terug naar "normaal" moeten brengen.

Sonicje 14-10-09 08:05

RoqyBT in Cydia
 
RoqyBT heeft gisteren bevestigt dat zijn app vanaf 16 oktober (overmorgen :D) in Cydia zal verschijnen, eveneens dus de nieuwste versie van app 0.9.0-1.

MichelR 14-10-09 08:20

Mooi op tijd krijg morgen mijn iPhone als het goed is. :-)

fmb 14-10-09 23:27

Citaat:

Oorspronkelijk geplaatst door Sonicje (Bericht 366622)
RoqyBT heeft gisteren bevestigt dat zijn app vanaf 16 oktober (overmorgen :D) in Cydia zal verschijnen, eveneens dus de nieuwste versie van app 0.9.0-1.

De nieuwe versie zal inderdaad vrijdag de 16e verschijnen en hier te downloaden zijn. Of hij dan ook meteen in Cydia verschijnt is nog niet zeker, daar kan wat vertraging ontstaan door (bijwerken van) de repositories.

forrestgumpx 15-10-09 00:25

Mijn Maps doet het niet ookal als ik Roqybt heb uitgeschakeld. Is dat bij jullie ook?

Sonicje 15-10-09 08:06

Citaat:

Oorspronkelijk geplaatst door forrestgumpx (Bericht 367440)
Mijn Maps doet het niet ookal als ik Roqybt heb uitgeschakeld. Is dat bij jullie ook?

Is normaal hoor :)
Je zal zien dat je gewone GPS van je iPhone (als je 3G/3GS hebt dan) ook niet meer zal werken. Om roqyBT uit te schakelen en terug naar je eigen gps over te stappen moet je de "mobile substrate" van roqy nog uitschakelen.

klinkt misschien heel fancy, maar is vrij simpel om uit te voeren. :)


Eerst en vooral heb je SBSettings nodig, moest je dit nog niet hebben kan je dit downloaden in Cydia.
Vervolgens open je SBSettings, en klik je op het icoon "more", je zal een scherm krijgen met verschillende opties, met normaal gezien als voorlaatste "mobilesubstrate addons".
Dit open je, en je zal 2 keuzes zien, de eerste ken ik niet meer uit mijn hoofd, maar de 2e zal "RoqyBT" noemen, en je zal zien dat ze beide op aan staan.
Je verschuift de knop van roqyBT naar off en klikt dan op de main button om terug te keren naar je springboard. Je scherm zal even zwart worden met de tekst "taal instellen" en na een paar seconden zie je je springboard en is de substrate van roqy uitgeschakelt.

Moest je maps dan nog niet werken, even herstarten en nog eens kijken, maar normaal gesproken is een herstart niet vereist.

Sonicje 17-10-09 14:14

Voor mensen die problemen hebben met de roqyBT app en firmware 3.1.2.

Gelieven hier even te kijken :) --> www.roqy-bluetooth.net • View topic - How To: run roqyBT 0.9 on FW 3.1.2.

jjbakker 23-10-09 21:22

Ik kan 't nergens in Cydia vinden, is 't daar al te krijgen?
alvast bedankt

Sonicje 23-10-09 22:25

Citaat:

Oorspronkelijk geplaatst door jjbakker (Bericht 373292)
Ik kan 't nergens in Cydia vinden, is 't daar al te krijgen?
alvast bedankt

Jammer genoeg nog niet :)
er zijn blijkbaar veel problemen met de 3.1.2 update, en roqy is blijkbaar volop bezig met dat in orde te brengen.. met gevolg dat het programma nog niet in Cydia te verkrijgen is :)

jjbakker 23-10-09 23:12

Okay bedankt


Alle tijden zijn GMT +2. Het is nu 06:14.