iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone accessoires en onderdelen (https://forum.iculture.nl/f28/iphone/f30/iphone-accessoires-onderdelen/)
-   -   Alpine CDE-104BTi autoradio (https://forum.iculture.nl/f28/iphone/f30/iphone-accessoires-onderdelen/30952-alpine-cde-104bti-autoradio.html)

Kilroy 03-03-09 17:34

Alpine CDE-104BTi autoradio
 
Tijdje terug de Alpine CDE-104BTi aangeschaft. Connector voor iPhone / iPod wordt erbij geleverd. Werkelijk een subliem apparaat. Ik rij VW Caddy (nou niet de meest stille auto....) en het bellen via bluetooth (de connector is voor de muziek) werkt perfect. Geluid van de radio is ook mooi en het afspelen van de muziek werkt ook prima. Aanrader wat mij betreft, had hiervoor een JVC maar dat was 3 keer niks.

Zie voor een uitgebreidere review (onder rbojanssen) Alpine CDE-104BTi reviews -autoradio KIESKEURIG op kieskeurig.nl (ik neem aan dat linken naar andere site geen probleem is).

GTE 09-05-09 22:48

Ik heb na aanleiding van enkele posts, ook deze Alpine CDE-104BTi gekocht.
Het probleem is ik krijg de ipod functie niet werkend.
Als ik mijn iphone aan sluit en selecteer de ipod funtie , krijg ik "searching" in het scherm te staan, daarna gaat de iphone naar mijn muziek lijst en zegt daarna met een scherm "ipod accessoire"
Na een tijdje geeft de radio in het scherm "NO SONG"

En zegt de iphone dat deze accessoire niet geschikt is voor de iphone.

Ik heb in het setup menu AUX off gezet zoals de handleiding zegt.

Wat doe ik verkeerd?:confused:


Alle tijden zijn GMT +2. Het is nu 11:35.