iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone accessoires en onderdelen (https://forum.iculture.nl/f28/iphone/f30/iphone-accessoires-onderdelen/)
-   -   Apple en tmobile weten het ook niet: composite av werkt niet bij 3GS (https://forum.iculture.nl/f28/iphone/f30/iphone-accessoires-onderdelen/38231-apple-tmobile-weten-niet-composite-av-werkt-niet-3gs.html)

von nim 29-06-09 20:45

Apple en tmobile weten het ook niet: composite av werkt niet bij 3GS
 
lastige problemen, ik wilde het in dichtvorm doen, maar ik kies er toch maar voor om even in steno mijn probleem uit te leggen:

Iphone 2g fw 1.1.4. en composite AV (da's die met rood wit geen)
in de auto, geluid over de boxen en beeld via je iphone, je kon kiezen tussen beeld op de iphone of via de composiet video uit (geel) maar dat was dus niet nodig. kortom alles werkt prima

Iphone 2g fw 2.2.1 en opeens staat het beeld stil, geluid gaat wel door, maar het beeld op de iphone staat stil, ik kan niet meer kiezen of ik het beeld op de iphone of via de kabel wil laten gaan.of het beeld nu standaard over de kabel gaat??? geen idee, deze zit zo ver in het dashboard, daar krijg ik geen tv meer bij.
MAAAAARRRRR: als ik de iphone uitschakel, dan de kabel aansluit en vervolgens de iphone weer inschakel, dan doet hij het perfect. geluid via de stereo en beeld gewoon op de iphone.

vandaag de iphone 3gs (jep, ik hoor er weer bij;-)) zelfde probleem. geen beeld via de iphone wel geluid....

gebeld met Apple, tmobile, weer apple (slechte klantenservice bij apple trouwens) en vervolgens weer tmobile (deze keer de echte technische dienst) en niemand heeft een idee, ik was de eerste die dit probleem had en de eerste uberhaupt die met een vraag over de composiet kabel aankwam, gekscherend zij hij dat ik misschien wel de enige ben die die kabel gebruikt. hij gokte op een bug in de fw vanaf 2.0

Dus: wie weet er een oplossing en is slimmer dan apple en tm... haha
maar eigenlijk kunnen mensen met een composiet (de echte van apple) kabel dit ook eens proberen???? dus wel de rode en witte aansluiten, maar de gele niet... of je dan wel geluid over je boxen hebt, maar dat het beeld nog steeds over de stereo gaat???

Wie o wie helpt er mee, wie probeert dit zelf even??? thnx alvast...

lekkerstuk 30-06-09 00:41

Hier hetzelfde probleem. Op een oude 3g wel beeld en geluid (fw 3.0) en op de nieuwe 3gs geen beeld wel geluid. Dit met orgienele kabel. Eindigt jouw serienummer toevallig op 3NR

von nim 02-07-09 11:18

nee, 3nr heb ik er niet opstaan.. met BT werkt het trouwens wel beeld op iphone en geluid via de stereo. ;) da's ook niet zo moeilijk. maargoed. dan maar via bt...


Alle tijden zijn GMT +2. Het is nu 03:57.