iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone accessoires en onderdelen (https://forum.iculture.nl/f28/iphone/f30/iphone-accessoires-onderdelen/)
-   -   Dit accessoire is niet geoptimaliseerd voor deze iPhone' (https://forum.iculture.nl/f28/iphone/f30/iphone-accessoires-onderdelen/91053-accessoire-niet-geoptimaliseerd-voor-deze-iphone.html)

rlmg073 15-05-11 17:45

Dit accessoire is niet geoptimaliseerd voor deze iPhone'
 
Beste Apple liefhebbers,

Iphone 3 16gb geeft sinds een tijdje deze melding: Dit accessoire is niet geoptimaliseerd voor deze iPhone' Hierna doen de speakers het niet meer.
Lijkt erop dat het met temperatuur te maken heeft. Microprocessor die (te) warm wordt. Schoonmaken werkt niet. (connectors en headsetingang.)
zie ook: http://kassa.vara.nl/vraag-beantwoor...t-vochtschade/

Heeft iemand de juiste oplossing voor dit probleem ? Kennelijk hebben alle type iphones er last van.

Alvast Bedankt.

NLjorn 15-05-11 21:59

Dat probleem heb ik op mijn iphone 4, maar niet een probleem met geluid ofzo, mijn telefoon gaat dan telkens aan enzo en dan geeft hij die probleem.
HELP!

Idaantje 19-05-11 20:38

Ik heb ook een iphone 3 GS en sinds afgelopen 15 mei, de dag dat ik firmware 4.3.3 heb geinstalleerd krijg ik deze melding. Voor 15 mei 2011 had ik nog nooit deze melding op het toestel gehad. Om 40 sec. komt de meldingstekst in beeld, laat staan bij elke bewerking met de iphone. Het toestel is nooit in aanraking met vocht geweest.

Apple kan dan toch deze melding niet wegmoffelen met het feit dat het toestel in aanraking is geweest met vocht.

Hoe kan ik van deze melding afkomen. Is er een mogelijkheid om terug te gaan naar de vorige versie?

NLjorn 19-05-11 20:40

Denk wel dat het mogelijk is, laat me weten als het gelukt is, want ik wil het ook graag weten aangezien ik ook dit probleem heb :(

iWiefring 19-05-11 21:04

Heb deze melding ook, alleen dan wanneer ik mijn iPhone probeer op te laden met m'n lader, in het begin deed hij het altijd en toen begon hij die melding te vertonen. Nu moet ik mijn iPhone 2 tot 10 keer opnieuw erin doen voordat hij werkt, is hier misschien ook een oplossing voor of niet?

NLjorn 19-05-11 21:06

Probeer een andere lader?

iWiefring 19-05-11 21:07

Dat werkt ook wel als ik hem bijvoorbeeld in mijn PC doe, maar ik doe alles met die lader omdat de kabel daar lang genoeg voor is. Dus dit is de enige optie, andere tips misschien?

Idaantje 19-05-11 21:13

Kan je ook via iTunes een firmwareversie terugzetten?

NLjorn 19-05-11 21:14

Heb ik ook al geprobeert, maar werkt niet. misschien Hard-Reset?

iWiefring 19-05-11 21:20

Allemaal al geprobeerd, helpt niet.

NLjorn 19-05-11 21:21

Ja oke, maar jij hebt toch niet het probleem dat als je je iPhone uit de lader haalt, ook dat probleem nog steeds hebt?

iWiefring 19-05-11 21:22

Moet hem alleen een paar keer opnieuw insteken en dan doet hij het ook wel. Maar het begint gewoon irritant te worden, dat snap je toch ook wel?

NLjorn 19-05-11 21:23

Ja, tja zou het ook niet weten

Idaantje 19-05-11 21:49

Ik heb de dockconnector (zit onderop voor het aansluiten van de datakabel) schoongemaakt en nu krijg ik geen melding.

NLjorn 19-05-11 22:18

Hoe heb je dit schoongemaakt?, wil het graag weten :D

iWiefring 20-05-11 05:57

Wattenstaafje? Of hoe..?

Idaantje 20-05-11 13:13

nou ja, de melding komt veel en veel minder. Met een houten tandenstoker, zou je het kunnen schoonmaken. Blijkbaar luister het erg nauw daar waar de headphone in gaat en de dock connector. Ook de usb kabel daarvan kan vuil zijn.

NLjorn 21-05-11 21:40

Werkt ook niet ;[, Dock connector dan toch maar vervangen of niet?

phermkens 27-05-11 23:48

dockconnector
 
ik heb met een tandenstoker de dockconector schoongemaakt: er zat erg veel stof in de opening onderaan de iphone voor de aansluiting met het dockingstation. Sinds een half uur ben ik af van de irritante melding 'dit accessoire is niet geoptimaliseerd voor de iphone...'. Als de melding toch weer komt haal ik de resterende stof met de stofzuiger weg.
dank aan de forumleden voor de gouden tip.
Piet

MBiermans 30-05-11 14:35

Ik heb gisteren ook de melding gekregen. Las op een amerikaans forum dat dit met vocht te maken kan hebben. Tip van een gebruiker was, leg de iPhone een nacht in de rijst (neemt vocht op). Geprobeerd en vanochtend was de melding weg. Werkt weer als vanouds. :)


Alle tijden zijn GMT +2. Het is nu 11:04.