iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   Fout met de accu (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/10026-fout-de-accu.html)

ejdvandenberg 25-03-08 23:49

Fout met de accu
 
Goedendag,

Ik heb een probleem. Hoewel mijn iphone volledig opgeladen is (hangt nu al 6 uur aan de pc), denkt hij dat de accu nog steeds leeg is. Op het moment dat ik hem uit de lader haal krijg ik dat rondje met streepjes dat hij even nadenkt en daarna valt hij uit.
Zet ik hem aan terwijl hij niet in de lader zit dan geeft hij rechtsboven heel even dat de accu vol is, vervolgens de melding dat ik nog maar 10% over heb en als ik die wegklik gaat hij meteen weer uit (nadat hij even heeft "nagedacht").
Ik heb hier al eerder last van gehad toen ik 1.1.3 draaide, maar toen ging het na een paar keer vanzelf over. Nu heb ik hem om dat op te lossen vanmiddag gerestored naar 1.1.4 (zie handleiding op deze site), en nu doet hij helemaal niets meer zonder kabel.
Ik ga hem nu weer downgraden naar 1.1.3 maar ik denk niet dat dat gaat helpen, ik hou jullie op de hoogte.

Komt dit vaker voor en/of heeft iemand een idee?

Alvast bedankt voor de reactie!

Evert Jan

ejdvandenberg 26-03-08 00:09

10 minuutjes aan het net (ipv mijn pc) deed wonderen. Zit er een verschil in de laadspanningen van die 2 ofzo? Ik vind het maar raar maar ik ben allang blij dat het weer werkt (voor nu).

Edit:
De situatie zoals het nu is. Hij werkt een uurtje ofzo, daarna is opeens de accu leeg. Als ik dan 5 minuten wacht doet hij het weer, maar als ik dezelfde periode dat ding aan blijf zetten blijft deze ook uitvallen. Pas echt als ik hem 5 min ofzo heb laten liggen doet hij het weer.
Dit gebeurt willekeurig, hij valt gewoon uit of je nou aan het smsen of film kijken bent, maar het gebeurt altijd als je erop bezig bent zegmaar, en zodra ik gebruik wil maken van GPRS gaat hij ook meteen uit.

Iemand een idee, want het is wel heel erg vervelend zo.

ejdvandenberg 28-03-08 15:15

Niemand een idee?

Destiny 28-03-08 15:19

Ik denk dat je er iets mis is met de hardware........Tis maar een idee

ArB 28-03-08 15:41

De laadspanning van een USB-aansluiting is normaal gesproken 500 ma
De laadspanning van de meegeleverde adaptor is 1000 ma

Wellicht dat er iets niet goed is met je usb aansluiting ?


Alle tijden zijn GMT +2. Het is nu 10:56.