iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   Customize 1.21 kan niet instaleren op me iphone (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/10402-customize-1-21-niet-instaleren-op-iphone.html)

birdy 01-04-08 13:35

Customize 1.21 kan niet instaleren op me iphone
 
hallo ik wil graag Customize 1.21 downloaden op me iphone 1.1.4 maar dan geef die helaas aan het eind een fout melding luit als volgt

Error
This version of Customize requires firmware 1.1 [123]

wie ow wie kan me helpen :confused:


Alle tijden zijn GMT +2. Het is nu 10:56.