Iphone 4 iOS 5.01 bluetooth volume issue

Iphone 4 iOS 5.01 bluetooth volume issue discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb het volgende probleem sinds dat ik overgestapt ben van iOS 5.0 naar 5.01. Telkens wanneer ik in mijn auto stap, maakt mijn iphone ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 2 January 2012, 12:39
» Ik heb geen iPhone [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 February 2008
Berichten: 14
Stuur een bericht via MSN naar posthok
Standaard Iphone 4 iOS 5.01 bluetooth volume issue

Ik heb het volgende probleem sinds dat ik overgestapt ben van iOS 5.0 naar 5.01.
Telkens wanneer ik in mijn auto stap, maakt mijn iphone automatisch contact met mijn autoradio en zet het bel signaal van mijn Iphone op minimaal. Wanneer ik uit mijn auto stap en de verbinding verbroken wordt, staat nog steeds mijn bel signaal minimaal (zeer irritant).
Ik moet dan het volume van het belsignaal zelf weer maximaal zetten zodat ik hem weer hoor als ik gebeld wordt.
Ik heb ergens gelezen dat Apple het bluetooth protocol heeft aangepast sinds IOs 5.0, dus ik denk dat het hiet mee te maken heeft.
mijn autoradio is een Seat Media System 2.1 (RNS 315).
Heeft iemand dezelfde problemen. Of nog mooier heeft iemand een oplossing??

Nog de beste wensen aan iedereen.
Groetjes Peter.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 2 January 2012, 20:33
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Helaas geen oplossing hier, alleen een aanvulling. Op de RNS310 werkt mijn iPhone sinds de laatste firmware voor geen meter. Soms even verbinding, maar om onduidelijke reden valt die ook zomaar weer weg. Niet te vertrouwen dus.
Misschien moeten we wachten op een update van onze RNS'en.... (waarna Apple ws. weer met een update komt, enz. enz.)
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #3  
Oud 2 January 2012, 20:42
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.884
Send a message via twitter to Wally
Standaard

Geen problemen hier met iOS 5.0.1 BT verbinding in mijn 2010 Mondeo...

De integratie is bijna 100 % Kan enkel geen afspeellijsten selecteren...

(Kan wel als ik de iPhone via USB aansluit op de fabrieksingebouwde BT/VC module...voor zover de afspeellijst Ford01...Ford02...etc heet...)

Audio streaming werkt heerlijk terwijl de TomTom dame netjes over de speakers van de Mondeo te horen is omdat de muziek dan lekker uitfade en daarna gewoon terug opkomt...

Misschien eens kijken bij de fabrikant of er geen firmware update bestaat voor je BT module...
  #4  
Oud 3 January 2012, 12:09
» Ik heb geen iPhone [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 February 2008
Berichten: 14
Stuur een bericht via MSN naar posthok
Standaard

ja bedankt Wally voor de suggestie, maar wat ik niet begrijp is dat voor de update alles werkte. ik kan wel navragen of er een update voor het media systeem is maar die update is iets prijziger dan die van de iphone. Ik meen rond de 250 euro.
  #5  
Oud 3 January 2012, 12:32
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.884
Send a message via twitter to Wally
Standaard

De RNS gebruikt de Parrot Bluetooth module...

Misschien eens polsen op de Parrot webstek...
  #6  
Oud 3 January 2012, 13:43
» Ik heb geen iPhone [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 February 2008
Berichten: 14
Stuur een bericht via MSN naar posthok
Standaard

thanx ga ik doen
  #7  
Oud 3 January 2012, 19:30
» Ik heb geen iPhone [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 February 2008
Berichten: 14
Stuur een bericht via MSN naar posthok
Standaard

Het probleem is inmiddels opgelost. Was eigenlijk heel simpel.
Heb de bluetooth verbinding verbroken met het media systeem en vervolgens de verbinding van het media systeem van de iphone verwijderd. Hierna de radio opnieuw naar de iphone laten zoeken en weer opnieuw de verbinding gemaakt.

Conclusie alles werkt weer.

Nog bedankt voor alle aangedragen oplossingen.
  #8  
Oud 3 January 2012, 19:35
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.884
Send a message via twitter to Wally
Standaard

Dus...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 4 + iOS 5.0.1 = Bluetooth issue Cablekevin iPhone algemeen 14 2 January 2012 20:18
Sennheiser earphone bluetooth volume niet laag in te stellen ovanasselt iPhone accessoires en onderdelen 1 6 April 2011 22:09
iOS 4.2.1 VoiceDial Volume Probleem JockJam iPhone algemeen 2 6 December 2010 11:27
Volume aanpassen (bluetooth ) nlrela iPhone algemeen 3 17 December 2009 01:03
Volume icm bluetooth peter28 iPhone algemeen 1 9 December 2009 17:53

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:01.