iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   iPhone geeft geen geluid bij apps (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/108646-iphone-geeft-geen-geluid-apps.html)

dora95 02-01-12 16:37

iPhone geeft geen geluid bij apps
 
Goedemiddag iedereen,

ik heb een probleem op mijn iPhone 4 die draait op iOS 5.0.1.
Mijn iPhone geeft helemaal geen geluid meer! Als ik bijvoorbeeld een filmpje wil kijken, is er geen geluid. De mute-knop staat natuurlijk gewoon omhoog en hij reageert ook als ik hem op mute zet. als ik op de volume knoppen druk komt wel het logootje van het belsignaal op, maar er staat geen balkje eronder met de volume ofso. Ook als ik via de multitask bar naar links scroll krijg staat er geen rondje waarmee ik de volume aan kan passen! Als ik de iPhone aansluit op mijn boxjes komt er wel geluid uit, maar zonder boxjes niet!
Hoe is dit te fixen en waar ligt het aan?

Mvg Dora

robijnv 02-01-12 17:55

Waarschijnlijk zit er een beetje stof in je headphone aansluiting, probeer je headphone er eens een paar keer in te steken en weer uit te halen, vaak lost dit het probleem op.

dora95 02-01-12 18:30

hmmm eigenaardig dit. Als ik mijn koptelefoon erin stopt kan ik het volumebalkje wel bewegen in de multitask bar, maar als ik hem eruit haal, kan het weer niet... Ook als ik mijn oplader erin doe kan ik het volume instellen, maar als ik deze er weer uit haal. Kan dat weer niet!
Softwarematig lijkt het me ook niet, aangezien ik het probleem al een paar dagen heb, en vanochtend van 5.0 naar 5.0.1 ben gegaan. Het lijkt me dus hardware matig. Maar wat zou het kunnen zijn???

robijnv 02-01-12 18:33

Was het probleem er ook al voordat je de update naar 5.0.1 hebt gedaan?

dora95 02-01-12 18:39

ja. dus daarom denk ik dat het hardwarematig is

robijnv 02-01-12 18:41

Hmm, ik zal toch eerst eens proberen een paar keer goed je koptelefoon in te steken en uit te halen.
Mocht het niet lukken misschien een schone installatie van je iOs proberen? (maak wel eerst een back-up voor de zekerheid)

Mocht 'ie het dan nog niet doen lijkt het mij ook een hardware kwestie..

dora95 04-01-12 02:43

De koptelefoon truc lukt niet. Maar het vreemde is dat als ik een beltoon selecteer, ik wil de volume kan bepalen en er geluid uit me speaker komt. Maar als ik een sms toon ofso wil kiezen, trilt die alleen maar en komt er een geluid uit. Het rare vin ik nog dat iOS dit probleem blijkbaar wel kent, aangezien het balletje waarmee je de volume kan bepalen in de multitask-balk, en de streepjes die het volume aangeven als je op de volumeknoppen drukt weg zijn als ik er geen koptelefoon inplug. Deze zijn er wel weer als ik de koptelefoon erweer in plug. Iemand nog een idee wat het probleem zou kunnen zijn en hoe deze wellicht op te lossen is?

berry-the-sound 07-01-12 12:22

ik heb hetzelfde probleem met mijn 4S.. weet niet waar het aan ligt. heb meerdere malen de oordopjes ingeplugd, zonder resultaat.. lijkt me toch een softwareprobleem..

Radioactive 09-01-12 13:04

Zelfde probleem hier. Heb al een nieuwe installatie uitgevoerd, wel back up terug laten zetten zodat ik niet alles kwijt ben. Erg irritant dit. Als iemand een oplossing heeft...please let us know :).

berry-the-sound 09-01-12 14:30

En door die herinstallatie is het niet opgelost??
Ik zit met mijn 4s op fw 5.0.1.
Mijn vriendin heeft de 3Gs met fw 5.0.1. maar die heeft geen problemen..

Radioactive 10-01-12 12:04

Citaat:

Oorspronkelijk geplaatst door berry-the-sound (Bericht 757651)
En door die herinstallatie is het niet opgelost??

Nee, probleem is helaas niet opgelost. Ik heb dus nu echt geen idee meer wat ik kan doen :(.

Jelmersma 10-01-12 16:38

Exact hetzelfde probleem hier. In mijn Spotify-app staat nu op de plek waar normaal de volumebalk is, 'Dock-connector'. Al het stof verwijderen werkt iig niet.

Riket 19-01-12 13:17

Ik heb dus vandaag precies hetzelfde probleem alles goed schoongemaakt en de iphone al een poosje in de rijst gelegd want ik dacht dat het vocht was maar helaas.
Iemand al een oplossing???

antonvanmelzen 21-01-12 20:40

Geen geluid bij apps iPhone 4
 
ik heb een probleem op mijn iPhone 4 die draait op iOS 5.0.1.
Mijn iPhone geeft helemaal geen geluid meer! Als ik bijvoorbeeld een filmpje wil kijken, is er geen geluid. De mute-knop staat natuurlijk gewoon omhoog en hij reageert ook als ik hem op mute zet. als ik op de volume knoppen druk komt wel het logootje van het belsignaal op, maar er staat geen balkje eronder met de volume ofso. Ook als ik via de multitask bar naar links scroll krijg staat er geen rondje waarmee ik de volume aan kan passen! Als ik de iPhone aansluit op mijn boxjes komt er wel geluid uit, maar zonder boxjes niet!
Hoe is dit te fixen en waar ligt het aan? Alle bovenstaande opties al geprobeerd! :confuser: Als ik gebeld word doet het geluid het wel.

BozeVogel 04-06-12 15:19

Beste Dora,

Ik had zojuist hetzelfde probleem. Op een andere site kwam ik de volgende oplossing tegen. Pak een oude tandenborstel en maak daarmee de "dock-connector" goed schoon. Hiermee was bij mij het probleem opgelost.

Uiteraard hoop ik dat je probleem al is opgelost omdat jouw berichten al van januari zijn. Succes ermee.

tijsh111 04-06-12 17:59

gewoon naar instellingen gaan en naar algemeen en dan geluid en dan het balkje omhoog schuiven

itallaa 06-11-12 11:03

Hoi Dora,

Ik heb hetzelfde probleem! heb je al een oplossing gevonden??

Pikkelateur 07-11-12 11:02

Dockconnector schoonmaken. Deze is waarschijnlijk vies. Schoonmaken met een borsteltje en een druppeltje alcohol. Werkt dit niet, dan is je dockconnector waarschijnlijk defect.


Alle tijden zijn GMT +2. Het is nu 06:58.