iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   inloggen telenet hotspots (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/117066-inloggen-telenet-hotspots.html)

phildhom 26-04-12 23:13

inloggen telenet hotspots
 
Aangezien ik vaak met de trein reis gebruik ik vaak de hotspots van TElenet. Met de ipad is het mogelijk om via de juiste instellingen ervoor te zorgen dat je niet telkens opnieuw je login en pasword moet ingeven. Telkens de ipad een hotspot detecteert komt het login venster tevoorschijn en is alles ingevuld. je hoeft enkel nog op de login te drukken. super handig... Ik heb nu een iphone gekocht en tot mijn grote teleurstelling stel ik vast dat dit niet meer werkt. heb de app autoWi-Fi gekocht maar dit werkt ook niet. Heb ik iets over het hoofd gezien?

belgiumiphone 27-04-12 09:02

Ik heb hetzelfde probleem. Ik moet met mijn Iphone telkens opnieuw inloggen. Zeer ergerlijk!

phildhom 27-04-12 09:37

Heb het probleem reeds bij telenet aangekaart en ze raden steeds aan de APP autoWi-Fi te kopen en te installeren. Niet doen want het werkt niet

jpwg001 27-04-12 09:52

Heb je in Safari ingesteld dat wachtwoorden en cookies opgeslagen mogen worden? Kijk eens bij de safari-instellingen.

Spreeuwke 27-04-12 19:12

Zelfde probleem hier. Ik heb ook de App AutoWi-Fi en deze werkt feilloos met de hotspots van Belgacom FON.
Maar met de Telenet hotspots werkt het langs geen kanten. Het schijnt dus een bekend probleem te zijn.

nonkelmike 04-07-12 17:52

@phildom:
Welke instellingen gebruik jij om alles automatisch toelaten invullen? Ik erger me mateloos aan het loginscherm van Telenet hotspot. Ik moet dit telkens opnieuw invullen. Ik gebruik normaal gezien Google chrome maar mocht dit alleen lukken met safari dan schakel.ik opnieuw over.

Gr. Mike

satwolf 05-07-12 00:17

Dit staat bij de beschrijving van auto-Wi-Fi.

Note: If you get a “No Wi-Fi Connection” or “You are already connected” message, follow these instructions:

With iOS 5.1 and above you need to disable “Auto-Login” in the iOS device settings. To do so open the Settings app, tap Wi-Fi, and the blue arrow icon on the right, and turn off Auto-Login. Now connect to the network.

AutoWi-Fi will now be able to see your network and learn to use it by watching you log in (if you already logged in, log out and then launch AutoWi-Fi)


---------- Bericht automatisch samengevoegd op 4 juli 2012 om 23:19 ----------

Beperkingen.

Current Limitations:
* iPhone OS 3.0 problems, use OS 2.x or 3.1 instead
* Will not work on hotspots where you have to enter your username and password on the first page and accept a license agreement on a second page
* Networks that need an sms to connect (e.g. the AT&T network) will not work


---------- Bericht automatisch samengevoegd op 4 juli 2012 om 23:22 ----------

Review:

Customer Reviews

Ok telenet hotspot



by IbmmWerkt weldegelijk. Eerst via instellingen - Wi-Fi TELENETHOTSPOT selecteren. Via blauwe knop naar de eigenschappen de auto log in uitzetten. Dan pas de app aanklikken en de log in gegevens invullen. Voilą. Dan telkens wanneer bij hotspot de app aanklikken en je bent verbonden. Succes!

nonkelmike 05-07-12 10:44

Het gebruik van autoWi-Fi had ik al door. Maar 'phildom' spreekt van automatische invulling van de gegevens via de iPad. Deze werkwijze had ik graag vernomen.
Gebruiker phildom gebruikt autoWi-Fi enkel via de Iphone.

Gr.


Alle tijden zijn GMT +2. Het is nu 09:19.