iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   iPhone 3G laadt alleen op via netstroom (1601) (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/120410-iphone-3g-laadt-alleen-op-via-netstroom-1601-a.html)

104439 16-06-12 02:49

iPhone 3G laadt alleen op via netstroom (1601)
 
Hallo allemaal,

Ik heb een probleem met mijn iPhone 3G. Ik heb de batterij onlangs vervangen en sinds dien laadt de iPhone alleen maar op als ik hem via netstroom oplaad. Als ik hem aan netstroom hang krijg ik eerst het welbekende appeltje te zien en daarna het scherm "connect to iTunes". Maar nu het probleem, als ik de iPhone vervolgens aan mijn pc hang krijg ik geen beeld meer en wordt hij niet herkend. Pas als ik de iPhone in DFU mode zet wordt de iPhone herkend en komt hij bij apparaten en printers te staan (nog steeds geen beeld). Als ik vervolgens naar iTunes ga krijg ik het bericht dat herstelmodus actief is en dat ik de iPhone moet herstellen. Als ik dit doe krijg ik als iTunes het herstellen aan het voorbereiden is een 1601 foutmelding. Ook hoor ik hem tijdens het herstel loskoppelen en staat de iPhone niet meer bij apparaten en printers. Ik heb al geprobeerd met verschillende tools custom software erop te zetten maar ik blijf hetzelfde probleem houden, tinyumbrella vindt ook geen shsh blobs dus ik heb ook geen idee welke software er op heeft gezeten en of de iPhone gejailbreakt was.

Btw: Ik werk met de nieuwste iTunes, windows 7 64bit.

Ik hoop dat iemand mij kan helpen.

104439 16-06-12 17:44

Niemand een idee?

104439 17-06-12 08:17

Wat ook vreemd is is dat de iPhone alleen oplaad met de platte iPhone 4S lader. Met andere laders blijft het scherm net als bij de usb lader zwart, deze laders werken wel bij mijn iPhone 4S
Heeft iemand enig idee wat er aan de hand zou kunnen zijn?

104439 18-06-12 12:50

Help aub? :(

larslambo 18-06-12 13:02

Ik denk dat Uw dockconnector misschien kapot is, als U deze eens vervangt, misschien doet hij het dan, of probeer eens een ander kabeltje?

104439 18-06-12 13:11

Citaat:

Oorspronkelijk geplaatst door larslambo (Bericht 803285)
Ik denk dat Uw dockconnector misschien kapot is, als U deze eens vervangt, misschien doet hij het dan, of probeer eens een ander kabeltje?

Bedankt voor uw reactie! Ik denk alleen niet dat het connectortje kapot is anders zou deze aan het stopcontact ook niet opladen en in DFU mode niet herkend worden op mijn laptop. Correct me if i'm wrong..
Ik heb al 3 verschillende kabeltjes geprobeerd, maakt geen verschil.

Dubbelo7 18-06-12 19:02

Probeer het is op een andere laptop/pc. Er was ook een tooltje dat je dat kon oplossen maar ben die vergeten. Maar probeer eerst maar een andere pc

104439 22-06-12 08:04

Citaat:

Oorspronkelijk geplaatst door Dubbelo7 (Bericht 803413)
Probeer het is op een andere laptop/pc. Er was ook een tooltje dat je dat kon oplossen maar ben die vergeten. Maar probeer eerst maar een andere pc

Ik heb nu al 3 verschillende pc's geprobeerd en ik krijg steeds maar die 1601 foutcode. Misschien ligt het aan windows? Ik heb het nog niet op een mac geprobeerd.

sawacha 21-08-12 18:05

Ik heb hetzelfde probleem.
- geen beeld
- wel dfu en wordt alleen dan door itunes herkent
- herstellen 1601 fout
- redsnow jailbreak werkt niet, blijft op waiting for reboot staan.
- tinyumbrella ziet hem alleen als hij in dfu zit
- mijn toestel heb ik zo gekocht trouwens

iemand die nog een tip heeft om de iphone weer aan de praat te krijgen?


Alle tijden zijn GMT +2. Het is nu 01:47.