iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   nieuwe update via computer werkt niet, kan niks meer. (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/129905-nieuwe-update-via-computer-werkt-niet-niks-meer.html)

sarahronner 17-11-12 15:03

nieuwe update via computer werkt niet, kan niks meer.
 
hallo,
ik heb per ongeluk mijn whatsapp verwijderd en als ik hem weer op nieuw wil downloaden moet ik de nieuwe update hebben, ik heb nu de 4.1.2 en ik moet dan de 4.3 hebben, als ik dan mijn telefoon aan de computer leg en in itunes druk op nieuwe update zoeken zegt ie dat dit de nieuwste update is, dus ik kan niet meer updaten. ik weet niet wat ik moet doen kan iemand mij zo snel mogelijk helpen het is zeer dringend??!

Guest-20180925190238 17-11-12 15:06

iOS 4.2.1 is de allerlaatste firmware voor de iPhone 3G.

Heb je nergens een backup gemaakt van de iTunes bibliotheek met de apps. Indien ja dan zou de oude versie van Whatsapp daar nog kunnen in staan.

sarahronner 17-11-12 15:49

nee heb ik volgens mij niet, waar zou ik dat kunnen zien?

stino90 18-11-12 00:32

Citaat:

Oorspronkelijk geplaatst door sarahronner (Bericht 853927)
nee heb ik volgens mij niet, waar zou ik dat kunnen zien?

open itunes op de pc (of mac)

kijk bij apps: als daar Whats App tussen staat kan je de iPhone aankoppelen via de usb. wel eerst zorgen dat hij niet automatisch synchroniseert (bewerken, voorkeuren, tabblad apparaten, automatische updates voorkomen).

als je de iphone dan aangekoppeld hebt kan je Whats app gewoon naar je iPhone slepen... en dan is het probleem opgelost (normaal gezien)

sarahronner 18-11-12 15:28

hij staat er niet meer in, ik ben bang dat het niet meer gaat lukken. bedankt voor jullie hulp! en ik ga een nieuwe telefoon kopen...

PrittStift 18-11-12 15:51

Citaat:

Oorspronkelijk geplaatst door sarahronner (Bericht 854163)
hij staat er niet meer in, ik ben bang dat het niet meer gaat lukken. bedankt voor jullie hulp! en ik ga een nieuwe telefoon kopen...

Kijk dat is nou en reden om effe een nieuwe te gaan kopen! :d;)

sarahronner 18-11-12 15:58

haha ja precies!

Elinnee 18-11-12 16:08

ik heb hetzelfde!! ik heb hem wel in itunes staan maar daar heb ik hem gister ingekocht en toen ik hem via een kabel op me mobiel wilde zetten stond er dat dat niet kon.. Weet iemand of als je je telefoon jailbreakt dat je whatsapp dan wel kan kopen?

stino90 18-11-12 18:52

Citaat:

Oorspronkelijk geplaatst door sarahronner (Bericht 854163)
hij staat er niet meer in, ik ben bang dat het niet meer gaat lukken. bedankt voor jullie hulp! en ik ga een nieuwe telefoon kopen...

iPhone again?

---------- Bericht automatisch samengevoegd op 18 november 2012 om 18:57 ----------

Citaat:

Oorspronkelijk geplaatst door Elinnee (Bericht 854177)
ik heb hetzelfde!! ik heb hem wel in itunes staan maar daar heb ik hem gister ingekocht en toen ik hem via een kabel op me mobiel wilde zetten stond er dat dat niet kon.. Weet iemand of als je je telefoon jailbreakt dat je whatsapp dan wel kan kopen?

eerste vraag: omdat de nieuwste update van Whats app niet werkt bij iPhone 3G, je hebt voor Whatsapp ios 4.3 nodig en dat gaat niet op een 3G...

tweede vraag: ik heb geen ervaring met jailbreak, maar ik denk het niet.

wesleyw 20-11-12 09:24

Beste allemaal,

ik heb het zelfde probleem.
Ik heb een ouwe iphone 3g.
Deze werkte nog naar behoren, nu was het laadt icoontje blijven hangen en heb ik de telefoon moeten terug zetten naar de fabrieksinstellingen. Helaas geen reservekopie kunnen maken omdat niks et meer deed.

Nu staat er dus ios 4.2.1 op de telefoon.
Ik kan nu echter geen Whatsapp (maar ook facebook, twitter, nu ect) meer installeren omdat men daar 4.3 voor nodig zou moeten hebben.

Dit is toch f*cking niet normaal, ik kan de telefoon nu dus net zo goed in de vuilnisbak flikkeren omdat er geen hol meer mee te doen valt.

Heeft iemand een oplossing om dit probleem op te lossen, en nee een nieuwe telefoon kopen bedoel ik niet :P

japjap 21-12-12 00:35

Whatsapp niet meer op 3G?
 
Hallo,

Mijn vriendin heeft een iphone 3G met iOS 4.2.1. Dat is voor dit model dus de laatste versie. Nu heeft Whatsapp daar altijd prima op gedraaid, maar ineens geeft Whatsapp aan dat dit een verouderde versie is en er een update nodig is. Zonder te updaten kan Whatsapp niet meer activeren. En, zoals hier al eerder is genoemd, is er voor de laatste update iOS 4.3 nodig, die dus niet op een 3G kan worden gezet...

Is Whatsapp nu op geen enkele manier meer voor de 3G beschikbaar? Dat zou toch belachelijk zijn... Is er misschien nog een Whatsapp-versie die wel draait op 4.2.1? Ik weet niet of mijn vriendin al eens geupdate had (kan het versienummer niet terugvinden) en er misschien nog een iets nieuwere versie is die nog wel werkt op 4.2.1?

Wie heeft Whatsapp nog werkende op een 3G en welke versie is dit?

Tnx!

Werner1963 21-12-12 07:46

Is het niet op te lossen met dit?
You Can Now Install iOS 5 On iPhone 2G/3G And Old iPods Without Jailbreaking | TechnoBuffalo
http://www.whited00r.com/iphone3g.php voor iphone 3G

ps. Heb zelf nog geen ervaring of dit (nog) werkt.

Guest-20180925190238 21-12-12 08:42

Citaat:

Oorspronkelijk geplaatst door japjap (Bericht 862083)
Wie heeft Whatsapp nog werkende op een 3G en welke versie is dit?

Daar loopt al een heel lange draad over:

http://forum.iculture.nl/f28/iphone/...iphone-3g.html

freestyle4all 21-12-12 09:54

Citaat:

Oorspronkelijk geplaatst door Werner1963 (Bericht 862092)

Lees maar eens verder op die pagina.
Dat is firmware 3.x (!!), met wat aanpassingen.
Dat is dus geen stap vooruit, maar drie stappen achteruit.

japjap 21-12-12 10:13

Citaat:

Oorspronkelijk geplaatst door timosha (Bericht 862098)
Daar loopt al een heel lange draad over:

http://forum.iculture.nl/f28/iphone/...iphone-3g.html

In die hele thread wordt ervan uit gegaan dat als je een oudere versie van Whatsapp terugzet dit weer werkt op je 3G. Helaas is dit niet het geval, want op het probleemgeval draait al een oude versie van Whatsapp, ééntje die het gewoon prima deed. Maar heel recent, volgens mij pas vanaf 2 dagen geleden, heeft Whatsapp besloten dat deze app te oud is en nu verplicht moet worden geupdate. Hij draait dus, maar activeren kan niet meer.

Misschien toch eens kijken naar iOS5 op de 3G, ook al is dat een stap terug. Trager kan het toestel al nauwelijks namelijk...

ANOUKMALIKK 25-12-12 20:19

ik heb dus hetzelfde probleem als jullie.
mijn w'app is ook verwijderd en kan hem nu niet meer opnieuw downloaden.

mijn iphone 3G is gejailbreakt, maar dat maakt dus geen verschil.
wel heb ik van een vriendin een link gekregen om whatsapp op de computer te downloaden. dit is natuurlijk niet handig maar het is iets :)

http://bluestacks.com

als je dit hebt geďnstalleerd, kun je allemaal apps op je computer downloaden (dus ook w'app)

ik hoop dat iemand misschien een oplossing heeft!! (want w'app op de computer is niet altijd even handig)

alvast bedankt!!

Gilles111 26-12-12 01:32

Enige oplossing die er is is een iPhone aanschaffen die iOS 4.3 of hoger aan kan. Dus minimaal de 4.

Het klinkt niet aardig maar een mobiele telefoon (ongeacht merk en type) is na 2 ŕ 3 jaar afgeschreven. De meeste telefoons gaan ook technisch niet veel langer mee. De 3G is in 2008 op de markt gekomen en inmiddels dus bijna 5 jaar oud, in telefoonland is het inmiddels een fossiel ;) In deze tijden gaan de technische ontwikkelingen zo snel dat een 3G(S) simpelweg de zwaardere/latere versies van iOS niet aan kan.

Het aanpassen van apps als whatsapp zodat deze toch geschikt zijn voor bv. een 3G is voor een fabrikant op een goed moment niet meer lonend (omdat er steeds minder mensen met een 3G zijn - de grootste groep heeft minimaal een 4 en dus meer technische mogelijkheden met whatsapp) en zal hij dat dus ook niet meer doen...

Enige "oplossing" die er is voor diegene die nog een 3G heeft is regelmatig een backup maken van je iPhone zodat je eventueel oudere versies kunt terughalen.

En mijn tip, koop een andere iPhone... Je hoeft niet persé een 5 aan te schaffen maar ook een 4(S) geeft je al zoveel extra mogelijkheden (en zijn wat goedkoper dan een nieuwe 5 ;) ).


Alle tijden zijn GMT +2. Het is nu 04:15.