Netwerken en SMTP

Netwerken en SMTP discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Is iemand al een progje tegen gekomen zodat je met iedere WIFI verbinding je pop mail kan versturen. ?...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 20 September 2007, 17:07
» iPhone 3G 16GB (Zwart) [FW: 2.0]
» MacOS X
 
Geregistreerd: 18 September 2007
Locatie: Hilversum
Berichten: 18
Standaard Netwerken en SMTP

Is iemand al een progje tegen gekomen zodat je met iedere Wi-Fi verbinding je pop mail kan versturen. ?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 September 2007, 19:03
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.569
Send a message via twitter to Michael
Standaard

Ik heb al op verschillende plaatsen een Wi-Fi connectie gehad en kan gewoon overal mijn mail versturen zonder problemen.
  #3  
Oud 20 September 2007, 19:07
iCulture's schermafbeelding
Administrator
» iPhone 7 128GB (Roségoud) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 512GB (Roségoud) [FW: 10.3.3]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 15 September 2007
Locatie: Amsterdam
Berichten: 28.450
Stuur een bericht via Instant Messenger naar iCulture Stuur een bericht via Skype™ naar iCulture Send a message via twitter to iCulture
Standaard

Het makkelijkst is als je (mail)provider Authenticated SMTP toestaat (mail versturen door username en wachtwoord op te geven). Je kunt dit op de iPhone instellen via Settings > Mail > (kies Account) > Outgoing Mail Server > User Name / Password. Meer informatie hoe dit werkt vind je onder andere bij XS4ALL: E-mail | SMTP authenticatie aanzetten
  #4  
Oud 30 September 2007, 15:54
"R"'s schermafbeelding
"R" "R" is offline
iPhone(club) Guru
» iPhone 5s 64GB (Goud) [FW: 9.0 beta]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Ermelo (Speuld)
Berichten: 711
Send a message via twitter to "R"
Standaard smtp xs4all: probleem mail iPhone

Hoi, ik krijg via geen mail verzonden vanaf de iPhone.

Heb het geprobeerd via kpnicon en t-mobileicon, het resultaat is gelijk.
Ook via Wlan lukt het niet.

De melding:
The connection to the outgoing server "smtp.xs4all.nl" failed.

De settings worden gesynct met een macbook pro, daar werkt mail gewoon, dus ik ga er van uit dat de settings juist zijn.

Iemand enig idee?
  #5  
Oud 30 September 2007, 21:19
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Utrecht / Amsterdam
Berichten: 183
Standaard

Waarschijnlijk verbind je thuis met je MacBook gewoon via je XS4ALL-abonnement, niet?

Onderweg moet je verbinding maken met
a) authenticatie met username & wachtwoord (bij XS4ALL) en
b) verbinding kunnen maken met poort 25 (de standaard SMTP-poort).

Waarschijnlijk kun je geen verbinding met poort 25 (wordt door veel telecomproviders geblokkeerd, officieel om spam tegen te gaan). Wat je kunt proberen is bij kpnicon of t-mobileicon te zoeken naar hun SMTP-server & instellingen óf gebruik te maken van een beveiligde verbinding met een uitgaande mailserver van bijvoorbeeld GMail, omdat daar een andere poort voor gebruikt wordt.

Edit: wellicht dat de informatie over poort 25 ook opgenomen kan worden in de FAQ?
  #6  
Oud 30 September 2007, 21:35
"R"'s schermafbeelding
"R" "R" is offline
iPhone(club) Guru
» iPhone 5s 64GB (Goud) [FW: 9.0 beta]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Ermelo (Speuld)
Berichten: 711
Send a message via twitter to "R"
Standaard

@spree:

Thuis gaan zowel de iPhone als de Mac over hetzelfde lijntje naar buiten. Ook daar krijgt de iPhone geen contact met de smtp server van xs4all. Het maakt dus niet uit of ik het via kpnicon of de normale dsl probeer.
  #7  
Oud 30 September 2007, 22:55
"R"'s schermafbeelding
"R" "R" is offline
iPhone(club) Guru
» iPhone 5s 64GB (Goud) [FW: 9.0 beta]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Ermelo (Speuld)
Berichten: 711
Send a message via twitter to "R"
Standaard

Draadjes samengevoegd: invullen van smtp naam en wachtwoord lost het probleem van het niet kunnen verzenden van e-mail vanaf de iPhone op. Heeft xs4all recent iets gewijzigd?
  #8  
Oud 1 October 2007, 10:01
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Utrecht / Amsterdam
Berichten: 183
Standaard

Ik denk dat er óf in je netwerk óf in de iPhone een poortblokkade zit. Na wat speurwerk ontdekte ik bij XS4ALL dat je ook daar een volledige beveiligde verbinding op kunt zetten met de mailserver (zeer aan te raden bij het gebruik van publieke hotspots, anders vliegen je gebruikersnaam en wachtwoord als plaintext door de lucht):

- 'Server uitgaande post' (Outgoing Mail Server): smtps.xs4all.nl

- 'Serverpoort' (Server port): 465

- Zorg ervoor dat de optie 'Gebruik Secure Sockets Layer (SSL)' (Use Secure Sockets Layer (SSL) staat aangevinkt.

- 'Identiteitscontrole' (Authentication): Wachtwoord (Password)

- 'Gebruikersnaam' (User Name): Uw loginnaam (de naam waarmee u inlogt bij XS4ALL)

- 'Wachtwoord' (Password): uw XS4ALL wachtwoord



informatie van E-mail | Mac OS X | Mail 2.0 | Beveiligd e-mailen
waar ook uitleg staat voor het instellen van een beveiligde POP3-verbinding.
  #9  
Oud 1 October 2007, 17:41
"R"'s schermafbeelding
"R" "R" is offline
iPhone(club) Guru
» iPhone 5s 64GB (Goud) [FW: 9.0 beta]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Ermelo (Speuld)
Berichten: 711
Send a message via twitter to "R"
Standaard

Thanks @Spree, xs4all heeft dit niet echt bekend gemaakt.......Lijkt goed te werken
  #10  
Oud 3 October 2007, 23:30
» iPhone 4 16GB (Zwart) [FW: 4.2]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 September 2007
Berichten: 288
Standaard

krijg het nog steeds niet voor elkaar om mail te versturen met xs4all en t-mobileicon.waar moet ik poort 25 instellen. iemand help :S
  #11  
Oud 3 October 2007, 23:37
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Utrecht / Amsterdam
Berichten: 183
Standaard

Je moet juist niet poort 25 instellen, die wordt tegengehouden. Neem de instellingen voor beveiligde verbinding over als hierboven, dan zou het moeten werken.
  #12  
Oud 4 October 2007, 06:58
"R"'s schermafbeelding
"R" "R" is offline
iPhone(club) Guru
» iPhone 5s 64GB (Goud) [FW: 9.0 beta]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Ermelo (Speuld)
Berichten: 711
Send a message via twitter to "R"
Standaard

iPhone>Settings>Mail>mailaccount

Incoming Mail server
Host Name: pops.xs4all.nl
User Name: ...
Password: ...

Outgoing Mail Server:
Host Name: smtps.xs4all.nl:465
User Name: ...
Password: ...

Advanced>Settings
Incomming Uses SSL: on
Outgoing Ussel SSL: on
Authentication: Password

Laatst gewijzigd door "R"; 4 October 2007 om 07:00.
  #13  
Oud 4 October 2007, 09:08
» iPhone 4 16GB (Zwart) [FW: 4.2]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 September 2007
Berichten: 288
Standaard

Bedankt! deze instellingen werken super !!
  #14  
Oud 6 October 2007, 01:10
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi +4G 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 September 2007
Berichten: 47
Standaard

Iemand een idee welke poort ik voor wanadoo kan gebruiken? (outgoing mail werkt ook niet)
  #15  
Oud 17 October 2007, 14:33
» iPhone 6 16GB (Goud) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 October 2007
Berichten: 4
Standaard

en hoe zit dat bij tiscali?
  #16  
Oud 26 November 2007, 20:01
JJP JJP is offline
» iPhone US 8GB [FW: 2.2.1]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 13 November 2007
Berichten: 1
Standaard

Ik had wat problemen met inkomende mail.
Moest daar de poort op 995 zetten....

POP instellingen
- Gebruik als POP-server: pops.xs4all.nl
- Gebruik als serverpoort: 995
- Zorg ervoor dat Secure Sockets Layer (SSL) staat ingeschakeld.

SMTP instellingen
- Gebruik als SMTP-server: smtps.xs4all.nl
- Gebruik als serverpoort: 465
- Zorg ervoor dat Secure Sockets Layer (SSL) staat ingeschakeld.
- Zorg ervoor dat SMTP verificatie of authenticatie staat ingesteld.
  #17  
Oud 30 November 2007, 22:02
panne015's schermafbeelding
» iPhone 3GS 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 November 2007
Berichten: 16
Standaard

Tiscali mail instelling

incoming mail server
- Hostname: pop3.tiscali.nl
- Username "je account naam"
- Password "je wachtwoord
- Gebruik als serverpoort: "110
- Zorg ervoor dat Secure Sockets Layer (SSL) staat uitgeschakeld.

outgoing mail server
- Host name smtps.tiscali.nl:25
- User name LEEG LATEN !
- Password LEEG LATEN !
- Gebruik als serverpoort: 25
- Zorg ervoor dat Secure Sockets Layer (SSL) staat uitgeschakeld.

Laatst gewijzigd door panne015; 8 December 2007 om 10:33. Reden: juiste instelling! Tiscali provider
  #18  
Oud 20 December 2007, 13:39
» iPhone 3G 16GB (Zwart) [FW: 4.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 December 2007
Berichten: 1
Standaard

Citaat:
Oorspronkelijk geplaatst door Spree Bekijk bericht
Ik denk dat er óf in je netwerk óf in de iPhone een poortblokkade zit. Na wat speurwerk ontdekte ik bij XS4ALL dat je ook daar een volledige beveiligde verbinding op kunt zetten met de mailserver (zeer aan te raden bij het gebruik van publieke hotspots, anders vliegen je gebruikersnaam en wachtwoord als plaintext door de lucht):

- 'Server uitgaande post' (Outgoing Mail Server): smtps.xs4all.nl

- 'Serverpoort' (Server port): 465

- Zorg ervoor dat de optie 'Gebruik Secure Sockets Layer (SSL)' (Use Secure Sockets Layer (SSL) staat aangevinkt.

- 'Identiteitscontrole' (Authentication): Wachtwoord (Password)

- 'Gebruikersnaam' (User Name): Uw loginnaam (de naam waarmee u inlogt bij XS4ALL)

- 'Wachtwoord' (Password): uw XS4ALL wachtwoord



informatie van E-mail | Mac OS X | Mail 2.0 | Beveiligd e-mailen
waar ook uitleg staat voor het instellen van een beveiligde POP3-verbinding.
Deze oplossing werkt prima. Alleen heb ik er uuuuren over gedaan om er achter te komen dat er smtps staat, ipv smtp zonder s. Misschien handig om dat nog even in je oplossing expliciet te benadrukken. EN dat je hierna in iTunes het synchroniseren van accounts uit moet zetten, anders heb je weer een probleem met je emailsettings op je vaste computer.
  #19  
Oud 25 December 2007, 14:49
» Ik heb geen iPhone
» MacOS X
 
Geregistreerd: 14 December 2007
Berichten: 8
Standaard

En weet iemand de stmp intstellingen van Vodafoneicon? deze zijn geblokkeerd voor uitgaande mail voor iphones etc.
  #20  
Oud 27 December 2007, 09:40
dirkuijt's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 November 2007
Locatie: Katwijk ZH
Berichten: 221
Stuur een bericht via Yahoo naar dirkuijt Send a message via twitter to dirkuijt
Standaard

als je even zoekt naar SMTP krijg je dit te zien:

stel GMAIL als SMTP in, en je kan overal verzenden!
__________________
MCMA: Microsoft Certified Mac Addict!
iPhone 4s 16GB | iPhone 4 16GB | iPhone 3Gs 32GB | iPad 16GB Wi-Fi
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
smtp hoofdserver frits59 iPhone algemeen 0 16 July 2010 10:06
SMTP server groennou Overige providers Nederland 10 5 January 2009 18:49
SMTP problemen oplossen! dirkuijt iPhone algemeen 8 22 December 2008 13:41
smtp server geblokkeert ? obionenairobi T-Mobile 3 20 August 2008 06:23
smtp acbr iPhone algemeen 1 23 June 2008 20:28

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:19.