Geen geluid meer

Geen geluid meer discussie in iPhone algemeen forum; ( verdwijnt na registratie ) heb een behoorlijk probleempje met de iPhone Vanmiddag werkte alles nog perfect qua geluid etc ( muziek , bellers horen etc) maar na gebruik van ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 25 May 2008, 22:54
» iPhone UK 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 5 March 2008
Berichten: 12
Standaard Geen geluid meer

heb een behoorlijk probleempje met de iPhone

Vanmiddag werkte alles nog perfect qua geluid etc (muziek, bellers horen etc) maar na gebruik van externe boxen voor de iphone lijkt niets nog te werken. ER kwam plots wel een melding dat de iphone niet geschikt was voor dat apparaat, maar heb dat niet eens deftig gelezen.
Als ik gebeld wordt kan ik de ander niet horen en hij mij niet, als ik een liedje laat spelen hoor ik niets.

iemand die weet wat te doen.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 26 May 2008, 18:15
» iPhone UK 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 5 March 2008
Berichten: 12
Standaard

Update: denk dat het een software probleempje is, als ik bij instellingen -> geluid ga en de ringtones test krijg ik wel nog geluid en ook met oortjes kan ik mijn muziek horen.

iemand die kan bevestigen, zou een restore helpen?

edit: probleem opgelost, mag slotje op

Laatst gewijzigd door labtec; 26 May 2008 om 19:12.
  #3  
Oud 26 May 2008, 22:32
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 January 2008
Locatie: Tiel
Berichten: 63
Standaard

Dus met restore verholpen ?
  #4  
Oud 27 May 2008, 14:15
» Ik heb geen iPhone
» MacOS X
 
Geregistreerd: 23 January 2008
Berichten: 1
Standaard

Ik heb sinds enige tijd last van verlies van inkomend geluid bij telefoon gesprekken. Na te hebben op genomen valt soms het geluid weg alsof het een slecht contact is. Men verstaat mij maar ik hoor niets meer of het komt soms terug tijdens het gesprek. Oortjes, muziek, speaker, .. al de rest werkt perfect.
Iemand een idee of het hier om software dan wel hardware kan gaan?
  #5  
Oud 27 May 2008, 19:33
» iPhone UK 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 5 March 2008
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door Bealeo Bekijk bericht
Dus met restore verholpen ?
nee, ik denk dat het was omdat ik hem rechtstreeks uit de dock heb gehaald zonder die af te leggen

ik moest gewoon de 'truk' met de oortjes doen (oortjes erin, liedje spelen, eruit, liedje verder laten spelen)

ben blij dat hij weer werkt
  #6  
Oud 27 May 2008, 20:04
» iPhone 4 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 December 2007
Locatie: Brasschaat, Antwerpen
Berichten: 335
Standaard

Citaat:
Oorspronkelijk geplaatst door polyright Bekijk bericht
Ik heb sinds enige tijd last van verlies van inkomend geluid bij telefoon gesprekken. Na te hebben op genomen valt soms het geluid weg alsof het een slecht contact is. Men verstaat mij maar ik hoor niets meer of het komt soms terug tijdens het gesprek. Oortjes, muziek, speaker, .. al de rest werkt perfect.
Iemand een idee of het hier om software dan wel hardware kan gaan?
Ik weet hoe je je voelt, ik heb nl. hetzelfde probleem..

Vorige week zaterdag begon dit probleem, zondagavond gerestored en het werkte tot vandaag (daarnet gebeld met speaker functie omdat dat het makkelijkst was op dat moment, sindsdien werkt de interne speaker weer niet meer.

Tot hiertoe nog geen oplossing gevonden.. Ik ga vanavond maar weer restoren..

Ik weet wel niet zeker of een restore het oplost, zondag werkte het na restore nog steeds niet, waardoor ik dacht dat het een hardware probleem was.. En na een nachtje opladen werkte het weer wel.. (Misschien kan ik dan best beginnen met hem op te laden voor ik restore )
  #7  
Oud 28 May 2008, 16:33
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi + 3G 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 March 2008
Locatie: Kippenhok van NL
Berichten: 27
Stuur een bericht via ICQ naar coolhva Stuur een bericht via Instant Messenger naar coolhva Stuur een bericht via MSN naar coolhva Stuur een bericht via Yahoo naar coolhva Stuur een bericht via Skype™ naar coolhva Send a message via twitter to coolhva
Standaard

soms zit er een vuiltje in je koptelefoon ingang. daar ff met hoge druk lucht in spuiten of ff flink blazen wil soms helpen.
  #8  
Oud 28 May 2008, 17:17
PauluS87's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 March 2008
Locatie: Sneek (Friesland)
Berichten: 627
Standaard

Citaat:
Oorspronkelijk geplaatst door coolhva Bekijk bericht
soms zit er een vuiltje in je koptelefoon ingang. daar ff met hoge druk lucht in spuiten of ff flink blazen wil soms helpen.
Of even je headset er in en er weer uit halen
__________________
Iphone 3GS 16GB White - New Bootrom - 4.0 Jailbreaked and Unlocked
  #9  
Oud 28 May 2008, 19:50
» iPhone 4 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 December 2007
Locatie: Brasschaat, Antwerpen
Berichten: 335
Standaard

helpt jammergenoeg niet
ik vrees dat het een slecht contactje is.. daarnet hoorde ik als ik mijn voicemail belde: "We..<geluid weg>".. (moest dus "welkom" zijn ) dus hij wil wel, maar het lijkt alsof hij soms gewoon niet kan..
  #10  
Oud 29 May 2008, 17:39
» iPhone US 8GB [FW: 1.1.4]
» MacOS X
 
Geregistreerd: 9 January 2008
Berichten: 35
Standaard

Citaat:
Oorspronkelijk geplaatst door labtec Bekijk bericht
nee, ik denk dat het was omdat ik hem rechtstreeks uit de dock heb gehaald zonder die af te leggen

ik moest gewoon de 'truk' met de oortjes doen (oortjes erin, liedje spelen, eruit, liedje verder laten spelen)

Ja heb af en toe ook dit probleem, en de zelfde oplossing.
Toch vind ik het wel super irritant, zou er geen softwarematige oplossing kunnen zijn dmv een knopje de jack te "overrulen"?
  #11  
Oud 2 June 2008, 12:30
ServicePack's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 April 2008
Locatie: Oisterwijk
Berichten: 174
Standaard

Ik heb het probleem ook (gehad). Als ik gebeld werd kreeg ik geen geluid (alleen vibra). Het locken van de iPhone gaf ook geen geluid meer. Na een "reboot" deed het geluid het weer... Blijft een vaag ding die Iphone ;-)
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid Yaron Ringtones en Wallpapers 29 18 October 2014 12:20
Geen gesprekken meer mogelijk (geen geluid) boschc iPhone algemeen 7 3 April 2010 15:14
Geen geluid meer Denware iPhone algemeen 2 4 January 2010 20:24
Geen geluid meer en echt geen oplossing te vinden evankras iPhone algemeen 3 27 August 2009 18:13
geen geluid meer na gunlock tomgbelgium Unlock [archief] 4 13 February 2008 23:53

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:00.