Bizar probleem met me Iphone 4S

Bizar probleem met me Iphone 4S discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, 3 weken geleden heb ik mijn iPhone 4S weg gebracht naar mediamarkt voor reparatie. Het probleem is dat ik me wifi schakelaar niet meer ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 23 June 2013, 17:07
» iPhone 4S 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 March 2013
Berichten: 9
Standaard Bizar probleem met me Iphone 4S

Hallo,

3 weken geleden heb ik mijn iPhone 4S weg gebracht naar mediamarkticon voor reparatie. Het probleem is dat ik me Wi-Fi schakelaar niet meer aan of uit kon doen, ook werd hij erg warm.

Vandaag kreeg ik te horen dat ik hem op kon halen. Ze zeiden dat het een nieuwe was geworden omdat ze hem niet meer konden maken. Eindelijk thuis aangekomen heb ik me simkaart erin geplaats me Icloud kopie terug gezet krijg ik tot me grote verbaasdheid te zien dat ik weer niet de Wi-Fi schakelaar aan of uit kan zetten.

Ligt het ergens anders aan of?
Dat wordt wss dus weer langs mediamarkt of is er een simpele verklaring voor?

Alvast bedankt
Melvin Geene
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 June 2013, 17:10
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door melvin28031 Bekijk bericht
Ligt het ergens anders aan of?
Dat wordt wss dus weer langs mediamarkticon of is er een simpele verklaring voor?
Ooit een backup gemaakt van een iPhone met een jailbreak? En die backup teruggezet op de vorige en deze iPhone? Indien ja dan kan dat de reden zijn.

Herstel de iPhone met iTunes en configureer voorlopig als nieuwe iPhone zonder backup terug te zetten. Kijk of je nu Wi-Fi wel kan inschakelen.
  #3  
Oud 23 June 2013, 18:36
» iPhone 4S 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 March 2013
Berichten: 9
Standaard

Ik heb nooit een Jailbreak gehad op mijn iPhone
  #4  
Oud 23 June 2013, 18:39
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door melvin28031 Bekijk bericht
Ik heb nooit een Jailbreak gehad op mijn iPhone
Dan kan dat de reden niet niet zijn. Maar je kan om een en ander uit te sluiten toch nog eens het onderstaande doen:

Citaat:
Herstel de iPhone met iTunes en configureer voorlopig als nieuwe iPhone zonder backup terug te zetten. Kijk of je nu Wi-Fi wel kan inschakelen.
Als het werkt kan je de backup terugzetten. Succes gewenst.
  #5  
Oud 23 June 2013, 19:09
» iPhone 6 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 128GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 March 2012
Locatie: Gelderland
Berichten: 1.357
Standaard

Controleer je imei nummer is dit dezelfde??????
  #6  
Oud 23 June 2013, 19:11
» iPhone SE 64GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 September 2010
Berichten: 326
Standaard

Reset de netwerkinstellingen eens.
  #7  
Oud 23 June 2013, 20:02
» iPhone 4S 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 March 2013
Berichten: 9
Standaard

Mijn netwerkinstelling resetten helpt niet....

Mijn imei nummer is 01319900258601 is daar wat mis mee?

Als ik configureer als nieuwe iPhone dan blijft het probleem....

Bedankt voor de moeite
  #8  
Oud 23 June 2013, 22:09
» iPhone 6s 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 6 June 2012
Locatie: BelgiŽ
Berichten: 1.411
Standaard

Citaat:
Oorspronkelijk geplaatst door melvin28031 Bekijk bericht
Mijn netwerkinstelling resetten helpt niet....

Mijn imei nummer is 01319900258601 is daar wat mis mee?

Als ik configureer als nieuwe iPhone dan blijft het probleem....

Bedankt voor de moeite
Suzuki2002 wil weten of de nieuwe iPhone dezelfde imei nummer heeft als je vorige.

Anders hebben ze je gewoon dezelfde terug gegeven.
  #9  
Oud 23 June 2013, 22:56
» iPhone SE 64GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 September 2010
Berichten: 326
Standaard

Als je op Google rondneust, lees je dat heel veel mensen met een 4s er last van hebben. De meeste oplossingen die gegeven worden, zijn hierboven al genoemd. Helpen niet bij iedereen. Ook om de iPhone uit te zetten en laten afkoelen en dan doet de Wi-Fi schakelaar het weer. Ook om hem even in de vriezer te leggen in een plastic zakje en na een half uur eruit halen. Bizarre dingen, maar een concrete oplossing heb ik nergens gevonden. Iemand had zelfs iOS5 er terug op gezet en alles deed het weer. iOS6 er weer op, en probleem was weer terug. Blijft een raar verhaal. Ben ook erg benieuwd wat hier de oplossing/oorzaak van is.
  #10  
Oud 23 June 2013, 23:01
» iPhone 4S 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 March 2013
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door Techfreak Bekijk bericht
Suzuki2002 wil weten of de nieuwe iPhone dezelfde imei nummer heeft als je vorige.

Anders hebben ze je gewoon dezelfde terug gegeven.
Ik heb een nieuwe imei nummer

---------- Bericht automatisch samengevoegd op 23 juni 2013 om 23:02 ----------

Citaat:
Oorspronkelijk geplaatst door iphoneEd Bekijk bericht
Als je op Google rondneust, lees je dat heel veel mensen met een 4s er last van hebben. De meeste oplossingen die gegeven worden, zijn hierboven al genoemd. Helpen niet bij iedereen. Ook om de iPhone uit te zetten en laten afkoelen en dan doet de Wi-Fi schakelaar het weer. Ook om hem even in de vriezer te leggen in een plastic zakje en na een half uur eruit halen. Bizarre dingen, maar een concrete oplossing heb ik nergens gevonden. Iemand had zelfs iOS5 er terug op gezet en alles deed het weer. iOS6 er weer op, en probleem was weer terug. Blijft een raar verhaal. Ben ook erg benieuwd wat hier de oplossing/oorzaak van is.
zal ik dat maar eens proberen
  #11  
Oud 24 June 2013, 00:32
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 25 April 2010
Berichten: 41
Standaard

Wat je ook even kan doen is... Instellingen > Algemeen > Stel opnieuw in > Herstel netwerkinstellingen... er kan iets zijn in je backup dat niet helemaal lekker zit.. en als je hem er dan weer opzet, zet hij automatisch al je instellingen terug vandaar even je netwerk herstellen en je kan eventueel ook alle instellingen herstellen, hij wist dan geen gegevens.... succes

Ik zou als ik jou was hem niet in de vriezer leggen........
  #12  
Oud 24 June 2013, 07:46
» iPhone 6s 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 6 June 2012
Locatie: BelgiŽ
Berichten: 1.411
Standaard

In de vriezer leggen is maar een heel tijdelijke oplossing en je hebt het risico dat de indicatoren voor waterschade gaan verkleuren door de condens.

Best terug naar de winkel gaan.
  #13  
Oud 24 June 2013, 08:38
» iPhone SE 64GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 September 2010
Berichten: 326
Standaard

Was ook GEEN voorstel om hem in de vriezer te leggen hoor. Had deze rare oplossing al veel keer gelezen. Lijkt mij niet de ideaalste.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Bizar probleem met iCloud tazzie85 iPad algemeen 6 22 January 2012 20:57
Bizar batterij probleem Belgie/Nederland djwhizz iPhone algemeen 5 10 September 2009 10:56
Zeer bizar transparant icon probleem Antiparadox Jailbreak apps en thema's 0 12 February 2009 22:24
Bizar 3G gedrag met FW 2.0.2 Aaibaar iPhone algemeen 2 20 August 2008 11:17

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:07.