iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   3 mailtjes maar heb geen mail (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/14429-3-mailtjes-maar-geen-mail.html)

RHCPeter 11-06-08 23:09

3 mailtjes maar heb geen mail
 
Hoi,

Raar probleempje. Volgens mijn iPhone zou ik drie mailtjes hebben. Er staat een 3 boven de mailbutton maar als ik er in kijk zie ik geen mail staan.

Ook niet als ik een tijdje wacht. Iemand enig idee?

Chrisl 12-06-08 00:26

Met de update krijg je ze dus ook niet???? Heel apart....

RHCPeter 12-06-08 17:22

Ok ben nu achter wat het is.

Met het synchroniseren komt mijn andere mailadres er dus ook bij en op dat moment gisteravond had ik dus 3 mailtjes. Had dat adres niet zo gauw meer gezien. Was niet mijn default.

Wat mij bij het volgende probleem brengt. Als ik mijn @home mail in de iPhone zet kan ik daar wel mijn mail mee ophalen maar geen mail er mee versturen. Maar ik kan met outlook geen mail meer binnen halen. Hij zegt dat het dan ergens anders in gebruik is ook al gebruik ik het op dat moment niet.

Weet iemand daar wat van misschien want ik wil graag mijn @home mail op de iPhone hebben :)

RHCPeter 12-06-08 21:20

Ok heb mijn iPhone zowat helemaal op rij maar zit nu met 1 probleempje.

Als ik Gmail wil instellen zit hij te zeuren over SSL. Wat kan ik daarmee doen?

Edit--k als ik @home mail in wil stellen :)

RHCPeter 12-06-08 21:49

Hmm niemand lijkt het te weten? :(

ControlSje 12-06-08 22:21

SSL moet uitstaan. Dit kun je doe door bij je email definitie de optie geavanceerd te selecteren. Daar staat bij de server inkomende en uitgaande post de optie SSL.

RHCPeter 12-06-08 22:31

Ja dat werkt bij @home maar dan kan ik mijn outlook op de pc niet meer gebruiken want dan geeft hij een melding dat hij gelockt is door een ander apperaat.

Gmail werkt het nog niet mee helaas :(

ControlSje 12-06-08 22:48

Sorry je hebt gelijk, bij gmail moet SSL aanstaan. Kijk hier hoe de iPhone moet worden ingesteld voor GMail.

ServicePack 24-06-08 11:31

Bij mij werk @home wel, alleen kan ik niets versturen met @home

Destiny 24-06-08 22:43

Hostnaam: smtp.vodafone.nl:25
Gebruikersnaam: gebruikersnaam van @home ( bij mij het gedeelte voor je @tje )
Wachtwoord: wachtwoord van je @home account als je inlogt op de @home site

ServicePack 25-06-08 08:54

Citaat:

Oorspronkelijk geplaatst door Destiny (Bericht 131114)
Hostnaam: smtp.vodafone.nl:25
Gebruikersnaam: gebruikersnaam van @home ( bij mij het gedeelte voor je @tje )
Wachtwoord: wachtwoord van je @home account als je inlogt op de @home site

Hmmm dus ik ga dan een smtp server van vodafone gebruiken om mijn mail te versturen?

ServicePack 25-06-08 19:30

heb bovenstaande gechecked maar krijg nu de melding:

controleer de accountinstellingen voor de uitgaande server smtp.vodafone.nl (ik heb erook nog :25 achter gezet (is poort voor smtp))

Snap er geen reet van... :mad:

Tieme 26-06-08 00:33

deze instellingen voor @home gebruik ik en ik kan ontvange en versturen. (je moet wel via Wi-Fi op een @home verbinding zitten) (gprs weet ik niet)

instellingen van @home mail voor de iphone.
klik op mail icoontje
klik anders
ga naar pop3
Klik op naam en voer gewoon je eigen naam in
klik op adres en voeg daar je mail adres in inclusief @home.nl
Ga naar server inkomende berichten.
Pop3server is netmail.home.nl
daarna je e-mail zonder @home.nl
daarna je wachtwoord
als laatste even bij uitgaande smtp server zetten mail.home.nl:25
voor de rest niets invullen
kan even duren en waarschijnlijk 2 keer op ja drukken en dan zou hij het moeten doen. Bij mij wel in iedergevall.
laat even weten of het bij jullie ook werkt.

ServicePack 26-06-08 08:11

Citaat:

Oorspronkelijk geplaatst door Tieme (Bericht 131541)
deze instellingen voor @home gebruik ik en ik kan ontvange en versturen. (je moet wel via Wi-Fi op een @home verbinding zitten) (gprs weet ik niet)

instellingen van @home mail voor de iphone.
klik op mail icoontje
klik anders
ga naar pop3
Klik op naam en voer gewoon je eigen naam in
klik op adres en voeg daar je mail adres in inclusief @home.nl
Ga naar server inkomende berichten.
Pop3server is netmail.home.nl
daarna je e-mail zonder @home.nl
daarna je wachtwoord
als laatste even bij uitgaande smtp server zetten mail.home.nl:25
voor de rest niets invullen
kan even duren en waarschijnlijk 2 keer op ja drukken en dan zou hij het moeten doen. Bij mij wel in iedergevall.
laat even weten of het bij jullie ook werkt.

Hmmm, ziet er een beetje vreemd uit maar ga heb vanavond proberen.. Laat je weten wat het geworden is!!

HC-sjef 26-06-08 09:32

Ik kon ook niet mailen met mijn iPhone totdat ik mijn gebruikersnaam voor uitgaande
mail hetzelfde instelde als inkomende mail.. Nu werkt het perfect:)

ServicePack 26-06-08 10:42

Ja dat heb ik ook gedaan

inkomende mail:

mail.home.nl
username: <username> zonder @home.nl erachter
password: hetzelfde als je gebruikt als webmail

settings voor smtp idem als POP3

nutty75 06-07-08 20:59

Bij mij lijkt niets van het bovenstaande te werken! Heb alles geprobeerd.. Kom er niet uit.
Nadat ik alles heb ingevuld "klik" ik bewaar. Na een poosje begint ie te zeuren over SSL (of ik wil bewaren zonder ssl). Bij zowel ja als nee krijg ik daarna nog een melding dat pop niet gevonden kan worden ofzo.. Vanalles geprobeerd, SSL aan/uit via geavanceerd bij instellingen "mail"..
Iemand nog een andere optie?!

Ik gebruik Wi-Fi vanaf mijn Imac (airport).

Oh, en ik heb precies hetzelfde probleem met gmail. Die krijg ik er ook niet in. Alles gedaan via de link hierboven, maar werkt niet..

ServicePack 07-07-08 07:32

Citaat:

Oorspronkelijk geplaatst door Tieme (Bericht 131541)
deze instellingen voor @home gebruik ik en ik kan ontvange en versturen. (je moet wel via Wi-Fi op een @home verbinding zitten) (gprs weet ik niet)

instellingen van @home mail voor de iphone.
klik op mail icoontje
klik anders
ga naar pop3
Klik op naam en voer gewoon je eigen naam in
klik op adres en voeg daar je mail adres in inclusief @home.nl
Ga naar server inkomende berichten.
Pop3server is netmail.home.nl
daarna je e-mail zonder @home.nl
daarna je wachtwoord
als laatste even bij uitgaande smtp server zetten mail.home.nl:25
voor de rest niets invullen
kan even duren en waarschijnlijk 2 keer op ja drukken en dan zou hij het moeten doen. Bij mij wel in iedergevall.
laat even weten of het bij jullie ook werkt.

Hier ook nog steeds nietss.. Kan GEEN mail versturen! Iemand @home mail op zijn iPhone waar het wel bij werkt? Graag even de complete settings posten aub :D

nutty75 07-07-08 16:15

voor de duidelijkheid; ik kan dus helemaal niets met email.. Zowel van @home als van Gmail... :confused: (dus niet ontvangen en niet versturen)

Echt helemaal niemand die de goede oplossing heeft?!

ServicePack 07-07-08 16:44

Citaat:

Oorspronkelijk geplaatst door nutty75 (Bericht 135675)
voor de duidelijkheid; ik kan dus helemaal niets met email.. Zowel van @home als van Gmail... :confused: (dus niet ontvangen en niet versturen)

Echt helemaal niemand die de goede oplossing heeft?!

Probeer eerst eens mail te ontvangen:

inkomende server:

mail.home.nl

gebruikersnaam: <inlognaam (zonder @home.nl) erachter zoals je in webmail inlogd

Wachtwoord: zelfde als webmail login

uitgaande:

Zelfde als bovenstaande


Alle tijden zijn GMT +2. Het is nu 17:27.