zeer slecht geluid bij bellen

zeer slecht geluid bij bellen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb een iPhone 3G die ik met een unlocksim genruikte. Geupdate naar 2.2.1. De unlocksim werkt op een andere iphone met 2.2.1 wel gewoon. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 24 February 2009, 20:06
» iPhone 3G 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 February 2009
Berichten: 9
Standaard zeer slecht geluid bij bellen

Ik heb een iPhone 3G die ik met een unlocksim genruikte. Geupdate naar 2.2.1. De unlocksim werkt op een andere iphone met 2.2.1 wel gewoon. Maar als ik hem bij mij gebruik dan kan de beller mij zeer slecht verstaan. Stukken vallen weg en een hoop gekraak. Ik kan de beller wel prima verstaan. Als ik de microfoon gebruik met memofunctie dan werkt die perfect. Wie weet waar dit aan kan liggen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24 February 2009, 20:28
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Je hebt wel goede ontvangst op het moment van krakend geluid?
  #3  
Oud 24 February 2009, 20:43
» iPhone 3G 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 February 2009
Berichten: 9
Standaard

Ontvangst is prima.. andere telefoon werkt ook perfect
  #4  
Oud 24 February 2009, 20:45
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Bel jezelf even en spreek de voicemail in. Even afluisteren en kijken of je het probleem zelf ook hoort.
  #5  
Oud 24 February 2009, 20:47
» iPhone 3G 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 February 2009
Berichten: 9
Standaard

ik krijg die reactie van de bellers wel...
  #6  
Oud 24 February 2009, 21:27
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

werken de unlocksims al op 2.2.1?
was de andere een 1g?
(even offtopic evmw jij heb toch een iPhone? )
  #7  
Oud 24 February 2009, 21:38
» iPhone 3G 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 February 2009
Berichten: 9
Standaard

beide 3g, allebei werkend op 2.2.1. Unlocksim werkt op de "officiŽle"tmobileicon iPhone met de 2.2.1 perfect. De andere "import" iphone maar met zelfde software en firmware. Werkte met 2.2 met yellowsnow. met de unlocksim vind ik uiteindelijk kpnicon netwerk, maar tijdens bellen krijgen we dit rare geluid.
  #8  
Oud 24 February 2009, 21:48
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

het kan natuurlijk ook je speaker zijn
doet hij het wel met de officiŽle tmobileicon of is het bij de geÔmporteerde
zit er misschien wat in (in je mic) (mijn vader had altijd metaal splinters van het slijpen)
heb je wat gedownload wat er mee te maken kan hebben?
(dit was mijn 550e post )

Laatst gewijzigd door bako; 25 February 2009 om 16:11.
  #9  
Oud 24 February 2009, 21:49
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Citaat:
Oorspronkelijk geplaatst door bako Bekijk bericht
werken de unlocksims al op 2.2.1?
was de andere een 1g?
(even offtopic evmw jij heb toch een iPhone? )

Off-topic
nope, geen iPhone in bezit

  #10  
Oud 24 February 2009, 21:54
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

Citaat:
Oorspronkelijk geplaatst door evmw Bekijk bericht

Off-topic
nope, geen iPhone in bezit

wow dan weet je wel veel over iphone's
had je er niet 1 of krijg je er 1 ??
  #11  
Oud 24 February 2009, 22:03
» iPhone 3G 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 February 2009
Berichten: 9
Standaard

Ik hoor de beller perfect. de beller verstaat mij echter niet, dus je zou verwachten dat het de microfoon was. maar die werkt zoals eerder gezegd met memo perfect
  #12  
Oud 24 February 2009, 22:25
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Daarom adviseerde ik ook even naar je eigen nummer te bellen en de voicemail in te spreken. Dat de voice recorder werkt wil nog niet zeggen dat spraak over het GSM netwerk goed gaat. Kan ook best zijn dat je dit probleem alleen hebt met bepaalde bellers.
  #13  
Oud 24 February 2009, 22:31
» iPhone 3G 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 February 2009
Berichten: 9
Standaard

voicemail gebeld, je wilt niet horen wat je dan hoort ....hoop gekraak...
  #14  
Oud 24 February 2009, 22:51
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Probeer even een andere SIM, met dezelfde unlocksim en kijk wat er gebeurt. Anders weet ik het ook niet meer.
  #15  
Oud 25 February 2009, 12:21
» iPhone 3G 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 February 2009
Berichten: 9
Standaard

Andere simkaart en ander netwerk geprobeerd... zelfde probleem
  #16  
Oud 25 February 2009, 12:56
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Je weet zeker dat beide iPhone 2.2.1 hebben, en je weet ook zeker dat je unlocksim geschikt is voor 2.2.1?
  #17  
Oud 25 February 2009, 13:02
» iPhone 3G 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 February 2009
Berichten: 9
Standaard

zeker weten beide update via itunes gehad. op de ene werkt de unlocksim perfect. en de andere niet. Ik heb zelfs een andere unlocksim geprobeerd, zelfde verschil.
  #18  
Oud 25 February 2009, 13:04
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Je kan nogmaals even een restore proberen, en dan nog eens kijken. Anders zit er niets anders op dan reparatie gevalletje ben ik bang.
  #19  
Oud 25 February 2009, 15:56
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

probeer eens te bellen met je headset als hij dan kraakt dan is het je speaker
  #20  
Oud 25 February 2009, 15:58
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Citaat:
Oorspronkelijk geplaatst door bako Bekijk bericht
probeer eens te bellen met je headset als hij dan kraakt dan is het je speaker
Z'n microfoon kraakt (volgens de ontvanger althans), niet z'n speaker. Neemt niet weg dat je inderdaad even kan kijken hoe het gaat als je belt met headset.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen geluid bij bellen! Chrisy76 iPhone algemeen 6 4 May 2011 14:27
zeer zwak geluid bij stembediening iphone 4 aroma iPhone algemeen 0 28 January 2011 20:23
Volume oorspeaker ineens zeer laag bij bellen! maarten1987 iPhone algemeen 3 24 October 2009 22:11
Geluid bij het bellen ropri Archief 3 4 June 2008 14:02

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 21:31.