Youtube werkt niet

Youtube werkt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) // Samengevoegd...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 15 November 2009, 20:45
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

// Samengevoegd
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 15 November 2009, 21:16
» iPod touch 32GB (v2) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 15 November 2009
Berichten: 2
Standaard

Ik heb mij net geregistreerd speciaal voor dit probleem.
Aangezien mijn probleem veel op dit lijkt plaats ik hem maar in dit topic.

Ik heb net een iPhone 3gs 32gig aangeschaft samen met een t-mobileicon abo.
Helaas gaat mijn abo pas over 2 weken in dus nu kan ik nog niet erg veel doen.
Wel heb ik hem gejailbreaked ondertussen en wat software er op gezet.
Echter merk ik dat mijn GPS het nog niet doet.
Tom tom bv en Google maps werken niet omdat ze geen verbinding krijgen.
En ook heb ik het probleem met Youtube.
Als ik deze open krijg ik de melding dat er geen verbinding mogenlijk is.
Het vreemde is dat op mijn IPod touch Youtube gewoon prima werkt.

Kan het GPS verhaal komen doordat mijn simkaart nog geactiveerd moet worden?
En als iemand een antwoord weet op Youtube hoor ik dit ook graag.

Mvg.Melvin
  #23  
Oud 15 November 2009, 21:47
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 July 2009
Locatie: Tilburg
Berichten: 34
Standaard

als je je iPhone 3Gs met blackrain hebt gejailbrekad, moet je even in cydia de push & youtube fix installeren! dan werkt Wi-Fi, gps, youtube weer!

Laatst gewijzigd door iScorpio; 15 November 2009 om 21:49.
  #24  
Oud 16 November 2009, 20:49
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 November 2009
Berichten: 2
Standaard you tube verbinding mislukt

waar kan ik in Cydia deze youtube fixer vinden? Ik heb nog niet veel ervaring met cydia.

Dank je.
  #25  
Oud 16 November 2009, 21:34
» iPod touch 32GB (v2) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 15 November 2009
Berichten: 2
Standaard

Helaas...ik heb deze link gevonden met hoe je het doen moet.
Push & YouTube Fix for iPhone OS 3.1.2 BlackSn0w Unlock | BlackSn0w | iPhoneHeat

Echter als ik de url in getikt heb en klik op " ad sourche" krijg ik deze foutmelding te zien.
"NETDBpen nodename nor servname provided. or not know"

Heb het al 10x opnieuw geprobeerd met steeds dezelfde melding.
iemand enig idee wat er fout gaat en wat ik anders kan doen?
  #26  
Oud 16 November 2009, 22:01
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 November 2009
Berichten: 2
Standaard you tube verbinding mislukt

Beste Klipsch,

Bij mij werkte de link wel en heb hem uitgevoerd, en jawel!! Het werkt. Bedankt hiervoor. Misschien zou je me ook wel met een ander probleem kunnen helpen. Na de de jailbreak synchroniseerd itunes niet meer mijn e-mail accounts mee. Ik zou ze handmatig in moeten stellen maar dat werkt ook niet. Ik kan geen instellingen vinden in Itunes die ik zou kunnen veranderen.

Bij voorbaat dank.
  #27  
Oud 16 November 2009, 22:02
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard

Citaat:
Oorspronkelijk geplaatst door mdecocq Bekijk bericht
Ik heb een probleem met Youtube en snap er niets van.
Ik krijg niet de melding You tube mislukt, maar in het display krijg ik het logo van Quicktime. Beeld van het filmpje krijg ik niet, alleen maar dit logo. Geluid van het filmpje doet het wel.
Kan iemand mij helpen of suggestie geven hoe dit op te lossen?

Kan het iets te maken hebben met mijn my3g die ik gister heb geinstalleerd?
Lukt me voor geen mogelijkheid om filmpjes in you tube, uitzending gemist, nos journaal te bekijken dus, terwijl ik gewoon Wi-Fi verbinding heb.

Herstel netwerkinstellingen heb ik al geprobeerd en een harde reset ook.

Wie kan mij verder helpen?
Alvast bedankt
Even mezelf weer quoten omdat ik nog helaas geen opties/suggesties heb gehad voor mijn probleem met youtube dat net iets anders ligt.
Krijg nog steeds alleen het quick time logo en geluid van het filmpje in beeld maar geen beeld ... iemand nog tips?
thanks alvast weer
  #28  
Oud 19 November 2009, 22:24
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 October 2009
Berichten: 1
Standaard

Volg de link van Klipsch en lees en kijk gewoon goed wat er staat, dan werkt dat prima !
  #29  
Oud 29 November 2009, 12:27
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 November 2008
Berichten: 4
Standaard

Ola,

thx voor de link. Zojuist uitgevoerd en het werkt. super!
  #30  
Oud 3 December 2009, 15:04
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Anders
 
Geregistreerd: 3 December 2009
Berichten: 5
Standaard Youtube werkt neit op Iphone

Hoi mensen,

2 weken terug heb ik een iPhone gekocht, maar hij wilt youtube niet afspelen.

Wi-Fi werkt wel prima hij heeft verbinding, maar als ik dus een film op youtube probeer af te spelen krijg in het vakje van de video een afbeelding met streep erdoorheen.

Hierbij weet ik niet wat het oorzaak daarvan is.
Heeft iemand enige suggesties/oplossingen voor het probleem?

Alvast bedankt.

Mvg,
Bart
  #31  
Oud 3 December 2009, 15:16
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

Bedoel je filmpjes via de youtube app, of youtube filmpjes in Safari? Zie voor het laatste dit topic
  #32  
Oud 3 December 2009, 15:22
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Anders
 
Geregistreerd: 3 December 2009
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door De Generaal Bekijk bericht
Bedoel je filmpjes via de youtube app, of youtube filmpjes in Safari? Zie voor het laatste dit topic
In beide eigenlijk, als ik de youtube app probeer te openen zegt hij " Verbinding met YouTube mislukt " en via safari krijg ik dan de streep door afbeelding van de video...
  #33  
Oud 3 December 2009, 15:29
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

// Topics samengevoegd.

Probeer in de toekomst, eerst even gebruik te maken van de zoekfunctie. Er lopen bijv. al wat topics over youtube
  #34  
Oud 3 December 2009, 15:47
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Anders
 
Geregistreerd: 3 December 2009
Berichten: 5
Standaard

nou... super hoor het werkt weer na het downloaden van de push & Ypoutube fix.
Dank jullie wel..
  #35  
Oud 3 December 2009, 21:37
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 July 2009
Locatie: doesburg
Berichten: 25
Stuur een bericht via MSN naar hapemo Stuur een bericht via Skype™ naar hapemo Send a message via twitter to hapemo
Standaard

Citaat:
Oorspronkelijk geplaatst door TheMikerMC Bekijk bericht
als je je iPhone 3Gs met blackrain hebt gejailbrekad, moet je even in cydia de push & youtube fix installeren! dan werkt Wi-Fi, gps, youtube weer!
Helaas niet te vinden via de zoek optie van cydia. Iemand een iets specefiekere adres???
Heb nu gezocht via cydia en via rock maar helaas
  #36  
Oud 3 December 2009, 21:44
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Had je al geGoogled?
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #37  
Oud 6 December 2009, 15:03
» iPhone 3GS 32GB (Wit) [FW: 3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2009
Berichten: 3
Standaard

Ben net nieuw hier, na een aantal keren bezoeker te zijn geweest op de site. Heb nu met behulp van de aanwijzingen in ieder geval youtube aan de gang gekregen en ben van foutmeldingen af over push notifications. Dank voor de aanwijzingen. Ben blij dat het goed is gegaan, want ben nog niet helemaal thuis in de jailbreak business. Was ook eigenlijk niet de bedoeling om een jailbreak iPhone te kopen, maar had geen andere mogelijkheid om mijn eigen nummer te behouden....
  #38  
Oud 7 December 2009, 20:38
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 December 2009
Berichten: 2
Standaard

Er zijn al 10 andere voor me geweest, maar ik heb dus ook het probleem met Youtube. Hij zegt dat hij geen verbinding kan maken en ik heb hem gekraakt met Blackrain. Ik heb die telefoon 3GS pas net dus ik begrijp er nog niet veel van. Ik probeer ook dingen te vinden op dit forum, maar wordt er niet wijzer van:$. Misschien snap ik er niet veel van of doe ik dingen fout.

Hopelijk kan iemand mij helpen om te zorgen dat youtube wel werkt. Hij zegt inderdaad bij mij ook dat hij geen verbinding kan maken. Ik heb een account aangemaakt bij youtube, omdat ik dacht dat dat misschien zou helpen. Maar als ik me gebruikersnaam en wachtwoord invul kan hij nog steeds geen verbinden maken.

Hopelijk kan iemand mij helpen
  #39  
Oud 7 December 2009, 20:45
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 December 2009
Berichten: 2
Standaard

Ik snap namelijk ook die link niet, want krijg die downlaod niet en kan die dan dus ook niet installeren.

Wie kan deze digibeet helpen?
  #40  
Oud 7 December 2009, 22:04
» iPhone 3GS 32GB (Wit) [FW: 3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2009
Berichten: 3
Standaard

Ik had even gegoogled op push fix & Youtube en kwam een link tegen met aanwijzingen. In Cydia moet je dan een source toevoegen van iphoneil en dan kun je verder zoeken naar de bovengenoemde fix. Ik ben ook verder niet zo bekend met alle termen maar met die aanwijzingen is het mij in ieder geval gelukt.
Succes!
Reageren

Labels
gprs, internet, iphone, iphone 3gs, youtube


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
YouTube werkt niet GTFO iPhone algemeen 1 4 March 2011 18:16
Youtube werkt niet bularax iPhone algemeen 0 5 October 2010 16:40
Youtube werkt niet op 4.0 borgqueenx iPhone algemeen 2 15 July 2010 15:34
youtube werkt niet nutty75 iPhone algemeen 10 20 September 2008 02:30
[1.1.2] YouTube werkt niet BadSide Archief 1 30 December 2007 15:12

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:16.