iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   Ervaring over Customize 1.20 op versie 1.1.2 (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/4455-ervaring-over-customize-1-20-op-versie-1-1-2-a.html)

MacFrankieG 02-01-08 20:46

Ervaring over Customize 1.20 op versie 1.1.2
 
Beste leden,

Hoe zijn jullie ervaringen met Customize 1.20 op versie 1.1.2?
Ik zou graag wat iconen willen verhuizen naar mijn tweede veld op mijn Iphone, kortom het uiterlijk van mijn standaard springboard willen aanpassen.
Ik vind de standaard iconen prima, maar zou ze graag op een andere voor mij meer logische plek willen hebben.

Bedankt voor jullie reacties.

ButcherJF 02-01-08 22:45

Werkt prima hier, geen problemen. Gebruik het al tijden.

BadSide 02-01-08 23:40

Jup, hier ook. Geen enkel probleem.

Jordy 03-01-08 00:01

Ja bij mij werkt het ook . Let wel op dat je geen Apps verbergt. Want dat had ik gisteren Installer & Customize waren weg van het springboard. Toen moest ik Customize via de Terminal opstarten en de programma's weer zichtbaar maken. Gelukkig had ik OpenSSH ge´nstalleerd anders moet je restoren.

ButcherJF 03-01-08 12:11

Citaat:

Oorspronkelijk geplaatst door Jordy (Bericht 34691)
Ja bij mij werkt het ook . Let wel op dat je geen Apps verbergt. Want dat had ik gisteren Installer & Customize waren weg van het springboard. Toen moest ik Customize via de Terminal opstarten en de programma's weer zichtbaar maken. Gelukkig had ik OpenSSH ge´nstalleerd anders moet je restoren.

Klopt, maar is sinds de laatste versie (1.20) al wel verbeterd. Je moet nu eerst het 'oogje' rechtsboven activeren voordat je iets kunt verbergen. Was in eerdere versies zonder die stap mogelijk, en dus linker.

BadSide 03-01-08 13:55

Citaat:

Oorspronkelijk geplaatst door Jordy (Bericht 34691)
Ja bij mij werkt het ook . Let wel op dat je geen Apps verbergt. Want dat had ik gisteren Installer & Customize waren weg van het springboard. Toen moest ik Customize via de Terminal opstarten en de programma's weer zichtbaar maken. Gelukkig had ik OpenSSH ge´nstalleerd anders moet je restoren.

Goed dat ik dat nu lees..:)

stygeon 08-01-08 14:53

Er zwerven ook hier en daar lege apps met lege iconen rond, dan kun je als het ware "spaties" inbouwen in je springboard. Als je met sftp die iconen verplaatst naar andere apps, dan kun je apps die je niet vaak gebruikt maar wel af en toe 'aan' moet zetten (zoals imapIdle, openSSH of JohnTool) een onzichtbaar icoon geven en ergens in een hoekje zetten. Dan zijn ze dus wel verborgen, maar nog steeds gewoon bedrukbaar. Je moet alleen wel uit je hoofd onthouden wat waar staat...

Sick Mic 09-01-08 21:28

Mijn customize voelt toch een beetje onstabiel aan, hij crasht af en toe (1.1.2)

Stibou 09-01-08 21:31

Ik heb ook wel crashes met customize on 1.1.2,daarbij komt nog dat als ik in system sounds wil gaan en dan in ÚÚn van de subcategorieŰn ga,dan krijg ik gedurende 1 sec een zwart scherm en dan komt hij op het springboard,iemand solutions?

TokTok1908 14-01-08 12:11

K*TZOOI

mijn dochter van 3 heeft met mijn toestel lopen spelen...
ze heeft een aantal applicatie via customize onzichtbaar gemaakt
waaronder cumstomize en instellingen...
en nu kan ik dus niet meer terug krijgen..
weet iemand een oplossing??

MacFrankieG 14-01-08 13:15

Zie de post van 03 januari van Badside een paar likjes hierboven!
Succes TokTok1908

TokTok1908 14-01-08 13:45

Citaat:

Oorspronkelijk geplaatst door MacFrankieG (Bericht 40455)
Zie de post van 03 januari van Badside een paar likjes hierboven!
Succes TokTok1908

was het maar zo'n feest...
de terminal wil niet opstarten, krijg een fout melding

MacFrankieG 14-01-08 16:11

Ik denk dat je je probleem moet verplaatsen naar modding.
Ik werk met Mac dus ik kan je als windows gebruiker niet helpen.

TokTok1908 14-01-08 16:31

Citaat:

Oorspronkelijk geplaatst door MacFrankieG (Bericht 40531)
Ik denk dat je je probleem moet verplaatsen naar modding.
Ik werk met Mac dus ik kan je als windows gebruiker niet helpen.

had ik al gedaan...
ik heb hem trouwens gerestored...
hij is weer maagdelijk wit :D


Alle tijden zijn GMT +2. Het is nu 04:02.