iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   streep door play logo op youtube (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/44720-streep-door-play-logo-op-youtube.html)

DLOD 29-09-09 10:04

streep door play logo op youtube
 
Hallo,

Ik heb andere discussies bekeken en daar stond niets hierover, voor zover ik gezien heb..

Als ik youtube filmpje wil bekijken dan doet hij het niet, het irritante is dat hij ook geen reden geeft waarom hij het niet doet.. er staat in het grijs waar het filmpje zich zou moeten afspelen een PLAY logo, maar daar staat een streep doorheen..:confused:

Iemand die weet hoe dit verholpen kan worden?

Bedankt!

postbus31 29-09-09 10:21

Plug-ins ingeschakeld binnen Safari?

DLOD 29-09-09 10:23

ja die staan gewoon aan! :(

postbus31 29-09-09 10:28

Achter je naam staat dat je geen jailbreak hebt, dat is nog steeds zo? Het programma Categories (Cydia) kan ook voor verrassende resultaten zorgen namelijk.

DLOD 29-09-09 10:30

ja klopt, ik heb geen jailbreak.. tis echt heel raar en irritant.. had eerst HI kpn en toen deed hij het wel.. nu vodafone en nu niet..:S

postbus31 29-09-09 10:34

Hey, da's weird, heb zelf nl ook VF en embedded video werkt gewoon.

Je APN is live.vodafone.com?

DLOD 29-09-09 10:37

euhh nee, .nl ipv .com , is dat erg?

postbus31 29-09-09 10:41

Citaat:

Oorspronkelijk geplaatst door DLOD (Bericht 358145)
euhh nee, .nl ipv .com , is dat erg?


Nou ....

van de VF-site:

APN: live.vodafone.com (prive) of office.vodafone.nl (zakelijk)

DLOD 29-09-09 10:43

klopt, daar had ik het vandaan.. heb hem net ff veranderd naar .nl , maar dan maakt hij geeneens verbinding.. dat is het dus helaas ook niet! Sowieso wel bedankt dat je meedenkt (Y)

postbus31 29-09-09 10:47

Je hebt wel gewoon een prive abo, niet zakelijk.


Restart (weet het is standaad) al geprobeert? (Home + lock tot Apple logo verschijnt)

DLOD 29-09-09 10:51

Citaat:

Oorspronkelijk geplaatst door postbus31 (Bericht 358155)
Je hebt wel gewoon een prive abo, niet zakelijk.


Restart (weet het is standaad) al geprobeert? (Home + lock tot Apple logo verschijnt)


ja dat is hem ook niet, ja heb een prive abo..!

postbus31 29-09-09 10:55

Gewoon ff nieuwschierig, geen enkel embedded filmpje wil? of één bepaald filmpje.

Deze doet het wel op je iPhone? [iPhone] Chunnel.tv: Bekijk underground video's op je #iphone

Die werkt nl wel bij mij.

DLOD 29-09-09 11:01

geen enkele nee, deze ook niet.. weer een grijs scherm met play icoontje in het midden, en een streep erdoorheen, rechtsonderin staat dan youtube..

postbus31 29-09-09 11:03

Phoe ....... euh ..... zal ff mijn hersens wat rust geven, wellicht krijg ik nog een spontane ingeving.


Om nu gelijk maar te restoren is ook alweer zoiets ......

DLOD 29-09-09 11:09

Citaat:

Oorspronkelijk geplaatst door postbus31 (Bericht 358168)
Phoe ....... euh ..... zal ff mijn hersens wat rust geven, wellicht krijg ik nog een spontane ingeving.


Om nu gelijk maar te restoren is ook alweer zoiets ......


klopt, dat zie ik ook niet zitten!

iig thx !!

psvpas 11-12-09 21:51

is hier al een oplossing voor?

DLOD 11-12-09 22:01

Ben erachter gekomen, heel toevallig gisteren, dt ik hem destijds op de iPhone zelf uitgezet had bij beveiliging. Dit vanwege het feit dat bij KPN je geen YouTube filmpjes kunt kijken zonderextra te betalen!

cremerhm 11-12-09 22:03

Citaat:

Oorspronkelijk geplaatst door psvpas (Bericht 392928)
is hier al een oplossing voor?

Wil ik ook heeeeeel graag weten....
Heb precies hetzelde probleem
push en fix levert niets op overigens (cydia package)

psvpas 11-12-09 22:03

en kanje daarmee uitleggen op de iPhone welk menutje ik dan moet hebben? en wat ik moet veranderen?

alvast bedankt!(ookal zit ik zelf bij tmobile...)

EDIT: @cremerhm
''push fix &youtube fix'' ook niet;)

cremerhm 11-12-09 22:09

Citaat:

Oorspronkelijk geplaatst door DLOD (Bericht 392932)
Ben erachter gekomen, heel toevallig gisteren, dt ik hem destijds op de iPhone zelf uitgezet had bij beveiliging. Dit vanwege het feit dat bij KPN je geen YouTube filmpjes kunt kijken zonderextra te betalen!

bedoel je beperkingen onder instellingen? Die gebruik ik niet namelijk ... Als het iets anders is lees ik het graag!


Alle tijden zijn GMT +2. Het is nu 14:08.