iPhone 3GS 3.1.2 Edge/3G autoreset probleem!

iPhone 3GS 3.1.2 Edge/3G autoreset probleem! discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hoi allemaal! Ik heb hier een iPhone 3GS voorzien van firmware 3.1.2 met wel een heel merkwaardig probleem. Mijn abonnement is niet voorzien van onbeperkt ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 29 December 2009, 13:17
stereopanda's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 December 2007
Berichten: 172
Standaard iPhone 3GS 3.1.2 Edge/3G autoreset probleem!

Hoi allemaal!

Ik heb hier een iPhone 3GS voorzien van firmware 3.1.2 met wel een heel merkwaardig probleem. Mijn abonnement is niet voorzien van onbeperkt internet, en dus wil ik deze functie graag uitgeschakeld hebben op mijn iPhone zodat hij niet ongevraagd verbinding kan maken en mij dit dus geld kost.

Nu ben ik geen vreemde van de iPhone en snap ik de werking van preferences.plist ook, alleen nu komt het:

Als ik het bestand preferences.plist (zoals terug te vinden is @ /private/var/preferences/systemconfiguration) aanpas en mijn IP1 commcenter aanpas met 0-en zodat hij geen verbinding meer kan maken, wordt er nog steeds verkeer verzonden en ontvangen. Ik heb het nu al met van alles geprobeerd (oa bossprefs etc.) en ik krijg het maar niet opgelost. Elke keer als ik mijn telefoon opnieuw aan/uit zet zie ik dat de instellingen die ik aangepast heb ik preferences.plist weer opnieuw zijn ingesteld.. en dat terwijl ik de permissies van het bestand toch ook al een keer op read-only heb gezet! Het maak geen klapsigaar uit..

Kan iemand mij misschien een definitieve oplossing geven voor mijn probleem? Want op dit moment blijft dit grapje me alleen maar geld kosten!
__________________
Windows says: reboot.. Linux says be root!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 December 2009, 13:23
ThaBudz's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 September 2009
Locatie: MokuM (en dan een stukkie naarboven)
Berichten: 741
Standaard

Bij mij helpt SBSettings en dan de EDGE en 3G toggel uitzetten bij mij verzend ie geen mb meer.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 4 3g/edge probleem phone2go iPhone algemeen 6 21 August 2010 10:30
IE7 Edge Icon Probleem...nep icoontje darkside Jailbreak apps en thema's 5 3 September 2008 06:53
Video: Youtube en EDGE probleem. RHCPeter Muziek, foto & video 5 10 June 2008 09:05
EDGE Probleem Vodafone BloX Onbeperkt Internet hma Archief 9 23 April 2008 18:01
EDGE probleem (Safari kan de pagina niet openen ....) durkadurrr iPhone algemeen 5 15 March 2008 15:28

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:28.