Geen verbinding computer laad wel op

Geen verbinding computer laad wel op discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb het probleem momenteel dat mijn iPhone geen verbinding maakt met een computer en ik heb er al verschillende geprobeerd, opladen in de stekker ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 25 March 2010, 12:38
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 8 November 2007
Berichten: 30
Standaard Geen verbinding computer laad wel op

Ik heb het probleem momenteel dat mijn iPhone geen verbinding maakt met een computer en ik heb er al verschillende geprobeerd, opladen in de stekker doet hij wel. Kan iemand me hiermee helpen???

Groeten,
Alain
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 25 March 2010, 12:50
» iPhone 3G 16GB (Zwart) [FW: 1.1.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 March 2010
Berichten: 1
Standaard

Geachte Iphone gebruikers,

Na het downloaden van up-dates, kreeg ik een FOUTMELDING (1604) mijn iphone doet niets meer, hoe kan ik dit oplossen. Ben een leek op computer gebied dus gaarne stapsgewijs uitleggen svp.
Ik heb al opnieuw itunes geinstalleerd en de pc opnieuw opgestart en de iphone geresetmaar niets helpt!!! ik krijg steeds in de iphone het beeld van de USB stekker en het iTunes logo. HELP wat te doen?????
  #3  
Oud 25 March 2010, 19:52
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 8 November 2007
Berichten: 30
Standaard

Is er niemand die me kan helpen??
  #4  
Oud 25 March 2010, 20:04
casixh's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 January 2010
Berichten: 179
Standaard

wat geeft die aan en heb je de nieuwste versie van itunes?
__________________
Plus+ name : Casixh0
  #5  
Oud 26 March 2010, 01:36
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 8 November 2007
Berichten: 30
Standaard

ja heb de nieuwste versie binnengehaald omdat ik ook dacht dat het daaraan lag, maar na het instaleren nog altij niets.
Als ik de iphone aan de usb aansluit op eender welke computer doet hij gewoon niets, hij blijft in normale stand.
Maar als ik hem in de oplader steek laad hij wel normaal op aan de elektriciteit
  #6  
Oud 26 March 2010, 11:21
casixh's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 January 2010
Berichten: 179
Standaard

Hee Probeer dit is te doen en kijk dan wat die aan geeft
  #7  
Oud 26 March 2010, 19:56
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 8 November 2007
Berichten: 30
Standaard

Ik wil dit wel proeren maar dan moet ik herstellen en ben ik al mijn gegevens op de iPhone kwijt en ik heb deze nodig.
  #8  
Oud 26 March 2010, 20:52
casixh's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 January 2010
Berichten: 179
Standaard

Citaat:
Oorspronkelijk geplaatst door Alain2 Bekijk bericht
Ik wil dit wel proeren maar dan moet ik herstellen en ben ik al mijn gegevens op de iPhone kwijt en ik heb deze nodig.
dan weet ik het ook niet

edit: verwijder even de drivers van je usb hub kijken wat die dan doet mijn comouter rechter muis knop eigenschappen --> beheer --> apparaat beheer en daar de usb drivers even weg halen
  #9  
Oud 27 March 2010, 09:19
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Het verwijderen van drivers zou geen verschil moeten maken als je al meerdere computers hebt geprobeerd. Het zou wel heel toevallig zijn als dit op hetzelfde moment bij al die computers de oorzaak is.
Is de connector op je iPhone schoon (stofvrij)? Is de kabel, c.q. zijn de 'stekkers' ervan in orde?
Ik ben geen techneut, maar verloopt het laden niet via een andere draad in de kabel dan het transport van de data? Er zijn vast wel deskundigen op het forum die hier meer van weten (bijv. evmw)?
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #10  
Oud 27 March 2010, 10:25
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 November 2009
Berichten: 22
Standaard

Ik heb exact hetzelfde probleem met mijn iphone 3g.

Afgelopen week is mijn iphone vast blijven hangen, nu blijft hij bij het opstarten hangen op het apple logo.

Normaal gesproken geen probleem, maar omdat hij geen verbinding meer maakt met de computer juist een heel groot probleem.
Voordat de telefoon bleef vast hangen had hij dit probleem ook al, dat hij geet verbinding meer maakte met de pc.
laden doet hij wel nog gewoon, via de pc en via de netstroomadaptor.

In eerste instantie dacht ik dat het aan de Dock connector lag, die zag er niet meer goed uit, maar nadat ik deze vervangen heb werkt hij nog steeds niet .

Aan de pc ligt het ook niet, want de iphone 3gs van mijn broer doet het gewoon perfect wanneer ik hem op de pc aansluit.

Ik kan verder ook niks geks zien aan de aansluiting van de dock connector op het main board.

Ik ben een beetje ten einde raad, en ben bang dat de iphone is afgeschreven.

M.v.g. Remie
  #11  
Oud 29 March 2010, 17:46
» iPhone 4S 16GB (Wit) [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 May 2009
Berichten: 8
Standaard

Goedemiddag,

Mijn laptop herkend sinds gisterenavond mijn iphone niet meer, ik kan wel gewoon werken in itunes daar ziet hij hem wel, dus kabel is niet stuk. Het al systeemherstel gedaan en een reg.cleaner erop los gelaten, maar niets helpt. Ik kan zo mijn foto;s niet meer op mijn laptop overzetten om ze 1 voor 1 te mailen is ook een hels karwei.
Wie kan mij helpen....
  #12  
Oud 31 March 2010, 19:43
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 November 2009
Berichten: 22
Standaard

Citaat:
Oorspronkelijk geplaatst door Remie Bekijk bericht
Ik heb exact hetzelfde probleem met mijn iphone 3g.

Afgelopen week is mijn iphone vast blijven hangen, nu blijft hij bij het opstarten hangen op het apple logo.

Normaal gesproken geen probleem, maar omdat hij geen verbinding meer maakt met de computer juist een heel groot probleem.
Voordat de telefoon bleef vast hangen had hij dit probleem ook al, dat hij geet verbinding meer maakte met de pc.
laden doet hij wel nog gewoon, via de pc en via de netstroomadaptor.

In eerste instantie dacht ik dat het aan de Dock connector lag, die zag er niet meer goed uit, maar nadat ik deze vervangen heb werkt hij nog steeds niet .

Aan de pc ligt het ook niet, want de iphone 3gs van mijn broer doet het gewoon perfect wanneer ik hem op de pc aansluit.

Ik kan verder ook niks geks zien aan de aansluiting van de dock connector op het main board.

Ik ben een beetje ten einde raad, en ben bang dat de iphone is afgeschreven.

M.v.g. Remie
Niemand een idee?
  #13  
Oud 31 March 2010, 20:38
» iPhone 4S 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 January 2008
Berichten: 97
Standaard

Hebben jullie allemaal al een hard-reset van de iphone geprobeert? (home+power knop vasthouden)
  #14  
Oud 2 April 2010, 13:21
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 8 November 2007
Berichten: 30
Standaard

Ja heb ik al geprobeerd en helpt niet, heeft er niemand een oplossing?
  #15  
Oud 2 April 2010, 14:46
» Ik heb geen iPhone  
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 November 2009
Locatie: zwolle
Berichten: 463
Send a message via twitter to eentje
Standaard

als hard reset niet werkt en het de kabel niet is misschien toch een defect
  #16  
Oud 8 April 2010, 19:45
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 November 2009
Berichten: 22
Standaard

Citaat:
Oorspronkelijk geplaatst door ViperNL Bekijk bericht
Hebben jullie allemaal al een hard-reset van de iphone geprobeert? (home+power knop vasthouden)
Geprobeerd, ook DFU modes geprobeerd maar beide werken niet
volgens mij is mijn logic board gewoon overleden.

ook gekeken bij -> my computer -> device manegere , en dan bij USB devices, maar ook daar staat niks wanneer de iphone ingeplugged is.

Iphone wordt ook redelijk warm wanneer hij op het apple logo blijft hangen

Gr remie (die nu terug is gevallen naar een sony ericsson k810I )
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Help mijn iPad laad niet op, geen verbinding met computer?? XXcindyXX iPad algemeen 13 23 November 2012 12:27
3G: wel internet/wel verbinding server, Wi-Fi: wel internet/geen verbinding met serve Pieter van Andes Wi-Fi 0 29 July 2010 01:46
Wel verbinding gedecteerd, maar geen wi-fi terwijl mijn Ipod touch wel Wi-Fi heeft cpc9280 Wi-Fi 3 10 March 2010 20:38
Geen verbinding!(wel via Wi-Fi) niwla1967 Wi-Fi 0 28 February 2010 12:22
wel verbinding geen internet, andere iphone wel! tice Wi-Fi 0 30 June 2009 12:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 21:32.