iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   Kan OS 4 beta niet installeren. iPhone 3g (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/57466-os-4-beta-niet-installeren-iphone-3g.html)

Dinants 10-04-10 19:46

Kan OS 4 beta niet installeren. iPhone 3g
 
Ik heb de 4.0 Beta gedownload, en heb de goede .ipsw namelijk voor de iPhone 1,2. Mijn UDID staat geregistreerd bij een developer. ik heb de nieuwe firmware via XCode proberen te installeren maar daar lukt het helemaal niet, ook in iTunes lukt het niet. Daar krijg ik de melding dat de software niet compatibel is, terwijl als het goed is de iPhone 3g in codetaal de iPhone 1,2 is.

Help!

Bomans 10-04-10 20:00

Je hebt inderdaad iPhone1,2_4.0_8A230m_Restore.ipsw nodig.

Zet je iPhone eens in DFU. iTunes zal hem herkennen en je kan dan via alt-herstel de beta firmware selecteren.

Dinants 10-04-10 20:03

ook in dfu modus blijf ik dezelfde melding krijgen. Had hem voor ik de beta wilde installeren al helemaal leeggehaald en teruggezet om de jailbreak ervan af te halen.

Ben net achter de error code gekomen: 1641.

Bomans 10-04-10 20:26

Je hebt toch de laatste iTunes versie (9.1)?

Dinants 10-04-10 20:28

Ja iTunes 9.1 (79)

Dinants 10-04-10 20:51

Als ik nu iTunes verwijder en opnieuw installeer is dan al mijn muziek weg?

Dinants 10-04-10 21:02

ook een herinstallatie van iTunes help niet.

Dinants 10-04-10 22:34

Het word steeds beter. Ik heb een andere .ipsw gedownload en die doet het wel, maar als hij "bijwerken van iPhone bij Apple controleren" zegt dan crasht iTunes.

Dinants 10-04-10 23:08

Hij is opgelost! voor de mensen die dit probleem ook hebben:

- Download een goed .ipsw bestand.
- En installeer deze door in Xcode te gaan naar window > organizer
- Selecteer daar je iPhone
- klik use for development
- Klik op de drop down box bij software version.
- Selecteer "Other version" en navigeer naar je .ipsw bestand.
- klik daarna op restore iPhone.

En hij zou dan de nieuwe firmware moeten installeren.

(hij kan op slot)

laurens=nerd 10-04-10 23:08

Firm wire niet compatibal
 
hoi ik ben laurens en ik heb een probleem :
telkens als ik os 4 beta op mn ipod 3g 8 gb wil zetten krijg ik de melding firmwire niet compatibal
weet iemand hier een oplossing voor of is het ebstand beschadigt? waar dan ik dan een goede downloaden? alvast bedankt!:)

Dinants 10-04-10 23:37

Ik had deze melding tot een half uur geleden ook. Het meest waarschijnlijke is dat je inderdaad een bestand hebt dat niet geschikt of beschadigd is. Ik heb ook iets van 5 .ipsw bestanden moeten downloaden voor mijn iPhone 3g voordat ik de goede had. Daarna bestaat de kans dat je iTunes crasht. Probeer het dan via Xcode te installeren. Een beschrijving van hoe je dat moet doen vind je in dit draadje.

UPDATE: heb je post even wat beter bekeken, en je hebt het over een 8 gb iPod 3g. Die bestaan niet de 8gb iPod is eigenlijk gewoon een 2g. je moet dan het .ipsw bestand voor de iPod touch 2g downloaden. (correct me if i'm wrong)

laurens=nerd 10-04-10 23:53

Citaat:

Oorspronkelijk geplaatst door Dinants (Bericht 436980)
Ik had deze melding tot een half uur geleden ook. Het meest waarschijnlijke is dat je inderdaad een bestand hebt dat niet geschikt of beschadigd is. Ik heb ook iets van 5 .ipsw bestanden moeten downloaden voor mijn iPhone 3g voordat ik de goede had. Daarna bestaat de kans dat je iTunes crasht. Probeer het dan via Xcode te installeren. Een beschrijving van hoe je dat moet doen vind je in dit draadje.

UPDATE: heb je post even wat beter bekeken, en je hebt het over een 8 gb iPod 3g. Die bestaan niet de 8gb iPod is eigenlijk gewoon een 2g. je moet dan het .ipsw bestand voor de iPod touch 2g downloaden. (correct me if i'm wrong)

Ja maar als ik 2g download dan word hij tog sloomer?ps bedankt voor de moeite!

Dinants 10-04-10 23:56

nee juist niet, je hebt in principe een 2g. alleen de ipod touch 32 en 64 gb zijn 3g. Dus als jij de 2g versie download moet hij het gewoon doen.

Bomans 11-04-10 02:11

//Topics samengevoegd

laurens=nerd 11-04-10 10:36

Huh maar kan ik dan wel multitasken??

Toiney 11-04-10 11:29

xcode is zeker alleen voor apple developers ?

Dinants 11-04-10 13:02

@Laurens=nerd nee ben bang van niet. heb je het al geprobeerd te installeren? @ Toiney ja, maar iedereen kan hem downloaden, je moet alleen je itunes ID registreren bij het Devcentre. en daar de sdk downloaden.

jerry.w 11-04-10 16:43

hallo, ik heb weer een andere fout, mijn ipod touch 2g 8gb mc model staat geregistreed bij een developer, maar als ik deze wil instaleren (mac os x tiger) valt mijn itunes na het uitpakken uit, nu heb ik het geprobeert op windows en daar geeft hij foutcode 3000 maar ik kan nergens terugvinden wat dit betekent. heb al meerdere 2,1 .ipsw geprobeert maar niks werkt... please help my out!

Dinants 11-04-10 17:36

ik heb ergens gelezen dat je minimaal 10.6.2 nodig hebt.

jerry.w 11-04-10 18:14

probleempje opgelost mijn .ipsw was onvolledig, het gerucht dat je mac os x 10.5 of hoger nodig hebt voor de instalatie van iPhone OS 4 is niet waar, maar als je iPhone OS 4 erop hebt staan en er komt het (recovery mode) screen aan waar je met itunes moet conecten vraagt hij wel om mac os x 10.5 of hoger, gelukkig maar dat mijn moeder een nieuwe iMac met snow leopard heeft;)


Alle tijden zijn GMT +2. Het is nu 23:21.