iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   Probleem met sms berichten (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/6071-probleem-sms-berichten.html)

mabaelst 30-01-08 14:19

Probleem met sms berichten
 
Hallo,

Heb de upgrade naar 1.1.3. gedaan en vanaf dat moment is de volgorde van mijn ontvangen smsberihten niet meer juist. Ook het uur van ontvangst klopt niet!!!!

Weet hier iemand een oplossing voor???

Dank bij voorbaat

Lau 30-01-08 14:29

zie home page (had je natuurlijk al gezien)

mjay 31-01-08 10:13

chmod 777 /var/db/timezone

dan kloppen de tijden weer en ook je SMS.

hsl 31-01-08 18:53

bij mij niet, de tijd in mijn iphone klopt ook niet als ik hem op automatisch heb staan.. iemand enig idee?

rikkie123 02-02-08 01:28

is er nu al al een oplossing, dat van MJAY snap ik niet, niet zo heel bekend met alles...

groeten rik

wara-wara 02-02-08 10:11

Wat MJAY bedoeld is dat je via SSH toegang krijgt tot je Iphone. Daarna voer je het commando chmod uit op de map /var/root/timezone.

Op die manier zorg je ervoor dat de rechten veranderd worden zodat het timezone gedeelte van de iphone wel werkt.

Als je niet weet hoe je met SSH moet werken dan moet je maar even rond zoeken op het forum.

rikkie123 02-02-08 11:27

kan je dit ook in fugu doen, of moet ik dan gewoon naar /var/root/timezone gaan en de rechten aanpassen? welke rechten moet ik die geven?

wara-wara 02-02-08 13:39

Met alle respect Rikkie123... Als je het met de uitleg van hier boven niet voor elkaar krijgt, dan moet je je afvragen of je wel zulke dingen moet uithalen met je iphone.

Ik zou even googlen als ik jouw was naar terminal/ssh en chmod commando. Want alles wat je nodig hebt om het voorelkaar te krijgen staat hierboven. Het kost mij te veel tijd om echt letterlijk stap voor stap uit te leggen, welk programma je moet opstarten enz.

Misschien dat iemand anders dat wel voor je wilt doen en anders is Google je grote vriend :)

phil 03-02-08 18:22

ik kan niet meer bellen en smssen, sinds kort! vrij groot probleem. Voor de rest doet alles... kan iemand mij alsjeblieft helpen...
(heb al gereset... haalt niks uit..)

heel veel dank!

Kaspers 03-02-08 19:15

Settings -> General -> Date & Time -> Set Automaticly -> ON

phil 03-02-08 19:54

dat haalt jammer genoeg niks uit... toch bedankt...
het is zo dat op het moment ik het icoontje op bureaublad intyp... laat ie even
iets zien... bij sms een wit leeg veld... en bij het bel icoontje... een nummertoetsenbord... en bij allebei verdwijnt het weer zonder dat ik iets doe...
vreemd...

overigens kan ik wel zien dat ik gebeld ben.. maar door wie weer niet...

zo misschien wat meer info???

groet

ControlSje 03-02-08 21:54

Citaat:

Oorspronkelijk geplaatst door phil (Bericht 55067)
dat haalt jammer genoeg niks uit... toch bedankt...
het is zo dat op het moment ik het icoontje op bureaublad intyp... laat ie even
iets zien... bij sms een wit leeg veld... en bij het bel icoontje... een nummertoetsenbord... en bij allebei verdwijnt het weer zonder dat ik iets doe...
vreemd...

overigens kan ik wel zien dat ik gebeld ben.. maar door wie weer niet...

zo misschien wat meer info???

groet

Als je versie 1.1.2 hebt of lager zou iworld installeren en nederland selecteren moeten helpen.

Phuncz 11-02-08 21:00

twee vragen:

1. als je de CHMOD 777 goed toepast, veranderen de bestaande berichten dan naar de goede volgorde na een reboot ?

2. is het normaal dat met 1.1.3 het bestand "localtime" in de map /var/root/timezone een snelkoppeling is naar de map usr/share/zoneinfo/Europe/Brussels ? (gesitueerd in BelgiŽ)

Want heb het bovenstaande geprobeerd en zelfs die map van Europe CHMOD 777 gedaan, maar nog steeds staan recente SMSjes door elkaar. Heb ook "Automatic time" op ON staan. Het scheelt ook niet een paar uur ofzo, maar de SMS'en die ik stuur en die wat ik ontvang, hebben verschillende tijden blijkbaar. Dus inkomende berichten hebben foute tijdstippen tov. de klok op de iPhone.

MNG 12-02-08 17:29

Citaat:

Oorspronkelijk geplaatst door mjay (Bericht 53075)
chmod 777 /var/db/timezone

dan kloppen de tijden weer en ook je SMS.

het lukt me niet om de permissions te wijzigen.....
ik zet het op 777 met fugu maar hij zet ze zelf weer op 755.....

via de terminal op de iphone kan in niet inloggen omdat hij naar
een password vraagt....

thomba123 13-02-08 01:46

password = waarschijnlijk "alpine" en anders "dottie"

di-massimo 06-03-08 01:31

Ik heb dus net hetzelfde probleem. De tijd die wordt aangegeven bij ontvangen sms'jes, is niet correct..

Is er een progje in de installer die dit kan oplossen, want via deze methode snap ik er niet veel van.. Iemand?

Kaspers 06-03-08 16:41

Installeer gewoon Term-vt100 en voer de commando's uit. Zo moeilijk is dat niet, daar heb je amper Unix kennis voor nodig..

Nailz 15-07-08 23:25

Ook ik heb deze problemen met mijn iphone 3g firmware 2.0.
Waarom heeft Apple deze bug niet verholpen?

Destiny 16-07-08 00:48

Verplaatst naar Problemen (niet-modding)


Alle tijden zijn GMT +2. Het is nu 03:49.