TV out werkt niet op Iphone 3GS met 4.0

TV out werkt niet op Iphone 3GS met 4.0 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Heb een av cable gekocht voor mijn iPhone 3gs met nieuwste systeemupgrade 4.0. . Wil deze gebruiken voor output naar de TV. De audio doet ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 30 June 2010, 13:35
» iPhone 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 February 2010
Berichten: 8
Talking TV out werkt niet op Iphone 3GS met 4.0

Heb een av cable gekocht voor mijn iPhone 3gs met nieuwste systeemupgrade 4.0. . Wil deze gebruiken voor output naar de TV. De audio doet het prima. Echter de videofilmpjes of foto's zien via de TV lukt niet. Je ziet de foto of film even staan en dangeeft die de melding geen goed video signaal. Het is een philips TV HD ready. You Tube filmpjes werken ook niet.
Instelling Iphone op PAL en breedbeeld gezet. Iemand een idee dit op te lossen
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 30 June 2010, 13:42
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: BelgiŽ
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

Is het een originele kabel van Apple?
  #3  
Oud 30 June 2010, 13:45
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Precies, betreft het een originele. En zo ja, is hij geschikt voor 4.0?
  #4  
Oud 30 June 2010, 14:47
» iPhone 4 32GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 November 2009
Berichten: 24
Standaard

Citaat:
Oorspronkelijk geplaatst door knutsenknut Bekijk bericht
Heb een av cable gekocht voor mijn iPhone 3gs met nieuwste systeemupgrade 4.0. . Wil deze gebruiken voor output naar de TV. De audio doet het prima. Echter de videofilmpjes of foto's zien via de TV lukt niet. Je ziet de foto of film even staan en dangeeft die de melding geen goed video signaal. Het is een philips TV HD ready. You Tube filmpjes werken ook niet.
Instelling Iphone op PAL en breedbeeld gezet. Iemand een idee dit op te lossen
***********************************************

Bij mij werkt het prima.
Kabel bij mij heeft :
1 usb stekker voor de computer/laptop
1 stekker voor verbinding voor de iphone.

De stekkers voor de tv aansluiting:
1 groene stekker.
1 blauwe stekker.
1 witte stekker
2 rode stekkers.
  #5  
Oud 30 June 2010, 16:17
» iPhone 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 February 2010
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door Bomans Bekijk bericht
Is het een originele kabel van Apple?
nee geen orginele av kabel

Citaat:
Oorspronkelijk geplaatst door zuiderwind Bekijk bericht
***********************************************

Bij mij werkt het prima.
Kabel bij mij heeft :
1 usb stekker voor de computer/laptop
1 stekker voor verbinding voor de iPhone.

De stekkers voor de tv aansluiting:
1 groene stekker.
1 blauwe stekker.
1 witte stekker
2 rode stekkers.
is deze wel orgineel?

Laatst gewijzigd door Bomans; 30 June 2010 om 16:18. Reden: Multi quote gebruiken aub.
  #6  
Oud 30 June 2010, 16:20
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: BelgiŽ
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

Het probleem is dat de jouwe geen originele is.

Bij de originele heb je component en composite.

Zuiderwind heeft hoogstwaarschijnlijk de Apple component-AV-kabel
  #7  
Oud 30 June 2010, 16:25
» iPhone 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 February 2010
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door Bomans Bekijk bericht
Het probleem is dat de jouwe geen originele is.

Bij de originele heb je component en composite.

Zuiderwind heeft hoogstwaarschijnlijk de Apple component-AV-kabel
Dank je maar welke van de twee moet ik dan hebben?
  #8  
Oud 30 June 2010, 16:27
» iPhone 4 32GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 November 2009
Berichten: 24
Standaard

Ik heb inderdaad de Apple component-AV-kabel, met component en composite.
Reageren

Labels
3gs, 4.0, iphone, tvout


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Jailbreak 3Gs Werkt niet met Redsn0w_win_0.9.6b4!! devendra Jailbreak 12 25 November 2010 13:15
Waterschade 3GS connect niet met itunes maar werkt wel Baggio13 iTunes 3 6 November 2010 20:07
Iphone 3gs werkt niet met Bose Sounddock II elios iPhone algemeen 0 25 October 2010 20:51
Iphone 3GS werkt niet met exchange wanneer op 3G netwerk dcaub iPhone algemeen 0 16 October 2010 20:02
iPhone 3Gs uit ItaliŽ, internet met Telfort werkt niet jazzbass KPN, Hi, Telfort, MTV Mobile 3 7 August 2009 16:35

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:14.