Geen push mail bij Exchange ActiveSync van hotmail

Geen push mail bij Exchange ActiveSync van hotmail discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Sinds ruim een week krijg ik op mijn iPhone geen push mail meer binnen via exchange activesync voor hotmail. De enige manier om nieuwe mails ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 15 September 2010, 14:23
» iPhone 3GS 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 January 2010
Berichten: 3
Standaard Geen push mail bij Exchange ActiveSync van hotmail

Sinds ruim een week krijg ik op mijn iPhone geen push mail meer binnen via exchange activesync voor hotmail. De enige manier om nieuwe mails binnen te halen is om de mail app te openen en op refresh te klikken, waarna wel de nieuwe mail wordt opgehaald. Hiervoor heeft het voor ongeveer een week wel gewerkt.

Ik heb al mijn mail account verwijderd van de iPhone & opnieuw geÔnstalleerd, maar daarna had ik hetzelfde probleem.

Is er nog iemand anders met dit probleem, en weet iemand mogelijk een oplossing hiervoor?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 15 September 2010, 15:21
» iPhone 7 Plus 256GB (Zwart) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 659
Standaard

Ik heb hetzelfde probleem!
  #3  
Oud 21 September 2010, 19:43
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 August 2008
Locatie: Rotterdam
Berichten: 39
Standaard

Had ik ook last van, instellingen opnieuw ingevoerd (server gegevens) en daarna werkte het weer.
  #4  
Oud 22 September 2010, 14:03
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2010
Berichten: 1
Standaard geen push email

sinds 6 september een iphone 4 neverlocked in bezit.
1 week heeft mijn pusmail account van xs4all.nl goed gewerkt.
nu al ruim 10 dage niet meer... eigenlijk sinds er via synchronisatie naar 4.0.1 een update werd uitgevoerd.
xs4all. kan mij niet helpen...alle poorten staan open...apple kan niet helpen
stuurt mij door naar de serviceprovider ( vodafone...die niet kan helpen omdat zij officieel geen iphone leveren) daarom ben ik benieuwd naar een oplossing voor dit probleem?
de 3 jaar daarvoor had ik een blackberry....nooit problemen mee!
De telefoon gebruik ik zakelijk...heb geen tijd voor dit soort onzin!
Als ik het niet binnen 1 week kan regelen smijt ik hem het kanaal in!
  #5  
Oud 23 September 2010, 10:56
» iPhone 7 Plus 256GB (Zwart) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 659
Standaard

Citaat:
Oorspronkelijk geplaatst door jobben Bekijk bericht
Als ik het niet binnen 1 week kan regelen smijt ik hem het kanaal in!
Please doe dat niet, geef de iphone gewoon aan mij
  #6  
Oud 23 September 2010, 19:08
» iPhone 3GS 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 January 2010
Berichten: 3
Standaard

Ik heb het idee dat het probleem dat ik had vooral bij hotmail zat. Heb de afgelopen paar dagen af en toe push mail gehad via hotmail, terwijl die het van gmail wel de hele tijd heeft gedaan. Ik hoop dan ook maar dat ze het bij hotmail goed fixen, zodat push de hele tijd gaat werken.

Het probleem dat jij hebt Jobben is denk ik anders dan wat er bij mij aan de hand was. Ik hoop iig voor je dat je snel een oplossing vind
  #7  
Oud 18 October 2010, 11:33
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 August 2010
Locatie: Breda
Berichten: 10
Standaard

ik heb idd ook hetzelfde probleem.

Af en toe komt er push mail binnen maar meestal werkt de mail zich pas bij als ik op het mail pictogram klik.
De gegevens heb ik opnieuw ingevoerd maar dit blijkt bij mij iig niet te werken.

Iemand anders een betere oplossing? of ligt het echt aan hotmail zelf dat het daar niet geheel vlekkeloos verloopt?

Bedankt alvast
  #8  
Oud 21 October 2010, 16:22
» iPhone 3G 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 February 2009
Berichten: 6
Standaard

Ik heb hetzelfde probleem, eerst met gewoon een gmail account ipv exchange, daarna exchange gebruikt maar zelfde probleem.

Iemand al een oplossing?
  #9  
Oud 29 November 2010, 00:56
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 September 2010
Locatie: Nederland
Berichten: 5
Standaard

same problem! werkt soms wel maar 9 van de 10 keer niet
  #10  
Oud 29 November 2010, 08:33
jemmie's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Ja]
» iPad mini Retina Wi-Fi 32GB (Zwart) [FW: 9.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 7 October 2008
Berichten: 821
Standaard

Zet 3g eens uit. De dekking van het 3g netwerk is niet heel goed en zeker niet als je in een gebouw ben.
__________________
Kennis is pas van waarde als je er iemand mee kan helpen
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Push notificatie bij nieuwe mail exchange ? greenbeauty iPhone Apps 0 21 March 2011 20:31
Exchange ActiveSync problemen bij inkomende mail dvr iPhone algemeen 0 20 July 2009 21:44

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:10.