iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   email verzonden, komt niet aan bij ontvanger.Zelfde email forward verzonden wel aan (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/76487-email-verzonden-komt-niet-ontvanger-zelfde-email-forward-verzonden.html)

omdg 30-10-10 01:03

email verzonden, komt niet aan bij ontvanger.Zelfde email forward verzonden wel aan
 
Ontvangs van mail geen probleem versturen gat ook gewoon weg maar komt nooit aan bij persoon. Wel als ik op de zelfde mail beantwoord komt deze mail wel aan. Raar

weet iemand hoe dit kan.

WDS001 30-10-10 10:37

Misschien kan je je probleem eens wat beter uitleggen?

omdg 30-10-10 21:28

Ik heb mail van hetnet met een eigen domien van hostplan.
naam ingevult
Email adres ingevult
wachtwoordt ingevuld

server inkomend
hostnaam: pop04.tiscomhosting.nl
gebruikersnaam: ingevuld
wachtwoord : ingevuld

server uitgaande
Hostnaam : mailhost,hetnet.nl
Gebruikesnaam niets
wachtwoordt niets
gebruik ssl uit
serverpoort 25

dit zijn de instellingen die ik heb ingevult
ik krijg wel mail binnen maar de mail die ik verstuur gaan wel weg maar komen neit aan bij de persoon

Ik heb ook een account van het werk in gevult en dat is van xs4all en die doet het wel.
Dus ik denk dat ik een andere instelling meot hebben maar daar kan ik niets over vinden wie kan mijn helpen

jemmie 30-10-10 21:31

Citaat:

Oorspronkelijk geplaatst door omdg (Bericht 593622)
Ik heb mail van hetnet met een eigen domien van hostplan.

server uitgaande
Hostnaam : mailhost,hetnet.nl

Moet dit geen punt zijn?

omdg 30-10-10 21:41

Ja dat klopt heb ik fout getypt ik heb er een punt staan in de telefoon instelling

jemmie 30-10-10 21:47

Je hebt niet gejailbreaked, dus ik neem aan dat je telefoon van t-mobile is?

en als je 'smtp.gprs.t-mobile.nl' gebruik (zonder quotes)

omdg 30-10-10 21:52

klopt dat deze van t-mobile is ik ga het proberen je hoort van me

omdg 30-10-10 21:59

er wordt nu gevraagd of ik ssl wil gebruiken ja of nee

jemmie 30-10-10 22:01

Citaat:

Oorspronkelijk geplaatst door omdg (Bericht 593631)
er wordt nu gevraagd of ik ssl wil gebruiken ja of nee

in de meeste gavallen is dit nee

omdg 30-10-10 22:14

ssl uit
serverpoort 465
smtp.gprs.t-mobile.nl reageert neit kijk instellingen na

jemmie 30-10-10 22:16

Citaat:

Oorspronkelijk geplaatst door omdg (Bericht 593635)
ssl uit
serverpoort 465
smtp.gprs.t-mobile.nl reageert neit kijk instellingen na


Server poort moet gewoon 25 zijn, 465 is secure en dus ssl

omdg 30-10-10 22:23

server reageert niet kan ik die van xs4all niet gebruiken die staat op smtps.xs4all.nl en ssl aan met server poort 465

jemmie 30-10-10 22:32

Had je het ook al via poort 25 geprobeerd.

De meeste providers staan niet toe dat er via hun smtp server verstuurd wordt als er niet is ingelogd via hun netwerk.

De iPhone gebruikt het netwerk van t-mobile, dus vandaar dat ik dat wou proberen.

Mischien lukt het via xs4all, waarschijnlijk zal je dan wel je inlog gegevens moeten opgeven van je mail account.

Wanneer je je zakelijke instellingen hebt geprobeerd gebruikte je daar wel ssl, dus poort 465? Dan zal je nu deze ook moeten gebruiken.

omdg 30-10-10 22:37

Ik ga nog wel even stoeien ik laat nog wel van me horen of het gelukt is
Alvast bedankt voor de moete


Alle tijden zijn GMT +2. Het is nu 12:56.