Beller hoort mij niet maar ik hem wel... alles geprobeerd

Beller hoort mij niet maar ik hem wel... alles geprobeerd discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Sinds een kleine week heb ik problemen met de iPhone 4, die ik een jaar geleden heb gekocht in Antwerpen, was toen nog niet verkrijgbaar ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 September 2011, 19:24
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 August 2010
Berichten: 1
Standaard Beller hoort mij niet maar ik hem wel... alles geprobeerd

Sinds een kleine week heb ik problemen met de iPhone 4, die ik een jaar geleden heb gekocht in Antwerpen, was toen nog niet verkrijgbaar in Ned.
Maar sinds een dag of 2,3 hoort niemand mij meer als ik een telefoon gesprek begin of aanneem.. heb al hersteld via itunes en een reset uitgevoerd. De dictafoon en video doet het gewoon.. gister kon ik nog wel met de headset bellen maar sinds vandaag ook al niet meer. In diverse forums wordt er over een hard/software probleem gepraat...

- hardware zou kunnen maar ook weer niet omdat dictafoon Wl werkt. dus mic doet het.

-software kan maar zou na herstel dan toch weer gewoon moeten doen.

bij de iphoneservice website staat dat dit een software probleem is... maar kan nergens vinden wat??

Heeft nog iemand dit probleem of weet diegene wat ik kan doen?

Greetzzz Ruud
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 September 2011, 19:19
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 May 2010
Berichten: 32
Standaard

Ook 't zelfde probleem, reset zonder verbetering, is zeker een software probleem, alleen de phone en de video functie geen geluid , music luisteren zonder probleem, dictafoon is ok, youtube is ok....wat ik kan doen?
  #3  
Oud 23 September 2011, 23:22
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 May 2011
Berichten: 5
Standaard

Mijn vriendin heeft hier ook last van met haar iPhone 4. Dit is een software probleem maar ik heb nog geen oplossing hiervoor gevonden. Als iemand dat heeft hoor ik dat graag!
  #4  
Oud 24 September 2011, 09:31
» iPhone 7 32GB (Zwart) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 May 2011
Berichten: 8
Standaard

Heb ik ook gehad.

Heb 'm toen weggebracht.
Kreeg een gloednieuwe omdat dit een bekend hardwarefoutje is.

Krijg je zonder reparatie niet verholpen.
  #5  
Oud 28 December 2011, 15:44
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 October 2010
Berichten: 2
Standaard

Heb sinds kot hetzelfde probleem: reuze irritant.
Naar mijn gevoeld is het sinds de laatste firmware update.
Wat mij opvalt is dat als het gebeurt, ik minder dan 50 mb vrije ram over heb.
Dit opschonen met 'system' en hij doet het weer even.
Pleit zeker voor software probleem denk ik...
  #6  
Oud 21 May 2012, 21:55
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 May 2012
Berichten: 1
Standaard

Heb sinds kort ook dit probleem. Vreemd is wel dat als iPhone is aangesloten op carkit (blue tooth) deze wel normaal reageert (ZE HOREN ME!!!). Voor de rest van alles geprobeerd (resets, etc.), maar niets helpt. Iemand een oplossing of is het inderdaad een hardware storing?
  #7  
Oud 21 May 2012, 22:14
» Ik heb geen iPhone  
» iPad mini Retina Wi-Fi 16GB (Zwart) [FW: 9.0.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 February 2012
Berichten: 123
Standaard

Ik heb het ook. Hij doet het onregelmatig niet. En dan als ik even uit en aan zet doet hij het weer. Soms als ik dit probleem heb doe ik even siri aan en dan gaat die blauwe balk ook niet meer omhoog in de mic plaatje van siri. Youtue werkt, muziek werkt. Als ik terug naar tmobileicon ga, kunnen ze dit zien????? want hij doet het onregelmatig niet... Vrij irritant
  #8  
Oud 9 February 2013, 19:27
» iPhone 4 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 February 2013
Berichten: 1
Standaard

Sorry om een post van lang geleden te bumpen, maar deze komt vrij hoog in Google als ik op het probleem 'beller hoort mij niet' zoek en ik heb de oplossing gevonden.

Bij mijn iPhone 4 blijkt het de IC audiochip te zijn geweest. Zie dit Youtube item:
Fixing the audio IC problem in iPhone 4 - The Computer Room Nottingham - YouTube

En ik heb de handleiding van iFixIt.com gevolgd om de iPhone te ontmantelen. Kostte tweeeneenhalf uur, maar toen deed hij het weer als vanouds! Alleen doen als je toch al geen garantie meer hebt...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Als ik bel dan hoor ik niks, de ander hoort mij wel Bambi66 iPhone algemeen 2 8 August 2011 13:29
Recovery Mode Loop: alles geprobeerd maar blijft hangen pdewildt iPhone algemeen 1 23 May 2011 09:17
Iphone reboot constant maar alles al geprobeerd bollemp3 iPhone algemeen 0 11 June 2010 18:13
iPhone: jailbreaken 3.0.1 heb alles geprobeerd maar wil niet biggy25 Jailbreak 73 15 August 2009 19:33
Help! Heb alles geprobeerd, maar blijft in recovery mode Lisanka Archief 1 12 August 2008 12:56

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:22.