iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Archief (https://forum.iculture.nl/f47/archief/f48/archief/)
-   -   iPhone Dev Team presenteert: Pwnage (Final) (https://forum.iculture.nl/f47/archief/f48/archief/10280-iphone-dev-team-presenteert-pwnage-final.html)

iScorpio 03-04-08 22:15

Citaat:

Oorspronkelijk geplaatst door stef1234 (Bericht 92714)
beetje vreemd kan aan mij liggen maar heb voor het eerst 5 streepjes ontvangst normaal is het hier 3-4

te gek:D

Valt mij nu ook op. Beter!

Destiny 03-04-08 22:16

Citaat:

Oorspronkelijk geplaatst door scorpiosoft (Bericht 92733)
Valt mij nu ook op. Beter!


Met de 4.6 bootloader of met firmware 2.0 ?

iScorpio 03-04-08 22:17

Citaat:

Oorspronkelijk geplaatst door ArB (Bericht 92724)
Het leuke is dat je nu gewoon kunt switchen tussen 3.9 orig / FB of 4.6 orig / FB

Waarom zou je nu nog de FakeBlank willen gebruiken als je zo makkelijk kunt switchen tussen 3.9 orig en 4.6 orig?

iScorpio 03-04-08 22:18

Citaat:

Oorspronkelijk geplaatst door Destiny (Bericht 92736)
Met de 4.6 bootloader of met firmware 2.0 ?

Met de nieuwe BootNeuber (Neuter/Unlock) manier naar Baseband 04.04.05_G
Zit nu ook met de eerste op RX -70/-75 (soms zelfs -68) terwijl dat voorheen eerder in de buurt van de RX -80 was.

Maar het kan net zo goed het moment van de dag zijn.

ludacriss 03-04-08 22:18

waar kan ik die bootloader files vinden dan?

mwagena 03-04-08 22:18

kan ik nu ook met mijn 3.9 otb upgraden naar 4.6?
en baseband 04.04.05 behouden?

stef1234 03-04-08 22:19

beter onvangst
 
dus al met al een perfecte tool van het DEV-TEAM:D:D
en natuurlijk CNW:D:D eert wie de eer toekomt;)

dus niet Zibri

Destiny 03-04-08 22:19

Maar hoe kun je met een betere bootloader een beter ontvangst krijgen ?
Of heb jij altijd de 1.1.2 baseband gehad ?

Merkie 03-04-08 22:19

Citaat:

Oorspronkelijk geplaatst door Destiny (Bericht 92670)
Hij doet het weer.

Hoe fix je zoiets dan?

stef1234 03-04-08 22:19

Citaat:

Oorspronkelijk geplaatst door Destiny (Bericht 92742)
Maar hoe kun je met een betere bootloader een beter ontvangst krijgen ?
Of heb jij altijd de 1.1.2 baseband gehad ?


geen idee maar wat je niet begrijpt dat moet je bewonderen;)

ArB 03-04-08 22:20

Citaat:

Oorspronkelijk geplaatst door mwagena (Bericht 92740)
kan ik nu ook met mijn 3.9 otb upgraden naar 4.6?
en baseband 04.04.05 behouden?

Ja geen enkel probleem hier. ;)

ArB 03-04-08 22:20

Citaat:

Oorspronkelijk geplaatst door Merkie (Bericht 92743)
Hoe fix je zoiets dan?

Hij is Guru die kunnen alles :D

ArB 03-04-08 22:21

Citaat:

Oorspronkelijk geplaatst door scorpiosoft (Bericht 92737)
Waarom zou je nu nog de FakeBlank willen gebruiken als je zo makkelijk kunt switchen tussen 3.9 orig en 4.6 orig?

Voor de fun ? ;)

Destiny 03-04-08 22:21

Citaat:

Oorspronkelijk geplaatst door stef1234 (Bericht 92744)
geen idee maar wat je niet begrijpt dat moet je bewonderen;)

Maar heb je altijd de 1.1.2 baseband gehad ? Want dan merk je het idd. Want de 1.1.4 heeft een beter ontvangst i.v.m. de 1.1.2 baseband.

Want met een nieuwere bootloader moet je volgens mij geen beter ontvangst krijgen


Ik heb btw gewoon de iPhone gerestored naar 1.1.4 en toen had ik me Wi-Fi weer terug :p

iScorpio 03-04-08 22:21

Citaat:

Oorspronkelijk geplaatst door Destiny (Bericht 92742)
Of heb jij altijd de 1.1.2 baseband gehad ?

Klopt helemaal!

stef1234 03-04-08 22:24

Citaat:

Oorspronkelijk geplaatst door Destiny (Bericht 92748)
Maar heb je altijd de 1.1.2 baseband gehad ? Want dan merk je het idd. Want de 1.1.4 heeft een beter ontvangst i.v.m. de 1.1.2 baseband.

Want met een nieuwere bootloader moet je volgens mij geen beter ontvangst krijgen


Ik heb btw gewoon de iPhone gerestored naar 1.1.4 en toen had ik me Wi-Fi weer terug :p

nee ik had gewoon de 3.9 toen ik deze kocht met versie 1.0.2
1 uur geleden had ik 1.1.4 met BL 3.9 04.04.05

nu 1.1.4 BL 4.6 04.04.05

en de onvangst is echt veel beter snap er zelf ook geen zak van

Michael 03-04-08 22:25

Ik ben er nu mee bezig restoren in 2.0 :D

iScorpio 03-04-08 22:26

En ik had eerst 1.1.4 met BL 4.6 en 04.02.13_G
en nu 1.1.4 met BL 4.6 en 04.04.05_G

ArB 03-04-08 22:27

Michael pas op met 2.0, na een restore naar 1.1.4 was er een probleem met Wi-Fi bij Destiny

Merkie 03-04-08 22:29

Citaat:

Oorspronkelijk geplaatst door Destiny (Bericht 92748)
Ik heb btw gewoon de iPhone gerestored naar 1.1.4 en toen had ik me Wi-Fi weer terug :p

Oh, klinkt achteraf iets minder magisch :cool:.


Alle tijden zijn GMT +2. Het is nu 11:01.