iPhone Dev Team presenteert: Pwnage (Final)

iPhone Dev Team presenteert: Pwnage (Final) discussie in Archief forum; ( verdwijnt na registratie ) Kan je overal doen maakt niet uit waar... Greetz, Stiruam...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #561  
Oud 6 April 2008, 21:32
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 2.059
Standaard

Kan je overal doen maakt niet uit waar...

Greetz, Stiruam
Gesponsorde links
Advertentie
Advertentie

  #562  
Oud 6 April 2008, 21:34
Cgilis's schermafbeelding
» iPhone 3G 16GB (Zwart) [FW: 3.0 Beta]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 2 January 2008
Locatie: Gent, Belgi
Berichten: 16
Standaard

typ in putty (een programma)
'ssh root@(ip adres van uw iphone)'
dan gaat het u paswoord vragen, geef 'alpine' in
en typ je dit in:
chown -R mobile:mobile /var/mobile/Library/Mail

dan zou het direct moeten werken
  #563  
Oud 6 April 2008, 21:46
» iPhone US 4GB
» Windows
 
Geregistreerd: 6 February 2008
Berichten: 41
Standaard helaas

Citaat:
Oorspronkelijk geplaatst door Cgilis Bekijk bericht
typ in putty (een programma)
'ssh root@(ip adres van uw iphone)'
dan gaat het u paswoord vragen, geef 'alpine' in
en typ je dit in:
chown -R mobile:mobile /var/mobile/Library/Mail

dan zou het direct moeten werken
Hij zegt chown:missing operand after 'mobile:mobile/var/mobile/Library/Mail'

iemand suggesties
  #564  
Oud 6 April 2008, 21:48
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 2.059
Standaard

Spatie er tussen h! En anders ff de map aanmaken op de desbetreffende locatie

Greetz, Stiruam
  #565  
Oud 6 April 2008, 21:55
» iPhone US 4GB
» Windows
 
Geregistreerd: 6 February 2008
Berichten: 41
Standaard

Citaat:
Oorspronkelijk geplaatst door Stiruam Bekijk bericht
Spatie er tussen h! En anders ff de map aanmaken op de desbetreffende locatie

Greetz, Stiruam
Hoe moet die map heten???
volgens mij mist hij iets aan het einde van de command line.Zie mijn vorige commentaar.Ik geef aan het einde een return, dat klopt toch wel he
  #566  
Oud 6 April 2008, 22:00
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 2.059
Standaard

Jha return klopt mischien moet je er een slash (/) achter doen?! Als er geen map genaamd Mail is in "mobile/var/mobile/Library/" dan moet je die aanmaken!

Greetz, Stiruam
  #567  
Oud 6 April 2008, 22:04
» iPhone US 4GB
» Windows
 
Geregistreerd: 6 February 2008
Berichten: 41
Standaard

helaas heb het ook met/ geprobeerd en er is een map Mail?!!!! hij blijft zeggen missing operand after (het gehele commando)
  #568  
Oud 6 April 2008, 22:04
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Even een hint voor putty: Het is mogelijk gekopieerde tekst te plakken in putty door in het putty scherm op de rechter muis toets te klikken.
Dit kan helpen om minder type fouten te krijgen.
  #569  
Oud 6 April 2008, 22:05
» iPhone US 4GB
» Windows
 
Geregistreerd: 6 February 2008
Berichten: 41
Standaard

ik denk dat er iets van /u achter moet. Kan iemand dat bevestigen aub??
  #570  
Oud 6 April 2008, 22:08
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Is niet nodig het commando klopt... Probeer het eens met knippen en plakken in putty...
  #571  
Oud 6 April 2008, 22:10
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 2.059
Standaard

En anders winSCP gebruiken ipv putty...

Greetz, Stiruam
  #572  
Oud 6 April 2008, 22:12
» iPhone US 4GB
» Windows
 
Geregistreerd: 6 February 2008
Berichten: 41
Standaard

werkt ook niet. Mijn path is volgens mij trouwens /private/var/mobile/Library/Mail

kan het daar aan liggen. ben ik trouwens de enige met dit probleem??????
  #573  
Oud 6 April 2008, 22:13
» iPhone US 4GB
» Windows
 
Geregistreerd: 6 February 2008
Berichten: 41
Standaard

WinScp heb ik ook.Heb alleen bij god geen idee waar ik daar dat commando moet typen. Zie alleen de folders en geen commandline
  #574  
Oud 6 April 2008, 22:18
» iPhone US 4GB
» Windows
 
Geregistreerd: 6 February 2008
Berichten: 41
Standaard

heb het gevonden in wincs. ook daar zegt hij missing operand after 'mobile:mobile/var/mobile/Library/Mail
  #575  
Oud 6 April 2008, 22:19
» iPhone US 4GB
» Windows
 
Geregistreerd: 6 February 2008
Berichten: 41
Standaard gevonden, maar niet goed

heb het gevonden in wincs. ook daar zegt hij missing operand after 'mobile:mobile/var/mobile/Library/Mail
  #576  
Oud 6 April 2008, 22:20
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Ik zelf gebruik meestal het hele pad dus /private/var/mobile/Library/Mail. Maar die /var/.... zou ook moeten werken maar probeer die andere eens zou ik zeggen.
  #577  
Oud 6 April 2008, 22:21
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Er moet echt een spatie tussen mobile:mobile en /var/....
  #578  
Oud 6 April 2008, 22:27
» iPhone US 4GB
» Windows
 
Geregistreerd: 6 February 2008
Berichten: 41
Standaard

bedankt voor de hulp. het zat hem inderdaad in die ene spatie. Dacht eerst dat je de spatie tussen chown -R mobile bedoelde. nu werkte het. Reuze bedankt voor de hulp.
  #579  
Oud 6 April 2008, 22:28
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Graag gedaan. Daarom zei ik probeer knippen/plakken van het commando. Dit scheelt typ fouten
  #580  
Oud 6 April 2008, 23:59
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 6 January 2008
Berichten: 98
Standaard

Toch nog enkele vragen:
- Is het aan te raden eerst al je homebrew te denstalleren voordat je restored? Of is hier geen sprake meer van?
- Als BootNeuter bij het rebooten automatisch opspringt, blijft deze dan automatisch runnen (lijkt me wel^^) tijdens flashen?
- Ik heb nu 1.1.3, ik restore gewoon naar 1.1.4 en begin dan met het proces? Of moet dit niet?

Frederic
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:22.