iPhone Dev Team presenteert: Pwnage (Final)

iPhone Dev Team presenteert: Pwnage (Final) discussie in Archief forum; ( verdwijnt na registratie ) Jammer....Ik dacht dat ze met de volgende zin bedoelden dat er ook een andere methode is: BootNeuter needs to run with root permissions to unload ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #121  
Oud 03-04-08, 13:10
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Dec 2007
Locatie: Naarden
Berichten: 1.362
Standaard

Jammer....Ik dacht dat ze met de volgende zin bedoelden dat er ook een andere methode is:
BootNeuter needs to run with root permissions to unload the CommCenter and access the interactive bootloader. So, it needs to be installed either via Pwnage or via a method that gives it suid-root privileges.
Gesponsorde links
Advertentie
Advertentie

  #122  
Oud 03-04-08, 13:12
Sashimi's schermafbeelding
» iPhone 3G 16GB (Zwart) [FW: 3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Mar 2008
Locatie: Amsterdam
Berichten: 21
Standaard

Dank je ArB. Die link was erg nuttig voor me. Het is vooral die ipsw builder in de nieuwe tool die me interesseert. Als je zelf een custom ipsw file kan maken dan ben je meteen helemaal klaar. Anywayz, ik moet wachten tot half 6 voor ik van m'n werk weg kan. Mogelijk dat anderen dan al goede ervaringen gepost hebben.
__________________
Lekker bezig
  #123  
Oud 03-04-08, 13:23
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Waalwijk
Berichten: 5.001
Standaard

Wie kan mij helplen aan de .plist file van de 2.0 calculator die staat in var-mobile-preferences ?

Ik denk dat de 2.0 calculator ook moet werken op de 1.1.4 firmware. Als ik echter de 2.0 beta firmware decrypt staan er geen bestanden in die map. Ik denk dat die worden aangemaakt bij het installeren van de firmware.

Btw als je pwnage hebt gebruikt op een firmware image is hij ook niet meer beveiligd met een key. Je kunt hem dan gewoon mounten
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl

Laatst gewijzigd door Destiny; 03-04-08 om 13:35.
  #124  
Oud 03-04-08, 13:34
SoundForge's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Feb 2008
Locatie: Sliedrecht
Berichten: 197
Standaard

Hier is een..................filmpje van de Pwnage Tool in actie, voor degene die deze nog niet hebben gezien.

Ik moet helaas nog even (24 uur?) wachten voor ik er mee aan de slag kan.
  #125  
Oud 03-04-08, 13:42
» iPhone 4 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Mar 2008
Berichten: 104
Standaard

Helaas nog ff wachten op de windows versie, had ik nou maar een Mac
Kan ik eindelijk weer naar BL 4.6 toe.
  #126  
Oud 03-04-08, 13:45
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Waalwijk
Berichten: 5.001
Standaard

Waarom zou je naar BL 4.6 willen ?
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #127  
Oud 03-04-08, 13:48
Sashimi's schermafbeelding
» iPhone 3G 16GB (Zwart) [FW: 3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Mar 2008
Locatie: Amsterdam
Berichten: 21
Standaard

Oooh wat heerlijk. Net gelezen op de Modmyiphone site, dat je ook "door kan pwnen" naar FW 2.0! En laat ik die nu al op de plank hebben liggen! (Eeeecht geen zin meer in werk nu...)
__________________
Lekker bezig
  #128  
Oud 03-04-08, 13:51
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Waalwijk
Berichten: 5.001
Standaard

Klopt. Apps werken alleen niet he . Installer staat er standaard niet op. En ik lees verschillende berichten op Hackint0sh dat exchange niet werkt
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #129  
Oud 03-04-08, 13:55
» iPhone 4 8GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Mar 2008
Locatie: enschede
Berichten: 23
Standaard

Ik krijg volgende week mijn iPhone
Hier zit dan denk ik ook de 1.1.4 firmware op
moet ik dan alsnog de eerste stap uitvoeren of kan ik gelijk mijn aangepaste firmware inladen en PWNen

de firmware heb ik al aangepast
  #130  
Oud 03-04-08, 13:57
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Waalwijk
Berichten: 5.001
Standaard

Je moet dan eerst iPwner draaien. Met deze hack patcht hij je bootloader zodat hij custom firmware " accepteert "
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #131  
Oud 03-04-08, 14:05
» iPhone 4 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Mar 2008
Berichten: 104
Standaard

Citaat:
Oorspronkelijk geplaatst door Destiny Bekijk bericht
Waarom zou je naar BL 4.6 willen ?
Toen ik mn Ipod kocht zat er eerst BL4.6 op, Toen ik Ziphone heb gebruikt is het gedowngraded naar BL3.9. Ik had het ten eerste liever op BL4.6 gehouden. Het maakt mischien helemaal niks uit en je zult er ook geen verschil in merken maar vind het gewoon fijn dat er dan weer de oorspronkelijke Bootloader op staat.
  #132  
Oud 03-04-08, 14:17
Sashimi's schermafbeelding
» iPhone 3G 16GB (Zwart) [FW: 3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Mar 2008
Locatie: Amsterdam
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door Destiny Bekijk bericht
Klopt. Apps werken alleen niet he . Installer staat er standaard niet op. En ik lees verschillende berichten op Hackint0sh dat exchange niet werkt
Tja, Installer gebruik ik toch al weinig. (SSH rules) en Exchange daar moet ik eerst onze IT boys ("wat wil je precies?!") voor omhalen, dus dat wordt toch nog niks, maar even rondspelen en daarna eventueel terug naar 1.1.4 als 2.0 me nog te buggy lijkt.
__________________
Lekker bezig
  #133  
Oud 03-04-08, 14:24
tommie's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Feb 2008
Locatie: Limburg (NL)
Berichten: 69
Standaard

Citaat:
Oorspronkelijk geplaatst door Liquid2ubstanc3 Bekijk bericht
Toen ik mn Ipod kocht zat er eerst BL4.6 op, Toen ik Ziphone heb gebruikt is het gedowngraded naar BL3.9. Ik had het ten eerste liever op BL4.6 gehouden. Het maakt mischien helemaal niks uit en je zult er ook geen verschil in merken maar vind het gewoon fijn dat er dan weer de oorspronkelijke Bootloader op staat.

ik heb hetzelfde maar dan met mn iphone
  #134  
Oud 03-04-08, 14:32
MP3-junky's schermafbeelding
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Sep 2007
Berichten: 169
Standaard

Kan je trouwens met bootneuter ook je out of the box 1.02 bootloader 3.9 updaten naar 4.6 (of het nut heeft weet ik niet, maar het geeft een fijn gevoel om te weten of het kan)?
__________________
iPhone US 8GB - FW 3.0 (custom) - Telfort NL - Windows & Hackingtosh
  #135  
Oud 03-04-08, 14:33
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Waalwijk
Berichten: 5.001
Standaard

Ok ik kon het niet laten. Ik heb me iPhone gepwnd
Alles is goed gegaan.
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #136  
Oud 03-04-08, 14:43
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Nov 2007
Berichten: 142
Standaard

same here... firmware 2.0... en ik kan nog bellen ook ;-)
Hebben ze weer mooi in elkaar gedraaid... nu nog even wachten op de tool om de firmware bestanden aan te passen ;-)
  #137  
Oud 03-04-08, 14:43
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 14.0 beta]  [Jailbreak: Nee]
» iPad Pro 11 (2018) Wi-Fi + 4G 512GB (Spacegrijs) [FW: iPadOS 14.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: Dec 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.168
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker
Standaard

Citaat:
Oorspronkelijk geplaatst door Destiny Bekijk bericht
Ok ik kon het niet laten. Ik heb me iPhone gepwnd
Alles is goed gegaan.
Ik ga dat vanavond ook doen, nu ben ik aan het werk. En wat is uw eerste bevinding ?
  #138  
Oud 03-04-08, 14:46
» iPhone US 8GB [FW: 2.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Mar 2008
Berichten: 228
Standaard

nu nog een guide in de wiki en als 2.0/1.2 uitkomt ga ik het ook probere
  #139  
Oud 03-04-08, 14:47
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Nov 2007
Berichten: 142
Smile

Firmware 2.0 draait... nederlands zit er idd op.. Alleen stabiel is het zeker nog niet... maargoed dat wisten we van te voren.. verder werkt de exchange goed. Het is alleen niet mogelijk om de juiste inbox te selecteren.. heb je een nl account in exchange... dan is de kans groot dat je geen pushmail hebt..

Maargoed.. syncen werkt hier nu wel goed...en dat werkt dan allemaal weer een stuk sneller dan imap...
  #140  
Oud 03-04-08, 14:48
» iPhone 3G 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Jan 2008
Berichten: 7
Standaard

Heeft er iemand al geprobeerd om zijn bootloader te upgraden?
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:43.