iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Archief (https://forum.iculture.nl/f47/archief/f48/archief/)
-   -   Domme vraag: upgraden? (https://forum.iculture.nl/f47/archief/f48/archief/11119-domme-vraag-upgraden.html)

fireflymr 12-04-08 19:59

Domme vraag: upgraden?
 
Hellow, en alvast sorry voor deze domme noob vraag, maar ik weet het niet ;) =>

Ik zit nu op een gejailbraikte 1.1.2, en ondertussen heeft Apple al 1.1.4 uitgebracht. Moet ik daar nu gewoon naar upgraden? Of moet ik een speciale gekraakte 1.1.4 gebruiken of wat?

En nog iets: ik zie op de site van Apple dat bv. je bij Google Maps je eigen locatie kan zien, en nog zulke dingen. Ik heb nu ook Google Maps maar is dat dan de oude versie en moet ik gewoon een nieuwe download zoeken?

thx

ArB 12-04-08 20:03

Heb je uberhaupt wel de zoekfunctie gebruikt ?


Alle tijden zijn GMT +2. Het is nu 00:49.