Virginize - 1.1.1 probleem, help !

Virginize - 1.1.1 probleem, help ! discussie in Archief forum; ( verdwijnt na registratie ) Hallo vrienden en vriendinnen, Ik ben vastgelopen in het unlockproces. Dit is wat ik heb gedaan: -downgrade naar 1.0.2 -Downgraden van je baseband -virginize -updaten ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 26-10-07, 00:31
bomsize's schermafbeelding
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: Oct 2007
Berichten: 16
Unhappy Virginize - 1.1.1 probleem, help !

Hallo vrienden en vriendinnen,

Ik ben vastgelopen in het unlockproces. Dit is wat ik heb gedaan:
-downgrade naar 1.0.2
-Downgraden van je baseband
-virginize
-updaten van 1.0.2 naar 1.1.1

dit allemaal volgens dit stappenplan.

Dit ging allemaal goed alleen is het nu niet mogelijk om de 1.1.1 te jailbraken of iets. Dan geeft die namelijk aan dat het nooit mogelijk is om te jailbraken van een 1.1.1 en dat ik maar weer zou moeten downgraden naar 1.0.2 ...

Ik heb de aller nieuwste versie van INdepence, die ook 1.1.1 zou moeten ondersteunen.

Iemand enig idee wat ik fout doe? Iemand tips?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 26-10-07, 00:59
atQuest's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Berichten: 201
Standaard

Je had voor je update op een knopje moeten klikken in independence die je voorbereidt op de 1.1.1... er is ook een mogelijkheid (als je wel kan jailbreaken, met een ander programma evt) met een lockdownd bestand.. ff zoeken op het forum (ik weet niet meer waar het staat)
  #3  
Oud 26-10-07, 10:23
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Sep 2007
Locatie: Utrecht / Amsterdam
Berichten: 175
Standaard

@bomsize: reageer volgende keer in het topic van de handleiding, dan hebben mensen die dat lezen er ook wat aan.

Je bent waarschijnlijk idd de pre-1.1.1-install vergeten. Als het virginizen wel goed gelukt is, dan hoef je nu alleen nog maar opnieuw je firmware te downgraden, voor te bereiden voor Jailbreak en te upgraden. Volg uit de handleiding stap 2 en daarna stap 5, dan moet het nu goed gaan.
  #4  
Oud 26-10-07, 10:42
bomsize's schermafbeelding
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: Oct 2007
Berichten: 16
Standaard

Nee pre-1.1.1 heb ik ook gedaan. Ik heb hem niet gebrickt !
Ik weet niet wat er fout is gegaan.
Wat is een lockdown bestand?
En ik werk trouwens met een apple
  #5  
Oud 26-10-07, 10:45
bomsize's schermafbeelding
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: Oct 2007
Berichten: 16
Standaard

Dit is de error die ik krijg:

"Error, couldn't perform jailbreak. You need to downgrade to version 1.0.2, then perform the special upgrade to 1.1.1 (see Help documentation for more details)."
  #6  
Oud 26-10-07, 11:04
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Sep 2007
Locatie: Utrecht / Amsterdam
Berichten: 175
Standaard

Misschien is er wat misgegaan bij de pre-1.1.1-install? Als je stap 2 en stap 5 opnieuw doet, moet het goed gaan.
  #7  
Oud 26-10-07, 11:10
sossienl's schermafbeelding
iPhone(club) Guru
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Sep 2007
Locatie: Blaricum
Berichten: 601
Standaard

Ik zie dat je op een MacOSX bezig bent geweest. Nu hebben jullie meestal een voorsprong op ons, windows gebruikers, maar mssn kun je toch even achter een XP/Vista bak kruipen.

je kunt namelijk met CARNAVAL je 1.1.1 iPhone jailbreaken en activeren.
Download carnaval en start em op, je zult goed moeten lezen, maar het is heel simpel.
Je hebt wel Wi-Fi nodig, om deze te activeren zonder de iPhone te hebben geactiveerd wordt ook uitgelegd in CARNAVAL.

Mocht je er niet uitkomen kun je me een PM sturen.
__________________
iPhone (web) developer. Kijk op http://www.appsstore.nl voor alle Nederlandse iPhone apps! Twitter? klik!
  #8  
Oud 26-10-07, 17:49
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: Sep 2007
Locatie: silvolde
Berichten: 10
Standaard

HAllo na ngeveer 40 unlocks anysim etc is me toch wel een paar dingen opgevallen.
Independence het herhaaaldelijke opstarten met de jailbreaks.
Breezy moet je de phone 2x herstarten doe je dit maar 1x dan is het ook niet echt lekker. dan heb je pxl pakket voor safari er niet inzitten. Vervolgens werkt ibrickr op de pc zeer goed als je maar 1x breezy pxl installed dus maar 1x herstarten. wat ook vreemd is aan independence met de pre upgrade is als je een oneven getal hebt (toegewezen i/p adres) het ssh gezeik wel goed is en een even eindgetal dan weer niet??? Het kan trouwens heel goed de reden zijn waarom bevengenoemd persoon niet kan jailbreaken.(ik heb het ook wel 2x gehad) beste wat je kan doen kwam ik achter is general/settings/reset/erase all contents and settings. Alles is dan weer fris en vrolijk waarna je dan weer een nieuw i/p adres krijgt even duimen .. anders nog een keer ... wed maar dat het een oneven getal moet zijn (btw eindcijfer 4 doet het ook altijd goed) lijkt wel een bingo.
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Virginize 1.1.4 evadless iPhone algemeen 12 15-06-08 19:49

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:13.