Raar probleem firmware installeren

Raar probleem firmware installeren discussie in Archief forum; ( verdwijnt na registratie ) Mensen, Ik heb een raar probleem, wellicht kan iemand mij helpen... Ik heb een orginele firmware en een custom. De orginele 2.0.1. kan ik wel ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19-08-08, 14:31
» iPhone NL 8GB [FW: 2.0]
» Windows
 
Geregistreerd: Feb 2008
Berichten: 19
Standaard Raar probleem firmware installeren

Mensen,

Ik heb een raar probleem, wellicht kan iemand mij helpen...

Ik heb een orginele firmware en een custom. De orginele 2.0.1. kan ik wel installeren c.q. herstellen en werkt de iPhone. Bij het installeren van de custom zowel in de restore mode als in de DFU krijg ik foutmeldingen. In de restore foutcode 6, in de DFU 20 of 160x.

Dit is niet mijn eigen iPhone, dus ik weet de historie er niet van. Het enige wat ik weet is dat de eigenaar per ongeluk de update heeft genstalleerd via iTunes.

Iemand de oplossing / idee?

Mvg, Gydo
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19-08-08, 14:41
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Mar 2008
Locatie: Dieren
Berichten: 1.800
Standaard

Je moet iTunes pwnen met WinPwn, dan kun je de custom prima restoren als de iphone in DFU mode staat.

Succes
  #3  
Oud 19-08-08, 14:41
daaf85's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Jul 2008
Berichten: 137
Standaard

Als ik jou was zou ik de zoekfunctie op het forum eerst even gebruiken. Wel meer gebruikers hebben hier last van. Kijk eens op: http://www.iphoneclub.nl/9146/pwnage...van-je-iphone/.

Je dient de juiste instellingen te gebruiken (goed lezen) in winpwn. je kunt ook quickpwn gebruiken. verder zijn er ook nog custom restore files van michael zou je ook nog kunnen proberen.

Succes!
  #4  
Oud 19-08-08, 14:43
» iPhone NL 8GB [FW: 2.0]
» Windows
 
Geregistreerd: Feb 2008
Berichten: 19
Standaard

allen al geprobeerd, geen succes

Ik gebruik versie 7.7 van iTunes...
  #5  
Oud 19-08-08, 14:55
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Mar 2008
Locatie: Dieren
Berichten: 1.800
Standaard

Het moet werken, ik heb er al drie op die manier werkend gekregen, en hier op het forum nog meer mensen ermee geholpen.
Je doet iig iets fout, wat is ff de vraag.

Weet je zeker dat iTunes goed gepwnt is (doe het eens opnieuw)?
Weet je zeker dat je de goede custom firmware gebruikt (die voor de 2G ipv 3G)
Weet je zeker dat je in DFU staat, en niet in restore mode (bij DFU blijft het scherm zwart, restore krijg je een usbkabel en iTunes logo)
  #6  
Oud 19-08-08, 15:14
» iPhone NL 8GB [FW: 2.0]
» Windows
 
Geregistreerd: Feb 2008
Berichten: 19
Standaard

Ik ben ook maar een leek

Als ik iTuned winwpn dan sluit iTunes zich af... ik neem aan dat ik hem dan opnieuw moet opstarten??

Daarnaast als ik de custom firmware van michael gebruik of er 1 die ik zelf gemaakt heb dan lijkt het eerst alsof hij hem installeerd, daarna krijg ik direct een foutmelding (6). Eerst komt het apple logo in beeld en na 5 minuten de foutmelding.

Ik weet zeker dat hij in DFU mode staat....
  #7  
Oud 19-08-08, 15:18
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Mar 2008
Locatie: Dieren
Berichten: 1.800
Standaard

Weet je zeker dat je de goede custom firmware gebruikt (die voor de 2G ipv 3G)
bestandsnaam moet iets van iphone_1,1,201.... zijn ipv iphone_1,2,201.....

je moet iTunes open hebben, dan de pwnage tool openen, wanneer je iTunes pwnd, dan sluit iTunes idd af, en zou de melding moeten geven dat iTunes is "gepwnt"
  #8  
Oud 19-08-08, 15:33
» iPhone NL 8GB [FW: 2.0]
» Windows
 
Geregistreerd: Feb 2008
Berichten: 19
Standaard

100% zeker dat het de goede firmware is. Moet ik dan iTunes opnieuw starten en dan shift+herstel.....?
  #9  
Oud 19-08-08, 15:43
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Mar 2008
Locatie: Dieren
Berichten: 1.800
Standaard

ja, na het pwnen van iTunes, moet je iTunes openen, telefoon aansluiten, telefoon in DFU zetten, wachten totdat iTunes een melding geeft van "iphone in herstelmodus gevonden"
Dan SHIF + Herstel drukken, en de CUSTOM firmware selecteren.
  #10  
Oud 19-08-08, 15:53
» iPhone NL 8GB [FW: 2.0]
» Windows
 
Geregistreerd: Feb 2008
Berichten: 19
Standaard

Gelukt! Top! Bedankt!

Erg vreemd dat hij eerder het niet deed... Het enige wat ik wel gedaan hebt, ik heb tussendoor mijn pc opnieuw geherstart.

Trouwens, ik heb ook getest om hij mijn firmware wilt installeren en daar blijft hij de fout 6 mee aangeven. Het is trouwens niet mijn iPhone.... Heb nu die van Michael genstalleerd en die werkt. Voor mij is het nog wel een raadsel waarom hij mijn firmware met eigen logo's niet wil installeren die ik gemaakt heb met Winpwn...
  #11  
Oud 19-08-08, 15:56
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Mar 2008
Locatie: Dieren
Berichten: 1.800
Standaard

Kennelijk iets niet goed gedaan dus

Maar het werkt iig.

Op dit topic gaat nu wel een slotje aangezien dit soort problemen ook in de algemene pwnage topic besproken zijn, en het overzichtelijker is om daar verder te gaan
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Raar probleem ipodtouch Archief 3 25-10-09 11:08
raar probleem...... maarten1984 iPhone Apps 3 01-01-09 17:47
Probleem na installeren firmware 2.0 metaposos iPhone algemeen 19 15-09-08 23:24
Muziek: Raar probleem Hoppieee Muziek, foto & video 1 19-05-08 16:13
Help! raar probleem! sic139 iPhone algemeen 5 06-12-07 17:31

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:20.