hoe ipa op 1.1.4 installeren (last fm, pandora)

hoe ipa op 1.1.4 installeren (last fm, pandora) discussie in Archief forum; ( verdwijnt na registratie ) Hi, Ik zou graag Pandora en Last FM app op mijn Iphone 1.1.4 draaien. Heb de apps al via een omweg van de US Itunes ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 25-08-08, 22:50
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: Aug 2008
Berichten: 2
Standaard hoe ipa op 1.1.4 installeren (last fm, pandora)

Hi,

Ik zou graag Pandora en Last FM app op mijn Iphone 1.1.4 draaien.
Heb de apps al via een omweg van de US Itunes kunnen laden en heb nu 2 ipa bestanden.
Deze renamen naar zip geeft de volledige dir met alle files van de app.
Maar... hoe krijg ik die geinstalleerd op mijn phone ? Heb met IphoneBrowse connectie met phone maar zie geen application directory ?
Kan dat uberhaupt draaien op mijn versie of heb ik daar 2.0 voor nodig ?

Gevaar voor instabiliteit want ik ben eigenlijk wel blij met hoe mijn iphone nu werkt dus als dat de performance zou beinvloeden doe ik het wel zonder die applicaties...

Dank voor jullie tips,

Sniper
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 25-08-08, 22:54
daanhegman's schermafbeelding
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Mar 2008
Locatie: Haarlem
Berichten: 178
Stuur een bericht via Instant Messenger naar daanhegman
Standaard

Het zijn neem ik aan appstore apps, deze draaien alleen op firmware 2.0 en hoger
  #3  
Oud 25-08-08, 22:58
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: Aug 2008
Berichten: 2
Standaard

Ja, inderdaad van de appstore... dat wil dus zeggen dat ik met mijn 1.1.4 geen nieuwe software meer kan draaien ? jammer

geen manier om die apps compatibel met 1.1.4 te maken ? Last Fm had een app die MobileScrobbler heette die ik via de installer op mijn phone kan zetten maar die haalt mijn batterij zeer snel leeg en werkt nog maar gedeeltelijk..
  #4  
Oud 26-08-08, 18:36
» iPhone NL 8GB [FW: 2.0.1]
» Windows
 
Geregistreerd: Jul 2008
Locatie: In een stad
Berichten: 92
Standaard

Updaten en jailbreaken
__________________
WE THE BEST! LISTEN!!
  #5  
Oud 26-08-08, 19:49
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Nov 2007
Locatie: Tilburg
Berichten: 3.173
Standaard

Waarom die apps compatibal met 1.1.4 maken als je ook gewoon je telefoon compatible kan maken met die apps??

Hoe dat kan staat al voldoende beschreven. Dus dan kan je daar naar op zoek.
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:25.