restore duurt heel erg lang

restore duurt heel erg lang discussie in Archief forum; ( verdwijnt na registratie ) Ik probeer een reservekopie terug te zetten nadat ik mijn iPhone opnieuw heb gejailbr. en unlocked. Natuurlijk heb ik eerst weer 2.02 erop gezet en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 28 August 2008, 10:18
pieter68's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 January 2008
Locatie: Zaandam
Berichten: 34
Stuur een bericht via ICQ naar pieter68 Stuur een bericht via MSN naar pieter68 Stuur een bericht via Yahoo naar pieter68 Stuur een bericht via Skype™ naar pieter68 Send a message via twitter to pieter68
Standaard restore duurt heel erg lang

Ik probeer een reservekopie terug te zetten nadat ik mijn iPhone opnieuw heb gejailbr. en unlocked. Natuurlijk heb ik eerst weer 2.02 erop gezet en dan probeer ik alles via een reserve kopie terug te zetten, hij geeft keurig aan welke ik wil terugzetten. Dat gaat goed al duurt het lang tot ongeveer 98% dan lijkt het of hij niet verder gaat. Hij geeft nog geen foutmeldingen, maar gaat gewoon niet verder.
Ik werk met een Mac en iPhone 1e generatie. Heeft tot gister op de laatste firmware prima gewerkt, maar ik moest zonodig tijdens het installeren van een programma uit de App. store nog in de appstore wat anders aanklikken, toen ging het fout. Alleen appeltje nog en verder niets meer. Vandaar DFU mode, opnieuw fabrieksinstellingen terugzetten. Jailbraiken, unlocken. Hij deed het weer. Toen laatste firmware er weer op ging ook goed. Toen dacht ik aan een restore, maar die lijkt ermee op te houden op zo'n 98%.
Wie kan mij helpen?

Alvast dank.

P.s. ik heb al het forum en de wiki bekeken, maar kan niets over dit onderwerp vinden op mijn zoektermen.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 28 August 2008, 14:09
pieter68's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 January 2008
Locatie: Zaandam
Berichten: 34
Stuur een bericht via ICQ naar pieter68 Stuur een bericht via MSN naar pieter68 Stuur een bericht via Yahoo naar pieter68 Stuur een bericht via Skype™ naar pieter68 Send a message via twitter to pieter68
Standaard

Hij doet het, na ongeveer drie kwartier liep hij langzaam door om na ruim twee uur af te ronden. De restore is goed gelukt en mijn iPhone doet het weer.
  #3  
Oud 28 August 2008, 15:21
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone X 64GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 12.0 beta]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Prima, probleem heeft zich dus zelf opgelost. Kan dus een slotje op.
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Reservekopie duurt erg lang ruwepit iPad algemeen 11 12 August 2010 09:32
Windows: Reservekopie maken duurt erg lang mvveelen iTunes 8 29 May 2010 23:40
Bootneuter duurt erg lang soufyanH Archief 1 11 November 2009 18:10

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:15.