Downgrade base band / modem firmware

Downgrade base band / modem firmware discussie in Archief forum; ( verdwijnt na registratie ) Ik heb vorige week een iphone gekocht maar helaas als bijzovelen is iets fout gegaan. de baseband naar 2.30.03! Ik heb al 3 lange nachten ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 02-03-09, 18:44
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: Mar 2009
Berichten: 2
Standaard Downgrade base band / modem firmware

Ik heb vorige week een iphone gekocht maar helaas als bijzovelen is iets fout gegaan. de baseband naar 2.30.03! Ik heb al 3 lange nachten aan het probleem zitten werken... Zonder succes, en ik voel me nu al een halve expert op kraak gebied van de iPhone

Wat is het probleem:
Ik heb de iphone geupgrade aar 2.2.1 en dat mocht niet omdat dan ook de modem firmware wordt geupgrade naar 02.30.03. Dit laaste is het grote probleem. Ondertussen de volgend stappen gedaan:

iphone gedowngrade naar 2.2 (5G77)
unit gejailbreaked
en de volgende stappen uitgevoed om ook de modem firmware te verlagen
1. Launch Terminal on the iPhone and go to the directory where you uploaded the files
2. Write: su
3. Enter the password: alpine
4. Type: chmod 755 BBUpdaterExtreme
5. Write: launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
Type: ./BBUpdaterExtreme update -f ICE2_02.28.00.fls -e ICE2_02.28.00.eep
6. Restart the iPhone

Echter heeft niet gewerkt ondanks dat na de laatste stap veel data geprocessed werd. Kan ik de file com.apple.CommCenter.plist downloaden via het internet (ik heb hem gevonden) en opnieuw installeren zodat ik de procedure herhaal?

Of een ander advies? Misschien kan iemand mij kan helpen.... Indien nee, dan moet ik de dure iPhone in kast leggen want bellen is nu niet mogelijk daar er op Aruba geen provider voor de iPhone is!

Thx, Theo

Laatst gewijzigd door iHoneAruba; 02-03-09 om 18:53.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 02-03-09, 18:55
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Mar 2008
Locatie: Zeeland
Berichten: 7.246
Standaard

Zoals je ongetwijfeld hebt kunnen vinden mbv van de zoekfunctie is de baseband niet te downgraden van de iPhone. Je hebt in dit geval gewoon pech.

Wat je wel kan doen: Probeer een hardwarematige unlock. Kijk daarvoor eens in dat topic.
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #3  
Oud 03-03-09, 03:05
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: Mar 2009
Berichten: 2
Standaard

Thx, je hebt me weer op een idee gebracht, ik zat steeds in de software hoek te zoeken. Via Google gezocht op RebelSim and vond unlocking iPhone 3G firmware 2.2.1 Modem firmware 02.30.03, Rebel SimCard Unlock iPhone 3G! zij zeggen dat het moet werken met 02.30.03. Gekocht en nu afwachten!
  #4  
Oud 03-03-09, 08:10
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone X 64GB (Spacegrijs) [FW: 14.0]  [Jailbreak: Nee]
» iPad Pro 12,9 (2018) Wi-Fi 64GB (Spacegrijs) [FW: iPadOS 14.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Mar 2008
Locatie: Veluwe
Berichten: 11.221
Standaard

Prima, dan gaat er nu een slotje op omdat we alweer in de hardware hoek zijn gekomen en daar hebben we al een mooie topic over
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
 

Labels
bbupdaterextreme



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Is de unlock mogelijk voor base band 05.09? iBLiNG Archief 2 20-10-09 11:58
2.2.1 Met Modem Firmware: 02.30.03 Probleem! Stephen Cena Archief 3 25-03-09 13:53
Modem firmware downgrade (2.0b8 --> 1.1.4) lukt niet. matinez Unlock [archief] 7 12-07-08 19:19
modem firmware downgrade mogelijk? RacerX Archief 1 09-02-08 16:55

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:31.