mail - body tekst wordt niet meer getoond.

mail - body tekst wordt niet meer getoond. discussie in Archief forum; ( verdwijnt na registratie ) Beste lui, Ik heb een lokale imap mailserver. Tot gisteren ging alles perfect. Kon mail ophalen en mail sturen. Alles kon dus via de iPhone. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 12 March 2009, 21:16
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 3 January 2009
Berichten: 4
Standaard mail - body tekst wordt niet meer getoond.

Beste lui,
Ik heb een lokale imap mailserver. Tot gisteren ging alles perfect. Kon mail ophalen en mail sturen. Alles kon dus via de iPhone.

Met een paar vrienden doen we aan een geotagging spel en daarbij sturen we foto's met de mail rond als bewijs dat we ergens zijn geweest en e.e.a. hebben gevonden.

Nu heb ik het volgende probleem:
- Als ik een keer attachements download naar de iPhone vanuit de mailapp. dan is vanaf dat moment de berichtinhoud (bodytext) van de volgende mails niet meer zichtbaar.
Als je home kortstondig drukt andere applicaties in/uit gaat en weer naar de mailapp in gaat dan is het probleem er nog steeds.
Als ik nu in de mailapp de home-toets lang ingedrukt houd (appl. mail stopt dan) Dan doet alles het weer tot de volgende attachement download.

Ik heb al een backup van 3 maanden terug op de iphone gezet. Toen had ik zeer zeker geen problemen maar dit heeft niet geholpen. De testen doe ik voor de zekerheid in de LAN-omgeving.

Dus netwerk zou niets van doen moeten hebben.

Wie weet wat ik hier aan kan doen ? (extra entertjes in het bericht gezet)

Laatst gewijzigd door Ro_meo_; 12 March 2009 om 21:23.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12 March 2009, 22:09
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 3 January 2009
Berichten: 4
Standaard

ik denk dat ik het gevonden heb : als ik clippy 0.96-1 uitzet in de instellingen dan doet alles het weer op de mail appl.

Wel kl*te want ik heb hiervoor de hele iphone moeten opnieuw van een firmware moeten voorzien.

topic kan dicht wat mij betreft...
  #3  
Oud 13 March 2009, 01:49
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Slotje op verzoek.

>slotje<
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Albumhoes wordt niet meer getoond op achtergrond BartW iPhone algemeen 0 22 October 2010 16:06
Muziek: Bepaalde coverart wordt verkeert getoond DEQ Muziek, foto & video 0 14 July 2010 00:55
Windows: Laadscherm wordt niet getoond Para Aviator iTunes 0 12 October 2009 18:28
mail wordt niet meer opgehaald sven2000 iPhone algemeen 5 22 July 2008 01:22

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:39.