iPhone OS 3.0

iPhone OS 3.0 discussie in Archief forum; ( verdwijnt na registratie ) Zijn er al mensen die de beta geinstalleerd hebben? Zonder tweede toestel is het voor mij momenteel onmogelijk, anders kan ik geen OS 2.2 apps ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #1  
Oud 18 March 2009, 14:39
» iPhone 3GS 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Locatie: Antwerpen
Berichten: 89
Standaard iPhone OS 3.0

Zijn er al mensen die de beta geinstalleerd hebben?

Zonder tweede toestel is het voor mij momenteel onmogelijk, anders kan ik geen OS 2.2 apps meer testen


Btw in de documentatie van de Apple Push Notification Service staat een leuke referentie naar Twin Peaks Seizoen 2.

Laatst gewijzigd door Matisse; 18 March 2009 om 14:40. Reden: foute url
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 March 2009, 14:47
sossienl's schermafbeelding
iPhone(club) Guru
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Blaricum
Berichten: 601
Standaard

Nee nog niet. Momenteel heb ik nog een Modemfirmware die te unlocken is. Die wil ik liever niet kwijt, omdat ik naar Vodafone overga. Ik heb ook geen 2e iPhone.

Wat zou er gebeuren als je deze versie via SHIFT + herstel uitvoert. Zou dan je modemfirmware ook wijzigen?

Daarnaast wordt er aangegeven dat je de iPhone moet koppelen aan je developers account. Ik kan nergens terug vinden waar ik dat kan doen. Dit is nodig om te kunnen syncen met iTunes. Iemand een schop richting de goede kant?
__________________
iPhone (web) developer. Kijk op http://www.appsstore.nl voor alle Nederlandse iPhone apps! Twitter? klik!
  #3  
Oud 18 March 2009, 14:53
» iPhone 3GS 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Locatie: Antwerpen
Berichten: 89
Standaard

Citaat:
Oorspronkelijk geplaatst door sossienl Bekijk bericht
Daarnaast wordt er aangegeven dat je de iPhone moet koppelen aan je developers account. Ik kan nergens terug vinden waar ik dat kan doen. Dit is nodig om te kunnen syncen met iTunes. Iemand een schop richting de goede kant?
Op het iPhone Developer Portal moet je je serial number toevoegen zoals voor elk ander development device.
  #4  
Oud 18 March 2009, 15:00
nkooiker's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 March 2008
Berichten: 105
Standaard

Ik dev op een amerikaanse 2G, nu de beta installeren zou voor mij de iPhone onbruikbaar maken dus ik doe het nog maar ff niet
  #5  
Oud 18 March 2009, 15:00
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: BelgiŽ
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

once finished for a day or so, it looks like you CANNOT go back to an earlier once installed, until the official release perhaps, so be VERY careful!!! You may have a brick until Summer release, I don't know....This is what the pdf says, hope this helps, I exported the text from a pdf using Acrobat so it lost it's formatting, but I assure this is exactly what it says...Good Luck "Faslane"

begins below:


iPhone OS 3.0 beta software release - Pre-Installation Advisory
iPhone OS 3.0 SDK and iPhone OS 3.0 beta software release for Mac OS X v10.5.6
Introduction
As a participant in the iPhone Developer Standard or Enterprise Program we arepleased to offer you access to pre-release versions of iPhone SDK and iPhone OS 3.0.
The use of this pre-release software is governed by the Confidentiality agreement covered in your Registered iPhone Developer Terms and Conditions with Apple andany information Apple collects is subject to the terms of our privacy policy.
Pre–release software is Apple confidential information. Your unauthorized distribution of pre–release software or disclosure of information relating to pre–release software(including the posting of screen shots) may subject you to both civil and criminalliability and result in immediate termination of your iPhone Developer ProgramMembership.
View iPhone SDK Read Me and Release Notes before developing with the newversions of the iPhone OS and SDK.

Advisories
NOTE: iPhone SDK will only run on Intel-based Macs running Mac OS X v10.5.6 andlater.
• Apple Push Notification service and In App Purchasing: You can begin developing with these APIs immediately. The Apple Push Notification service guide provides detailed technical information on how to make the most of pushservices for your app. You'll also find detailed technical information on developing for In App Purchasing with the Store Kit reference guide.
We will also be providing access to beta test servers during the iPhone OS 3.0
developer beta period. Access to these test servers will initially be limited, but
be made more broadly available during the beta period. We will provide more
information on how to take advantage of this test environment as it becomes
available.

Use iPhone OS 3.0 beta software for development only. This new version should only be deployed on devices dedicated for iPhone OS 3.0 beta softwaredevelopment.


Updating devices to iPhone OS 3.0 beta software. By installing iPhone OS 3.0beta software on your Authorized Test Devices, these Devices are permanently“locked” into testing mode and cannot be restored to earlier versions of iPhone OS.


App Store. Applications developed using iPhone OS 3.0 beta software can notbe submitted to the App Store.


Upgrade your Mac and iTunes with Software Update. If you have not already done so, you must •rst upgrade your Mac system to Mac OS X v10.5.6 or later and your iTunes client to iTunes 8.0 or later before installing and developingwith the latest versions of the iPhone OS and SDK. To upgrade your Mac andiTunes, go to System Preferences and select Software Update to install thelatest version.


Activate Cellular

with Carrier. Development on iPhone requiresactivation with your carrier network. Please activate your device prior toinstalling iPhone OS 3.0 beta software. If your device has not been activated, you may not be able to do so after you have installed iPhone OS 3.0 betasoftware. If you do not have a carrier network in your region or do not require access to iPhone features (camera, GPS, phone), iPod touch can be usedfor development and testing.


Check Your Data Plan. If your are using a SIM card from another cellular
account, we recommend you call your Carrier to verify the account has an
unlimited data plan to prevent unanticipated charges.




Ik zou er dus maar mee wachten
  #6  
Oud 18 March 2009, 15:29
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone 5s 32GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.184
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker Stuur een bericht via Skype™ naar macfreaker
Standaard

Citaat:
Oorspronkelijk geplaatst door Matisse Bekijk bericht
Op het iPhone Developer Portal moet je je serial number toevoegen zoals voor elk ander development device.
Heb je dan enig idee waar. Kan het niet direct vinden.
  #7  
Oud 18 March 2009, 16:37
» iPhone 3GS 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Locatie: Antwerpen
Berichten: 89
Standaard

Citaat:
Oorspronkelijk geplaatst door macfreaker Bekijk bericht
Heb je dan enig idee waar. Kan het niet direct vinden.
Je moet een betalende developer zijn, anders heb je geen toegang tot het portal...

1. Log in op iPhone Dev Center
2. open iPhone Developer Program Portal (rechts staat die link)
3. klik links op Devices en voeg je device toe
4. je moet een development certificate aangevraagd hebben (onder Certificates)
5. onder Provisioning maak je een Development Profile aan.
6. download en gooi het Development Profile op iTunes of Xcode.

Heel korte uitleg, maar voor meer info ken je best even de Developer Portal manual lezen.
  #8  
Oud 18 March 2009, 16:57
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Ik draai momenteel 3.0 dankzij een forumlid
Nou gaan testen (H)
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #9  
Oud 18 March 2009, 17:12
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Mensen, onthoud:

Vragen om de iPhone Firmware 3.0 BETA is illegaal. Doe dit dus NIET!
__________________
Game Center ID ORIONSFKNBELT
  #10  
Oud 18 March 2009, 19:17
ideveloper's schermafbeelding
» iPhone 4S 64GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 April 2008
Locatie: Bodegraven
Berichten: 339
Send a message via twitter to ideveloper
Standaard

Voor wie het interesseert.

Zojuist de 3.0 SDK gedownload en geinstalleerd en 3.0 op een iPod touch gezet.

Daarna een nieuwe development profile aangemaakt, de oude zijn ongeldig geworden.

Met XCode kan ik nu nog steeds kiezen welk OS ik wil gebruiken, dus naast 3.0 ook 2.1 2.2 of 2.2.1

Ik kan op de iPod touch 3.0 programma's draaien die met 3.0 of lager zijn gecompileerd.

Ik kan ook nog steeds een 2.2.1 iPhone gebruiken om op te ontwikkelen. Alleen moet je dan 2.2.1 of lager compileren.
  #11  
Oud 18 March 2009, 22:11
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone 5s 32GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.184
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker Stuur een bericht via Skype™ naar macfreaker
Standaard

Citaat:
Oorspronkelijk geplaatst door ideveloper Bekijk bericht
Voor wie het interesseert.

Zojuist de 3.0 SDK gedownload en geinstalleerd en 3.0 op een iPod touch gezet.

Daarna een nieuwe development profile aangemaakt, de oude zijn ongeldig geworden.

Met XCode kan ik nu nog steeds kiezen welk OS ik wil gebruiken, dus naast 3.0 ook 2.1 2.2 of 2.2.1

Ik kan op de iPod touch 3.0 programma's draaien die met 3.0 of lager zijn gecompileerd.

Ik kan ook nog steeds een 2.2.1 iPhone gebruiken om op te ontwikkelen. Alleen moet je dan 2.2.1 of lager compileren.
Moet je dan gewoon al die stappen opnieuw overlopen ? Dus creeeren van een certificate enzovoort ?
  #12  
Oud 18 March 2009, 23:08
ideveloper's schermafbeelding
» iPhone 4S 64GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 April 2008
Locatie: Bodegraven
Berichten: 339
Send a message via twitter to ideveloper
Standaard

Citaat:
Oorspronkelijk geplaatst door macfreaker Bekijk bericht
Moet je dan gewoon al die stappen opnieuw overlopen ? Dus creeeren van een certificate enzovoort ?
Nee je hoeft alleen een nieuwe development profile te maken.
  #13  
Oud 19 March 2009, 05:56
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone 5s 32GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.184
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker Stuur een bericht via Skype™ naar macfreaker
Standaard

Citaat:
Oorspronkelijk geplaatst door ideveloper Bekijk bericht
Nee je hoeft alleen een nieuwe development profile te maken.
Omdat ik het raar vind dat mijn certificate date op 26/3/2009 staat en deze eigenlijk tot september moet lopen.
  #14  
Oud 19 March 2009, 13:08
» iPhone 3GS 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Locatie: Antwerpen
Berichten: 89
Standaard

Citaat:
Oorspronkelijk geplaatst door ideveloper Bekijk bericht
Voor wie het interesseert.

Zojuist de 3.0 SDK gedownload en geinstalleerd en 3.0 op een iPod touch gezet.
Kan je zonder problemen muziek syncen?
  #15  
Oud 19 March 2009, 13:31
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door Matisse Bekijk bericht
Kan je zonder problemen muziek syncen?
Tuurlijk. Hij is developer. ;-)
__________________
Game Center ID ORIONSFKNBELT
  #16  
Oud 19 March 2009, 14:11
ideveloper's schermafbeelding
» iPhone 4S 64GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 April 2008
Locatie: Bodegraven
Berichten: 339
Send a message via twitter to ideveloper
Standaard

Citaat:
Oorspronkelijk geplaatst door Matisse Bekijk bericht
Kan je zonder problemen muziek syncen?
Pfff.... ff kijken, ik gebruik m'n iPod nooit voor muziek

Moment......

Oeps.... iTunes gaat nu alles syncen, kan ff duren.

Klaar....

En ja hoor, album Magik four is netjes gesynced.
  #17  
Oud 19 March 2009, 14:42
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 3 March 2008
Berichten: 32
Standaard

Heb tethering werkende Echt te stoer.

Ben alleen nog op zoek naar de mms instellingen voor t-mobile

NICE
  #18  
Oud 19 March 2009, 15:00
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Hoe heb je hem gejailbreakt? of gewoon via xcode ofzo ?
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #19  
Oud 19 March 2009, 15:27
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 3 March 2008
Berichten: 32
Standaard

Gewoon via itunes een custom carrier update gemaakt van http://www.itunes.com/version/ en deze geupdate via option+check for updates.
  #20  
Oud 19 March 2009, 16:12
» iPhone 4S 32GB (Wit) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 December 2008
Locatie: Eibergen
Berichten: 74
Standaard

hoe komen jullie aan 3.0 beta? kan je die officieel downloaden en loopt de beta stabiel?
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:27.