Ervaringen met iPhone OS 3.0

Ervaringen met iPhone OS 3.0 discussie in Archief forum; ( verdwijnt na registratie ) De Nederlandse vertaling lijkt hier en daar nog een beetje op indianentaal... Maar wat me wel opviel is dat gemaakte screenshots/ foto's gewoon doornummeren ook ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1101  
Oud 9 June 2009, 23:18
ℜuben's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 April 2009
Berichten: 214
Standaard

De Nederlandse vertaling lijkt hier en daar nog een beetje op indianentaal...



Maar wat me wel opviel is dat gemaakte screenshots/foto's gewoon doornummeren ook al heb je een eerdere serie uit de iPhone gewist. Vind ik wel een hele verbetering!
Gesponsorde links
Advertentie
Advertentie

  #1102  
Oud 10 June 2009, 00:07
» iPhone 6 16GB (Space Grijs) [FW: 8.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 8.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 May 2009
Locatie: Andel
Berichten: 71
Stuur een bericht via MSN naar Jaap777 Send a message via twitter to Jaap777
Standaard

Ik lees op fora verhalen dat er geen Dev account nodig is om OS 3 GM te installeren.
Kan iemand dit uit ervaring bevestigen?
  #1103  
Oud 10 June 2009, 00:11
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone X 64GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 12.0 beta]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Citaat:
Oorspronkelijk geplaatst door Jaap777 Bekijk bericht
Ik lees op fora verhalen dat er geen Dev account nodig is om OS 3 GM te installeren.
Kan iemand dit uit ervaring bevestigen?
Als je het forum een beetje doorleest/zoekt kom je zelf al tot een antwoord
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
  #1104  
Oud 10 June 2009, 00:21
ℜuben's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 April 2009
Berichten: 214
Standaard

Ik heb geen dev-account, geen jailbrake (meer) voordat ik dit probeerde en gewoon een T-Mobile iPhone. 't Werkt probleemloos. Ik heb iTunes 8.2b7 gebruikt en gewoon de 3.0 release aangegeven na een Alt+Restore. Geen centje pijn, hoewel de iPhone in eerste instantie op het "Emergency Call Only" bleef hangen na de restore. Maar na even uit en weer in het Dock kreeg ik netjes de "Phone Activated" melding.

Heb net alle standaard programma's en extra App Store aanschaffen zitten proberen; vooralsnog niets tegengekomen dat niet werkt. Mail, Maps, YouTube, MobileMe, Twitter, Hyves. Alles werkt prima en zelfs de notities syncen nu netjes met Mail op mijn iMac.

Top update dus!
  #1105  
Oud 10 June 2009, 00:26
» iPhone 6 16GB (Space Grijs) [FW: 8.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 8.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 May 2009
Locatie: Andel
Berichten: 71
Stuur een bericht via MSN naar Jaap777 Send a message via twitter to Jaap777
Standaard

Citaat:
Oorspronkelijk geplaatst door scorpiosoft Bekijk bericht
Als je het forum een beetje doorleest/zoekt kom je zelf al tot een antwoord
Valt niet mee met het tempo waarin er de afgelopen 24 uur gepost wordt
  #1106  
Oud 10 June 2009, 00:30
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone X 64GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 12.0 beta]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Citaat:
Oorspronkelijk geplaatst door Jaap777 Bekijk bericht
Valt niet mee met het tempo waarin er de afgelopen 24 uur gepost wordt
Het antwoord staat boven je post
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
  #1107  
Oud 10 June 2009, 00:49
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 January 2009
Berichten: 178
Standaard

Ik zou toch graag eens weten werkt dit nog allemaal onder 3.0 ? Ik noem er maar een paar op die ik zeer belangrijk vind:

Italk (voip)
Bosstool
Bossprefs
Backgrounder
Freememory
mplayer
pandora
last.fm
videorecorder3g
Clearcam
pano
Imobilecinema
Liveclock
Safari tab closer
Voipover3g
WeatherIcon
Xgps
Volumeboost van Iclarified
  #1108  
Oud 10 June 2009, 00:51
Rasz's schermafbeelding
» iPhone 6 128GB (Zilver) [FW: 8.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 July 2008
Locatie: Eindhoven
Berichten: 208
Standaard

Citaat:
Oorspronkelijk geplaatst door Iphone_belgium Bekijk bericht
Ik zou toch graag eens weten werkt dit nog allemaal onder 3.0 ? Ik noem er maar een paar op die ik zeer belangrijk vind:

Italk (voip)
Bosstool
Bossprefs
Backgrounder
Freememory
mplayer
pandora
last.fm
videorecorder3g
Clearcam
pano
Imobilecinema
Liveclock
Safari tab closer
Voipover3g
WeatherIcon
Xgps
Volumeboost van Iclarified
Er is naar mijn weten nog geen jailbreak voor 3.0 GM vrijgegeven.
De officile jailbreak zal pas komen als 3.0 officieel uit komt. Dit is pas op 17 juni!
  #1109  
Oud 10 June 2009, 06:31
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone 5s 32GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 16 December 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.186
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker Stuur een bericht via Skype™ naar macfreaker
Standaard

Net eens via mobileme the 'find my iphone' optie getest en deze werkt ook al.Je iphone mag wel niet gerestored zijn en wanneer je iphone zou gestolen kan je er een bericht laten op verschijnen samen met een irritant geluid en dit 2 minuten lang.Je kan het geluid niet uitzetten. Zal er later vandaag anders eens een paar van screenshots posten.
  #1110  
Oud 10 June 2009, 07:07
» iPhone 3GS 32GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 January 2009
Berichten: 43
Standaard

Zou het mogelyk kunnen zyn om de voice control functie van de 3gs te kunnen unlocken op de iphone 3g?
  #1111  
Oud 10 June 2009, 07:21
francebramie's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 January 2009
Locatie: Frankrijk
Berichten: 664
Stuur een bericht via MSN naar francebramie Stuur een bericht via Skype™ naar francebramie
Standaard

Ik denk het niet. Video misschien wel omdat dat ook al met de 3G kan. Maar dan zouden we toch moeten wachten tot een jailbreak en de 3Gs.

Zijn er al mensen die een rebelsim werkend hebben gekregen met os 3.0?
  #1112  
Oud 10 June 2009, 07:29
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 December 2008
Locatie: Antwerpen
Berichten: 18
Standaard

Ik heb de handleiding van Arb gevolgd, maar ik blijf met een gelockte iphone zitten. Heel bizar. Nuja, dan wordt het wachten tot volgende week.
  #1113  
Oud 10 June 2009, 08:37
HJR HJR is offline
» iPhone 4S 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 October 2007
Locatie: Bergschenhoek
Berichten: 13
Standaard

zo... gisteren mijn belgische 3g 16gb omgezet naar os 3.0... aangezien ik tethering en mms aan wil hebben voor vodafone, toch nog truken uit moeten halen. mijn gevolgde procedure op osx.
- installeer itunes 8.2 en option klik restore 3.0 GM firmware
- deinstalleer itunes 8.2
- installeer itunes 8.2b7 (probeer die maar eens te vinden, was het meeste werk)
- option klik check for updates en selecteer vodafone_netherlands.ipcc profiel

en ja nu dus aan het tetheren via macbook en usb... helemaal goed... ik haal 300kB/s! is niet verkeerd... mms werkt ook zoals het zou moeten, gewoon in het ichat achtige message systeem van sms.
alleen jailbreak weg... niet erg want ik gebruikte alleen iLog...
  #1114  
Oud 10 June 2009, 08:41
w.d's schermafbeelding
w.d w.d is offline
» iPhone 5 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 March 2008
Berichten: 134
Standaard

Ik kan sinds ik heb geupgrade naar 3.0 niet meer internetten via GPRS of 3G! Ik heb een T-Mobile i-300 abonnement.
Heb allerlei instellingen gecontroleerd, toestel meerdere keren gereset, maar ik blijf de melding krijgen dat er geen internetverbinding actief is, terwijl het 3G icoontje wel zichtbaar is bovenin, en ik bijna volledig ontvangst heb.
Kent iemand dit probleem, of heeft iemand tips?

[edit] Oplossing gevonden: netwerkinstellingen herstellen (Instellingen>Algemeen>Stel opnieuw in>Herstel netwerkinstellingen)
__________________
iPhone 3g 16G, T-Mobile NL

Laatst gewijzigd door w.d; 10 June 2009 om 09:48. Reden: Oplossing gevonden
  #1115  
Oud 10 June 2009, 09:07
shapezzz's schermafbeelding
» iPhone 7 Plus 32GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 April 2008
Berichten: 694
Standaard

Citaat:
Oorspronkelijk geplaatst door w.d Bekijk bericht
Ik kan sinds ik heb geupgrade naar 3.0 niet meer internetten via GPRS of 3G! Ik heb een T-Mobile i-300 abonnement.
Heb allerlei instellingen gecontroleerd, toestel meerdere keren gereset, maar ik blijf de melding krijgen dat er geen internetverbinding actief is, terwijl het 3G icoontje wel zichtbaar is bovenin, en ik bijna volledig ontvangst heb.
Kent iemand dit probleem, of heeft iemand tips?
Ik heb de melding gisteren ook een keer gehad, kon overigens wel gewoon op het internet met 3G toen, ik gebruik ook T-Mobile, melding later niet meer gezien maar vond het wel vreemd, niet dat je er veel aan hebt maar dat is mijn ervaring ermee
  #1116  
Oud 10 June 2009, 09:30
» iPhone 3G 8GB [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 14 August 2008
Berichten: 77
Standaard

Hoe werkt a2dp nou eigelijk? Ik probeerde gisteren te pairen met een Logitech Z-500 (bluetooth speaker) maar mijn iPhone vindt hem simpel weg niet?
  #1117  
Oud 10 June 2009, 10:24
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 December 2007
Locatie: leuven
Berichten: 17
Standaard

zou er iemand (misschien iemand van de mods) aparte topics of ne wiki willen aanmaken waar de methodes voor de verschillende iphone in staan? want dit 56 pagina's tellende topic is wat moeilijk om nog aan uit te kunnen...

ikzelf heb bijvoorbeeld een eerste generatie iphone gekocht in amerika met toen een at&t abonnement en nu met software 2.1 op staan.
  #1118  
Oud 10 June 2009, 10:24
» iPhone 5 32GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2007
Locatie: Antwerpen
Berichten: 152
Send a message via twitter to chonazz
Standaard

Wat mij wel opvalt is dat YouTube nog steeds niet werkt met de GM! Je zou toch verwachten dat deze er nu al wel in zou zitten! Verder heb ik sinds de laatste update bij calendar, bij het overzicht van al je agenda's de keuze uit agenda's op m'n iPhone, en agenda's op mobile me! Dit had ik bij beta 5 nog niet?
Over het algemeen vond ik de GM nog soepeler werken.
  #1119  
Oud 10 June 2009, 10:48
DaveD30
Gast
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door chonazz Bekijk bericht
Wat mij wel opvalt is dat YouTube nog steeds niet werkt met de GM! Je zou toch verwachten dat deze er nu al wel in zou zitten! Verder heb ik sinds de laatste update bij calendar, bij het overzicht van al je agenda's de keuze uit agenda's op m'n iPhone, en agenda's op mobile me! Dit had ik bij beta 5 nog niet?
Over het algemeen vond ik de GM nog soepeler werken.
Bij mij werkt youtube gewoon hoor!
  #1120  
Oud 10 June 2009, 10:52
» iPhone 4 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 October 2008
Berichten: 36
Standaard

bij mij werkt youtube ook wel

zit sinds gisteren op OS 3.0 GM
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3G met Vodafone - ervaringen? iSander Vodafone 266 6 January 2010 00:10
Ervaringen met iphone os 3.1 beta pieterwillems Ontwikkelen voor iOS 70 17 August 2009 15:34
Ervaringen met Iphone master? Niessie iPhone algemeen 3 18 February 2009 11:05
iPhone 3G met telfort: Ervaringen Dennisf KPN, Hi, Telfort, MTV Mobile 36 1 January 2009 21:23

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:45.