Ervaringen met iPhone OS 3.0

Ervaringen met iPhone OS 3.0 discussie in Archief forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door Playboy Mansion Iemand een ipcc-bestand waarbij de carrier name wel helemaal zichtbaar is? Momenteel ziet de mijne er nl. zo uit ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1341  
Oud 14 June 2009, 19:25
» iPhone 4S 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 October 2007
Berichten: 93
Standaard

Citaat:
Oorspronkelijk geplaatst door Playboy Mansion Bekijk bericht
Iemand een ipcc-bestand waarbij de carrier name wel helemaal zichtbaar is? Momenteel ziet de mijne er nl. zo uit


Niet een bijster groot probleem, maar toch
Iemand een antwoord voor me?
Gesponsorde links
Advertentie
Advertentie

  #1342  
Oud 14 June 2009, 19:31
xxMartenxx's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 December 2008
Locatie: Heerenveen
Berichten: 130
Stuur een bericht via MSN naar xxMartenxx Stuur een bericht via Skype™ naar xxMartenxx Send a message via twitter to xxMartenxx
Standaard

Citaat:
Oorspronkelijk geplaatst door myphone73 Bekijk bericht
HELP!!!! zie berichtje #1331........... dank U
Heb hetzelfde probleem met KPN kan wel MMS versturen maar niet ontvangen.
Denk dat dit aan KPN ligt en niet aan onze iPhone, KPN ziet onze iPhone's als niet MMS compatible GSM toestelen, Denk dat we daarom links krijgen toegangscodes om de MMS te bekijken

En nog een kleine verandering gevonden in Safari in OS 3.0

de mogelijkheid om alle tabbladen te sluiten (dus ook de laatste)

2.2.1 (genomen met de iPhone van me vriendin)



3.0 (genomen met eigen iPhone)

__________________
[B]iPhone 4S Wit iOS 5.0.1 16GB iPad 2 Wi-Fi Wit 32GB iOS 5.0.1

Laatst gewijzigd door xxMartenxx; 14 June 2009 om 20:04.
  #1343  
Oud 14 June 2009, 19:34
» iPhone 5 16GB (Wit) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Wit) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 January 2009
Berichten: 9
Send a message via twitter to myphone73
Standaard

Citaat:
Oorspronkelijk geplaatst door xxMartenxx Bekijk bericht
Heb hetzelfde probleem met KPN kan wel MMS versturen maar niet ontvangen.
Denk dat dit aan KPN ligt en niet aan onze iPhone, KPN zit onze iPhone's als niet MMS compatible GSM toestelen, Denk dat we daarom links krijgen toegangscodes om de MMS te bekijken
wat zijn de instellingen om ze te versturen want ook die ben ik nu kwijt.. thanks alvast....
  #1344  
Oud 14 June 2009, 19:42
etienne's schermafbeelding
» iPhone 6 Plus 16GB (Space Grijs) [FW: 9.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 April 2008
Berichten: 170
Standaard

KPN kan blijkbaar MMS versturen maar niet ontvangen. Hier in Belgie (Proximus) kan ik ontvangen maar niet versturen pffff
  #1345  
Oud 14 June 2009, 20:26
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone 5s 32GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 16 December 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.184
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker Stuur een bericht via Skype™ naar macfreaker
Standaard

Citaat:
Oorspronkelijk geplaatst door Mart-in Bekijk bericht
Ja dat vermoedde ik ook al, en inderdaad logisch
Maar bestaat hiervoor een instelling in OS 3? Heb hem nog niet kunnen vinden.
Werkt Push mail al bij iemand? Bij mijn Gmail nog niet, of klopt het dat het nog niet werkt?
Pushmail heeft nog nooit gewerkt met gmail of je zou het via omwegen moeten doen. En pushmail via mobileme werkt perfect.
  #1346  
Oud 14 June 2009, 20:56
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 February 2008
Berichten: 3
Standaard

Vanavond 3.0 genstalleerd (GM-versie) en ook kpn.ipcc gedownloaded om tethering en MMS te installeren. Als ik via iTunes alt-update doe en naar de plek ga waar het het kpn.icc bestand ga, blijft het icoontje vaag en kan ik het niet installeren. Verder vind ik op de iPhone in Settings>Netwerk geen Tethering optie. Iemand een oplossing?
  #1347  
Oud 14 June 2009, 21:03
DaveD30
Gast
 
Berichten: n/a
Talking

Citaat:
Oorspronkelijk geplaatst door theo1 Bekijk bericht
Vanavond 3.0 genstalleerd (GM-versie) en ook kpn.ipcc gedownloaded om tethering en MMS te installeren. Als ik via iTunes alt-update doe en naar de plek ga waar het het kpn.icc bestand ga, blijft het icoontje vaag en kan ik het niet installeren. Verder vind ik op de iPhone in Settings>Netwerk geen Tethering optie. Iemand een oplossing?
itunes 8.2 beta downloaden dan kan je als backup bestand ook ipcc selecteren
  #1348  
Oud 14 June 2009, 21:09
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 February 2008
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door DaveD30 Bekijk bericht
itunes 8.2 beta downloaden dan kan je als backup bestand ook ipcc selecteren
8.2 heb ik inderdaad gedownloaded, echter ik kan kpn.ipcc niet selecteren.
  #1349  
Oud 14 June 2009, 21:27
DaveD30
Gast
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door theo1 Bekijk bericht
8.2 heb ik inderdaad gedownloaded, echter ik kan kpn.ipcc niet selecteren.
Sorry ik bedoel 8.2 beta 4
  #1350  
Oud 14 June 2009, 22:50
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 July 2008
Locatie: Rotterdam
Berichten: 196
Standaard

Ik heb gisteren geupgrade naar OS 3.0, maar nu werkt exchange niet goed meer.
Ik kan mail versturen, contacten en agenda werkt prima.
Ik kan alleen geen mail meer ontvangen, dus push werkt niet meer en handmatig ophalen lukt ook niet.

Heeft iemand anders ook dit probleem in 3.0?

Verder werkt alles prima!
Ik snap alleen niet het gedoe met MMS. Stuur je nu een SMS als je alleen tekst doet, en wordt dit dan MMS als je een plaatje er aan vast knoopt? Is dat het enig verschil?
Als het zo is dat je het bij de algemene settings moet aangeven is het irritant, want dan zou ik alleen maar MMSjes sturen, of er een foto bij zit of neit. Dit snap ik nog niet helemaal. Wie kan dit bevestigen?
  #1351  
Oud 14 June 2009, 23:03
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 September 2008
Berichten: 21
Standaard

14 juni : nog steeds geen mms versturen met t-mobile
  #1352  
Oud 14 June 2009, 23:39
» iPhone NL 16GB [FW: 3.0 Beta]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 June 2009
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door Guids Bekijk bericht
14 juni : nog steeds geen mms versturen met t-mobile
Mij lukt het gewoon hoor, net geupdate naar 3.0 GS. Standaard T-Mobile Iphone, zonder jailbreak.!
  #1353  
Oud 14 June 2009, 23:43
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 September 2008
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door Je moeder Bekijk bericht
Mij lukt het gewoon hoor, net geupdate naar 3.0 GS. Standaard T-Mobile Iphone, zonder jailbreak.!
echt waar? wanneer ik een foto maak in de berichte app. en dan probeer te versturen, gaat het balkje tot bijna aan het eind. en dan stopt die. later zegt de iphone dat het niet kon worden verstuurd.

ik heb gewoon t-mobile iphone abo

moet je eerst mms instellingen invullen?
zo ja waar vind ik die?

Laatst gewijzigd door King1987; 14 June 2009 om 23:50. Reden: Edit knop gebruiken aub
  #1354  
Oud 14 June 2009, 23:50
» iPhone NL 16GB [FW: 3.0 Beta]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 June 2009
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door Guids Bekijk bericht
moet je eerst mms instellingen invullen?
zo ja waar vind ik die?
Bij instellingen staat wel ergens het blokje MMS, maar ik heb niks ingevuld. Gewoon 3.0 gerestored. Toen deed hij het gelijk.
  #1355  
Oud 15 June 2009, 00:09
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 September 2008
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door Je moeder Bekijk bericht
Bij instellingen staat wel ergens het blokje MMS, maar ik heb niks ingevuld. Gewoon 3.0 gerestored. Toen deed hij het gelijk.
Zonet weer geprobeerd, noppes.
Maar staat er nu ook iets bij jou in de instellingen. Of is alles nog steeds leeg?
sowieso bedankt voor de info
  #1356  
Oud 15 June 2009, 00:14
» iPhone NL 16GB [FW: 3.0 Beta]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 June 2009
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door Guids Bekijk bericht
Zonet weer geprobeerd, noppes.
Maar staat er nu ook iets bij jou in de instellingen. Of is alles nog steeds leeg?
sowieso bedankt voor de info
Staat bij Berichten:
FF screenshot gemaakt, wel de goede 3.0 te pakken? Of heb je een 2G daar werkt MMS geloof ik niet bij.
Bijgevoegde afbeelding(e)
Bestandstype: jpg IMG_1147.jpg‎ (21,5 KB, 49x gelezen)
  #1357  
Oud 15 June 2009, 00:16
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: Belgi (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Je moet eerst de juiste gegevens ingeven (en herstarten) van je provider bij netwerk->MMS alvorens die opties zichtbaar worden.
  #1358  
Oud 15 June 2009, 00:24
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 September 2008
Berichten: 21
Standaard

ik ga de ipcc file er weer opnieuw opgooien. De t-mobile ipcc die ik had uit de "pack" staat erop.
Probeer nu de ipcc van tmobile die op iphoneclub stond.
  #1359  
Oud 15 June 2009, 09:22
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 July 2008
Locatie: Breda
Berichten: 12
Stuur een bericht via Instant Messenger naar gunnark
Unhappy Batterij binnen enkele uren leeg

Mijn battarij werd al duidelijke minder. Maar ik haalde het einde van de dag er gewoon mee. Echter sinds vrijdag 3.0 GM genstalleerd met thetering (allemaal probleemloos) is mijn batterij volledig dood voor 1200. Tethering al uitgezet en 3G, maar dat maakte niet uit.

Ik heb ergens gelezen dat mogelijk push het probleem is (ik heb het nu uitgezet, en zal zien). Iemand anders ervaringen met batterij gebruik met 3.0?
  #1360  
Oud 15 June 2009, 10:50
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 July 2008
Locatie: Rotterdam
Berichten: 196
Standaard

Mij issie vannacht op vluichtmodus redelijk snel leeg gelopen. Normaal kan ik een paar dagen stand by op vluchtmodus, maar ik ga het in de gaten houden.

Push doet het sowiezo niet lekker bij mij. Alles lukt met Exchange: Agenda, Contacten, mappenstructuur van mailbox en mail ersturen, maar sinds 3.0 GM niet mail ontvangen. Iemand hier een oplossing voor?
Restore werkt niet
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3G met Vodafone - ervaringen? iSander Vodafone 266 6 January 2010 01:10
Ervaringen met iphone os 3.1 beta pieterwillems Ontwikkelen voor iOS 70 17 August 2009 16:34
Ervaringen met Iphone master? Niessie iPhone algemeen 3 18 February 2009 12:05
iPhone 3G met telfort: Ervaringen Dennisf KPN, Hi, Telfort, MTV Mobile 36 1 January 2009 22:23

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:07.