Edge (E) logo weg na firmware 1.1.2 update

Edge (E) logo weg na firmware 1.1.2 update discussie in Archief forum; ( verdwijnt na registratie ) Beste forum leden. Na mijn 1.1.2 update is mijn EDGE logo veranderd in een blauw vlakje zonder de E erin. Heeft iemand hier een oplossing ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 09-12-07, 11:31
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Dec 2007
Locatie: Schiedam
Berichten: 13
Standaard Edge (E) logo weg na firmware 1.1.2 update

Beste forum leden.

Na mijn 1.1.2 update is mijn EDGE logo veranderd in een blauw vlakje zonder de E erin.

Heeft iemand hier een oplossing voor?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 09-12-07, 11:49
ironmanixs's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
 
Geregistreerd: Oct 2007
Locatie: Veldhoven
Berichten: 268
Stuur een bericht via MSN naar ironmanixs
Standaard

Klopt, de iconen die je nu ziet zijn de icons voor GPRS dat is nieuw in 1.1.2 . Als je toch liever een E-tje ziet dan moet je de twee png files uit de zip file hieronder uitpakken en plaatsen in:

/System/Library/CoreServices/SpringBoard.app

De files vervangen de GPRS icons door EDGE icons.

Je moet wel je iPhone helemaal opnieuw opstarten voordat je het resultaat ziet!
Bijgevoegde bestanden
Bestandstype: zip EDGE icons for GPRS.zip‎ (1.017 Bytes, 25x gelezen)
__________________
  #3  
Oud 16-12-07, 00:30
O.G.'s schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Dec 2007
Locatie: Apple Store
Berichten: 120
Send a message via twitter to O.G.
Standaard

lief van je ironmanixs
  #4  
Oud 16-12-07, 12:55
Amp.'s schermafbeelding
» Ik heb geen iPhone  
» Mac OS X
 
Geregistreerd: Nov 2007
Locatie: Apeldoorn
Berichten: 693
Stuur een bericht via MSN naar Amp.
Standaard

Er is ook een 'G' icoontje die in de ifoneguide repos staat, of je kan het downloaden ergens op dit forum..
  #5  
Oud 25-01-08, 13:20
» iPhone 6 16GB (Space Grijs) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Spacegrijs) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Locatie: Almere
Berichten: 142
Standaard

ja, dat g icoontje heb ik er ook op gezet, maar die blijft altijd staan... ook als ik edge uitzet en ik niet meer kan internetten.... Trouwens: heb het icoontje gedeinstalleerd. Nu krijg ik helemaal geen Blokje meer op het springboard, alleen nog maar wanneer ik een programma open.

Iemand een idee hoe dit kan en hoe ik het kan oplossen?
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
vw edge logo werkt niet kris77 Jailbreak apps en thema's 1 02-11-09 11:12
Edge logo bovenin? iKobus Archief 3 19-02-09 18:25
iPhone 1e gen.: Carrier logo weg na update... Chrisl Unlock 17 09-12-08 17:55
US 8gb update naar 2.01 EDGE menu weg Armando iPhone algemeen 24 24-11-08 12:47
EDGE logo (E) veranderen in GPRS logo (G) RobertN iPhone algemeen 6 11-10-07 17:13

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:52.