Jailbreak probleem

Jailbreak probleem discussie in Archief forum; ( verdwijnt na registratie ) Ik ben echt al heel lang bezig om mijn iPhone 3GS te jailbreaken mbv de handleiding die hier op het forum staat. Ik heb alles ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 July 2009, 03:01
» iPhone 3GS 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 July 2009
Berichten: 5
Standaard Jailbreak probleem

Ik ben echt al heel lang bezig om mijn iPhone 3GS te jailbreaken mbv de handleiding die hier op het forum staat.
Ik heb alles gedaan precies zoals het er staat, maar krijg de volgende foutmelding:

http://img229.imageshack.us/img229/1158/naamloosj.png

Wat heel vreemd is aangezien ik mn iPhone net hersteld heb met datzelfde bestand. Weet iemand wat ik fout doe of wat ik misschien over het hoofd zie?

Het bestand is iPhone2,1_3.0_7A341_Restore.ipsw

BVD!!!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 July 2009, 03:04
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Download voor de zekerheid uit de wiki onder Firmware gewoon opnieuw het bestand. Dit gaf ook de oplossing voor mijn 2G
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #3  
Oud 18 July 2009, 03:05
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 June 2009
Locatie: Rotterdam
Berichten: 114
Send a message via twitter to Draicon
Standaard

Ik had datzelfde probleem afgelopen vrijdag. Wat ik toen gedaan heb, is het bestand ergens anders neergezet. Dus niet meer op mijn desktop, maar op mijn eigen schijf. Daarnaast heb ik opnieuw het bestandje gedownload en het laten overschrijven. Gelukkig werkte redsn0w 0.8 daarna wel. Misschien werkt het bij jou ook?
  #4  
Oud 18 July 2009, 16:33
» iPhone 3GS 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 July 2009
Berichten: 5
Standaard

Het is me al gelukt, ik had redsn0w 7.2 en heb daarna 8 gedownload en die werkte prima!
Bedankt
  #5  
Oud 18 July 2009, 17:02
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Mooi, dan kan deze op slot!

>slotje<
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Wi-Fi probleem op 4.2.1 (jailbreak) Dreissen Jailbreak 7 16 February 2011 21:00
iPod touch: Jailbreak probleem. Reda074 Jailbreak 14 15 January 2011 14:39
iPhone: Jailbreak probleem! djico Jailbreak 3 12 August 2010 19:38
iPod touch: jailbreak probleem utreg4ever Jailbreak 0 8 June 2009 17:58
iPhone: Probleem na jailbreak BramDerksen Jailbreak 0 15 April 2009 20:25

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:53.