Downgrade bootloader

Downgrade bootloader discussie in Archief forum; ( verdwijnt na registratie ) Ik heb een 05.09 bootlader versie staan volgens fuzzyband. Nu heb ik een 05.08 nodig, hoe kan ik dit doen?...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 07-10-09, 04:01
» iPhone 6 Plus 16GB (Zilver) [FW: 9.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 64GB (Wit) [FW: 8.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Oct 2009
Locatie: Hoorn
Berichten: 38
Standaard Downgrade bootloader

Ik heb een 05.09 bootlader versie staan volgens fuzzyband. Nu heb ik een 05.08 nodig, hoe kan ik dit doen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 07-10-09, 09:22
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Sep 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Dat gaat helaas niet.
  #3  
Oud 07-10-09, 14:28
» iPhone 6 Plus 16GB (Zilver) [FW: 9.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 64GB (Wit) [FW: 8.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Oct 2009
Locatie: Hoorn
Berichten: 38
Standaard

En nu? Ik kan mijn telefoon niet gebruiken?
  #4  
Oud 07-10-09, 14:28
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Jun 2008
Locatie: New York, NY
Berichten: 5.495
Send a message via twitter to WDS001
Standaard

Citaat:
Oorspronkelijk geplaatst door UzzY Bekijk bericht
En nu? Ik kan mijn telefoon niet gebruiken?
Even wachten tot de unlock beschikbaar komt. ALS die komt..
  #5  
Oud 07-10-09, 14:54
» iPhone 6 Plus 16GB (Zilver) [FW: 9.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 64GB (Wit) [FW: 8.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Oct 2009
Locatie: Hoorn
Berichten: 38
Standaard

En als die NIET komt heb ik niets aan mijn telefoon?
  #6  
Oud 07-10-09, 15:00
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Sep 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Zolang de unlock voor jouw baseband er niet is kun je in ieder geval niet bellen. Als er een nieuwe firmware met nieuwe baseband uitkomt waarvoor wel een unlock beschikbaar komt dan kun je dus wel weer bellen.

Tot die tijd kun je de iPhone activeren, dan heb je in ieder geval een soort van iPod.
  #7  
Oud 07-10-09, 15:06
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: Feb 2008
Locatie: Belgi
Berichten: 7.367
Send a message via twitter to Bomans
Standaard

En hier loopt ook al een draadje van jou, dus deze kan op slot.

//Slotje
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3G: Bootloader downgrade van 5.09 naar 5.08 vietnguyen Unlock 2 11-02-10 10:14
Bootloader Downgrade 4.6 to 3.9 Stibou Unlock [archief] 6 13-02-08 19:19
bootloader downgrade RacerX Unlock [archief] 6 31-01-08 09:36

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:03.