geen wifi meer...

geen wifi meer... discussie in Archief forum; ( verdwijnt na registratie ) Hallo! Sinds een aantal weken ben ik in het bezit van een iPhone 8Gb uit de VS. Prachtig apparaat, nog mooier dan ik kon vermoeden... ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #1  
Oud 1 October 2007, 19:59
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 18 September 2007
Locatie: H'lem
Berichten: 9
Question geen Wi-Fi meer...

Hallo!

Sinds een aantal weken ben ik in het bezit van een iPhone 8Gb uit de VS. Prachtig apparaat, nog mooier dan ik kon vermoeden... Alles werkte goed. Met de nadruk op werkte...

De eerste dagen kon ik prima gebruik maken van Wi-Fi. etjes aangemeld op mijn thuisnetwerk (wpa) en ook her en der in het land bij open netwerken. Na een dag of 2 ging de iphone over op edge (gprs in mijn geval). Ik kan Wi-Fi gewoon inschakelen, maar de iPhone vindt gewoon nergens meer een netwerk. Ik heb vanalles geprobeerd; iphone gereset, modem gereset, firmware van mijn modem geupgraded, modem open (onbeveiigd) ingesteld, etc. Niets werkt. Pas als ik een "reset" doe (8 seconden home&power off) en de volgende ochtend de iPhone weer aanzet ziet hij mijn netwerk. Wil ik me er dan op aanmelden dan geeft hij alsnog de foutmelding "CANNOT CONNECT TO ..."

Wie heeft een idee wat er aan de hand kan zijn? Wie heeft tips, mogelijke oplossingen?


En dan maar meteen door naar het tweede probleem...

zodra ik heb gesynced met iTunes, loopt de iPhone vast. Als ik bjivoorbeeld op settings klik, dan komt het grijze scherm van settings, maar er volgt geen inhoud. Wat ik ook doe, niets reageert meer. De enige methode om de iPhone weer werkend te krijgen, is door wederom de home&power off reset te gebruiken. 10 minuten laten liggen en hij doet het naar behoren.

Ik hoop van harte dat iemand mij hiermee kan helpen.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 October 2007, 20:06
» iPhone 3G 16GB (Zwart) [FW: 2.1]
» MacOS X
 
Geregistreerd: 18 September 2007
Berichten: 104
Standaard

ik zou zeggen, restore je iphone is naar een schone installatie met versie 1.0.2. (je sim unlock blijft heel)
  #3  
Oud 1 October 2007, 20:21
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 18 September 2007
Locatie: H'lem
Berichten: 9
Standaard

Vergeten te melden... Dat heb ik ook al gedaan :S Geheel volgens de unlockmethode in dit forum voor de mac.

Zou het anders lopen als ik hem op een windows machine restore en opnieuw unlock, ipv op een mac? Diegene van wie ik hem heb gekocht heeft hem ook unlocked op een windows pc.
  #4  
Oud 1 October 2007, 20:48
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

Het valt mij op dat de meeste problemen met Wi-Fi speelt bij mensen met MAC. Hoewel ik het me nauwelijks kan voorstellen; zou er een verband kunnen zijn? En Menno, in sommige gevallen helpt het ook om je modem en router te resetten door de stroom er een minuutje af te halen.
  #5  
Oud 1 October 2007, 21:03
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 18 September 2007
Locatie: H'lem
Berichten: 9
Standaard

Freek,

Kijk, dat brengt me dan toch nog ergens, misschien dat ik gewoon die poging moet wagen op de windows pc...

v.w.b. mijn modem: die heb ik idd ook van het contact afgehaald.. In eerste instantie dacht ik ook dat het aan het modem lag, maar ik heb wel een goede draadloze verbinding met mijn macbook en de gewone pc... Zoals ik al schreef: modem gereset, firmware geupgrade, etc. Mijn mening is dat er ergens een storing of mankement (softwarematig??) in de iPhone zit... En misschien dat dat verandert als ik de iPhone opnieuw unlock via de gewone pc...
  #6  
Oud 2 October 2007, 23:17
» iPhone 4 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 3.2.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 September 2007
Berichten: 65
Standaard

Ik heb ook nog steeds vodden met de Wi-Fi,maar ik denk niet dat het iets te maken heeft met mac of windows,ik heb hier beiden.
Ik zie alle netwerken en kan op de onbeveiligde,maar op mijn eigen netwerk(wep ascii key)kan hij niet connecteren en er zijn er blijkbaar nog met dat probleem,maar blijkbaar heeft niemand een oplossing.
  #7  
Oud 10 October 2007, 09:12
Nikos1984's schermafbeelding
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 September 2007
Locatie: Almere
Berichten: 135
Send a message via twitter to Nikos1984
Standaard

Ik heb ook een soortgelijk probleem als wat hierboven omschreven word.
Afgelopen zondag mijn iPhone gekregen en natuurlijk meteen unlocked. Verliep allemaal soepel! Toen had ik wat problemen in de vorm van vastlopen, standaard icoontjes die niet veranderden bij een ander thema via "SpringBoard". Wi-Fi werkte echter wel! Toch maar eens een restore gedaan en opnieuw unlocked.
Wilde meteen via mijn open Wi-Fi verbinding thuis even het internet op. Dus hij vind mijn netwerk, ik vink deze verbinding aan en ga het internet op... Echter krijg ik nu het volgende als foutmelding: "Safari can't open the page because it can't find the server".

Iemand enig idee wat ik zou kunnen proberen om dit te laten werken?
Alvast bedankt!
  #8  
Oud 11 October 2007, 01:07
Nikos1984's schermafbeelding
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 September 2007
Locatie: Almere
Berichten: 135
Send a message via twitter to Nikos1984
Standaard

niemand die een oplossing heeft voor dit probleem?
  #9  
Oud 11 October 2007, 06:34
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 18 September 2007
Locatie: H'lem
Berichten: 9
Standaard

nope, niemand
  #10  
Oud 11 October 2007, 14:34
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Utrecht / Amsterdam
Berichten: 183
Standaard

Nikos, probeer je netwerkinstellingen eens te resetten via Settings -> General -> Reset -> Reset Network Settings.

Dat werkte bij mij goed bij een 'lastig' netwerk.
  #11  
Oud 11 October 2007, 14:53
Nikos1984's schermafbeelding
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 September 2007
Locatie: Almere
Berichten: 135
Send a message via twitter to Nikos1984
Standaard

Ok hij is gereset. Strax thuis even kijken of het werkt! in ieder geval bedankt voor het meedenken Spree!
  #12  
Oud 11 October 2007, 16:25
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 September 2007
Locatie: Limburg
Berichten: 70
Standaard

ik heb mijn vraag al eerder gesteld maar nog geen antwoord gehad, weet iemand waarom ik steeds mijn open netwerk (Wi-Fi) moet aanvinken, al springt hij terug op de toetsenbeveiliging, dan is hij de Wi-Fi weer kwijt..

hij neemt dan automatisch de edge instelling... maar liever natuurlijk de Wi-Fi..

wie weet raad???
  #13  
Oud 11 October 2007, 16:39
MacFoxx's schermafbeelding
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Nee]
 
Geregistreerd: 27 September 2007
Berichten: 403
Standaard

@marqw: Krijgt hij wel een een ipadres?
  #14  
Oud 11 October 2007, 21:54
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 September 2007
Locatie: Limburg
Berichten: 70
Standaard

zo, ik heb de oplossing voor iedereen die de Wi-Fi verbinding niet stabiel heeft..

inderdaad zoals enkele berichten hierboven,
de netwerk settings reseten en even alles opnieuw instellen (5 min werk)..

alles doet het nu eindelijk goed... bedankt Spree!
  #15  
Oud 11 October 2007, 22:01
crunch81's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 October 2007
Berichten: 387
Standaard

Citaat:
Oorspronkelijk geplaatst door marqw Bekijk bericht
zo, ik heb de oplossing voor iedereen die de Wi-Fi verbinding niet stabiel heeft..

inderdaad zoals enkele berichten hierboven,
de netwerk settings reseten en even alles opnieuw instellen (5 min werk)..

alles doet het nu eindelijk goed... bedankt Spree!
Wat ook eventueel nog een tip is: (wat bij mij het geval was)

Als je MAC ADRESS SECURITY aan hebt staan moet je eerst wel toegang geven dmv het mac adress van de iphone toe te laten op je draadloze modem. Deze oplossing kan mensen helpen bij wie de Iphone wel het netwerk ziet en password in kan voeren maar toch niet wil verbinden!
  #16  
Oud 12 October 2007, 08:05
Nikos1984's schermafbeelding
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 September 2007
Locatie: Almere
Berichten: 135
Send a message via twitter to Nikos1984
Standaard

Citaat:
Oorspronkelijk geplaatst door Nikos1984 Bekijk bericht
Ok hij is gereset. Strax thuis even kijken of het werkt! in ieder geval bedankt voor het meedenken Spree!
Update: thuis nogmaals gereset, echter nog steeds geen Wi-Fi... Toen ben ik ff bij de settings van mijn Wi-Fi connectie gaan kijken en ik zag daar het knopje "ip-adres vernieuwen" (ook al had ik al een ip toegewezen gekregen) en hierna werkte alles! Misschien dus een tip voor anderen met dit probleem.
  #17  
Oud 12 October 2007, 12:04
» iPhone 5 32GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 October 2007
Berichten: 197
Standaard

Ik heb iets raars hele tijd heeft mijn Wi-Fi goed gewerkt tot vanochtend hij krijgt alle netwerken in de buurt gevonden behalve die van mij :S. heb router al gereset network setting gereset iemand nog een idee?

EDIT

Tis me al gelukt SSID veranderd van mijn netwerk nu vindt ie em weer

Laatst gewijzigd door Maxman; 12 October 2007 om 13:03.
  #18  
Oud 12 October 2007, 13:35
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 September 2007
Locatie: Limburg
Berichten: 70
Standaard gek van Wi-Fi

is het toch weer zover, even buiten bereik Wi-Fi geweest en meteen alleen nog maar edge instelling. steeds nu handmatig de Wi-Fi-selecteren..
ip adres krijg ik wel..
ik weet het niet meer...
  #19  
Oud 12 October 2007, 14:10
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Utrecht / Amsterdam
Berichten: 183
Standaard

Marqw, mijn iPhone verbreekt de Wi-Fi-verbinding ook in standby, dat hoort zo. Zodra ik 'm weer aanzet duurt het een seconde of 3, 4 voor 'ie automatisch weer verbinding maakt met mijn Wi-Fi-netwerk.
Wellicht dat het resetten van de netwerk-instellingen (zie mijn post boven) ervoor kan zorgen dat je netwerk weer als vertrouwd netwerk opgeslagen wordt, waarmee automatisch verbinding gemaakt kan worden?
  #20  
Oud 12 October 2007, 14:18
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 September 2007
Locatie: Limburg
Berichten: 70
Standaard

dank je spree, maar dat hab ik al gedaan. ik heb de zaak gereset zoals je aangaf
en toen alles ingesteld. hij deed precies wat jij beschrijft, automatisch verbinding zoeken na 3-4 sec. met Wi-Fi.

het werktte perfect totdat ik vandaag weg moest van huis en de ihpone meenam. na een uur weg te zijn geweest en weer thuis kwam, moest ik mijn Wi-Fi handmatig instellen. dat moet ik nu elke keer keer, ook na toetsenblokkering......

dat zou hij moeten vasthouden???
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen Wi-Fi meer / vindt geen netwerken bass Wi-Fi 3 27 May 2011 18:44
geen Wi-Fi en geen 3g meer op iphone 3g mieliewheely Wi-Fi 2 5 January 2011 00:37
Geen Wi-Fi meer. dangerbear Archief 1 8 March 2010 18:07
Geen Wi-Fi meer na Jailbreaken.. mustii Archief 3 13 February 2010 11:20
Geen Wi-Fi, meer... Gamebytes Unlock [archief] 3 18 November 2007 07:36

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:20.