iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Archief (https://forum.iculture.nl/f47/archief/f48/archief/)
-   -   This device isn't eligable for the requested build (https://forum.iculture.nl/f47/archief/f48/archief/49548-this-device-isn-t-eligable-for-the-requested-build.html)

arashrsf 06-12-09 00:11

This device isn't eligable for the requested build
 
he mensen, ik heb een mac

en ik krijg telkens met itunes " this device isn't eligable for the requested build"

ik heb een iphone 3gs 32gb met software 3.1

ik las iets met irecovery, maar dat lukt me ook niet

weet iemand hoe dit op te lossen is?

Michael 06-12-09 01:09

Kan je je probleem iets beter uitleggen?

XIII 06-12-09 01:14

Probeer je iets met firmware 3.1 te doen? (herstel bijvoorbeeld)

Die signeert Apple niet meer en dan krijg je deze foutmelding... (tenzij je de SHSH gegevens voor 3.1 hebt)

arashrsf 06-12-09 01:16

Citaat:

Oorspronkelijk geplaatst door Michael (Bericht 390829)
Kan je je probleem iets beter uitleggen?


ik heb software 3.0 erop

en ik wil em gaan jailbreaken met software 3.1 of 3.0, boeit me niet echt welke, maar beide als ik probeer om de iphone mee te herstellen, doet ie dat niet
Want mijn iphone zit in een recovery modus, en itunes zegt dat ie hersteld MOET worden, dus ik wil em eerst netjes herstellen, maar dat herstellen doet ie al zelfs niet. Ik selecteer dat 2,1 3.0 of 2,1 3.1 custom bestandje, maar dan krijg ik nadat ie software uitpakt dat berichtje van " this device isn't ... "

arashrsf 06-12-09 01:17

Citaat:

Oorspronkelijk geplaatst door arashrsf (Bericht 390832)
ik heb software 3.0 erop

en ik wil em gaan jailbreaken met software 3.1 of 3.0, boeit me niet echt welke, maar beide als ik probeer om de iphone mee te herstellen, doet ie dat niet
Want mijn iphone zit in een recovery modus, en itunes zegt dat ie hersteld MOET worden, dus ik wil em eerst netjes herstellen, maar dat herstellen doet ie al zelfs niet. Ik selecteer dat 2,1 3.0 of 2,1 3.1 custom bestandje, maar dan krijg ik nadat ie software uitpakt dat berichtje van " this device isn't ... "


en zelfs wanneer ik em met het standaadbestandje dat itunes voor je downloadt wil herstellen, blijft mijn iphone in herstelmodus :S

XIII 06-12-09 01:21

Zoals ik al zei: als je wil herstellen met een officiŽle Apple firmware kan dat alleen met 3.1.2 (niet meer met 3.1 of lager), tenzij je de SHSH gegevens voor oudere firmware al eerder hebt opgeslagen.

Als je graag wilt herstellen, probeer dan 3.1.2 eens. Dat zou moeten lukken.

arashrsf 06-12-09 06:22

Citaat:

Oorspronkelijk geplaatst door XIII (Bericht 390835)
Zoals ik al zei: als je wil herstellen met een officiŽle Apple firmware kan dat alleen met 3.1.2 (niet meer met 3.1 of lager), tenzij je de SHSH gegevens voor oudere firmware al eerder hebt opgeslagen.

Als je graag wilt herstellen, probeer dan 3.1.2 eens. Dat zou moeten lukken.


eindelijk heeft ie normaal 3.1.2 opnieuw kunnen herstellen, en heb daarna blackrain enzo uitgevoerd en alles doet het weer naar wens

slotje mag erop, bedankt voor jullie aandacht en hulp XIII & Michael :)

Timmeh_ 06-12-09 12:14

Goed om te horen dat alles weer werkt!
Slotje op verzoek.

// Slotje


Alle tijden zijn GMT +2. Het is nu 22:04.