Timmih help

Timmih help discussie in Archief forum; ( verdwijnt na registratie ) Ik heb versie 2.2 op mijn ipod en ik wil m jailbraecken. wat je mij hebt gegeven is daar volgensmij niet geschikt voor Deze handleiding ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 02-01-10, 11:08
» iPhone NL 8GB [FW: 2.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: Jan 2010
Berichten: 5
Exclamation Timmih help

Ik heb versie 2.2 op mijn ipod en ik wil m jailbraecken.
wat je mij hebt gegeven is daar volgensmij niet geschikt voor

Deze handleiding is bedoeld voor:
  • iPhone 1e generatie/3G/3GS
  • Windows en Mac OS X
  • Firmware 3.1.2
  • iTunes 9 of hoger
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 02-01-10, 12:02
ThaBudz's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2009
Locatie: MokuM (en dan een stukkie naarboven)
Berichten: 741
Standaard

deze klopt wel , was bij een vriendin van mij ook , heb toen hetzelfde gedaan.
__________________
IF YOU CAN'T HACK IT , IT AIN'T FUN......
  #3  
Oud 02-01-10, 12:05
» iPhone NL 8GB [FW: 2.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: Jan 2010
Berichten: 5
Standaard

oke, dus ik moet gewoon die handleiding volgen...
  #4  
Oud 02-01-10, 12:12
ThaBudz's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2009
Locatie: MokuM (en dan een stukkie naarboven)
Berichten: 741
Standaard

yep upgraden naar 3.1.2 en dan blackrain draaien , moet het goed komen .

gaat het om een IPOd of IPHONE omdat je dezelfde fw ook op je foon schijnt te hebben ( profielinstellingen ) werkt voor allebij trouwens
__________________
IF YOU CAN'T HACK IT , IT AIN'T FUN......
  #5  
Oud 02-01-10, 12:17
» iPhone NL 8GB [FW: 2.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: Jan 2010
Berichten: 5
Standaard

so ingewikkeld, hoe moet ik m upgraden??
Ik heb een iphone. En ik zit in het buitenland met een franse laptop en die jailbreak wilt ook niet werken, krijg in t frans dat er een of ander probleem is... waarscheinlijk omdat ik moet upgraden....?
  #6  
Oud 02-01-10, 12:21
ThaBudz's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2009
Locatie: MokuM (en dan een stukkie naarboven)
Berichten: 741
Standaard

omdat je over een ipod sprak ,

als je in een internetcafe ofzo zit dan werkt het niet ( beveiligingen ) anders is het doodgewoon onder itunes naar 3.1.2 ( eerst reservekopie maken ) en dan hierna blackrain draaien ( en evt blacksnow voor je unlock ) er lopen een aantel draadjes hierover dus het beste is om hier ook ff in te kijken , zijn via de zoekfunctie te vinden .
__________________
IF YOU CAN'T HACK IT , IT AIN'T FUN......
  #7  
Oud 02-01-10, 12:28
» iPhone NL 8GB [FW: 2.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: Jan 2010
Berichten: 5
Standaard

Mijn fout ja, had perongeluk ipod geschreven.
Ik zit in t buitenland met eigen laptop. Ik ga even lezen hoe ik precies moet upgraden en die blackrain weer proberen.
Hardstikke bedankt!!!!
  #8  
Oud 02-01-10, 12:29
ThaBudz's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2009
Locatie: MokuM (en dan een stukkie naarboven)
Berichten: 741
Standaard

graag gedaan , laat ff weten hoe het afloopt .
__________________
IF YOU CAN'T HACK IT , IT AIN'T FUN......
  #9  
Oud 02-01-10, 12:37
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Mar 2008
Locatie: Zeeland
Berichten: 7.246
Standaard

Mooi, het antwoord is al gegeven, je moet gewoon updaten (als je dat wilt) en dan blackra1n gebruiken. Dit werkt ook op een iPod. Mocht je nog vragen hebben over Blackra1n stel het dan in het topic wat daar over gaat.

Deze gaat op slot, omdat hier meer dan genoeg info over te vinden is.

>slotje<
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:03.