Welke Jailbreake software moet ik gebruiken?

Welke Jailbreake software moet ik gebruiken? discussie in Archief forum; ( verdwijnt na registratie ) Hoi allen, Ik heb van alles gelezen op dit forum (wiki, threats, etc) maar kom er voor mij niet uit. Ik heb een inmiddels bijna ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 24-01-10, 10:21
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Jul 2009
Berichten: 8
Standaard Welke Jailbreake software moet ik gebruiken?

Hoi allen,

Ik heb van alles gelezen op dit forum (wiki, threats, etc) maar kom er voor mij niet uit.

Ik heb een inmiddels bijna 1 jaar oude gejailbreakte iPhone 3GS (untethered) met sw.versie 3.0.1 (7A400) en modemfirmware 04.26.08, tevens is de iPhone unlockt en heb ik er Internet Tethering op geinstalleerd wat ik ook vaak gebruik. Tevens zit er een duosim in (hierom moet de iPhone geunlockt zijn).

Nu wil ik de sw van mij iPhone updaten naar 3.1.2 en deze untethered houden (tethered is voor mij geen optie). Ook wil ik dat de iPhone unlockt kan worden en wil ik Internet Tethering kunnen blijven gebruiken.

Mij is duidelijk geworden dat ik in ieger geval niet Blackra1n kan gebruiken om dit te doen want dan heb ik een tethered iPhone. Maar bij het lezen over de ander jailbrake sw wordt mij niet duidelijk dat dit dan untethered kan.

Wie kan mij aangegeven welke sw ik moet gebruiken.

Fred
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24-01-10, 11:19
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Mar 2008
Locatie: Zeeland
Berichten: 7.246
Standaard

Gewoon WEL blackra1n gebruiken, je krijgt alleen een untethered jailbreak wanneer je de nieuwe bootrom hebt.

Dus:

-Updaten naar FW 3.1.2
-Jailbreaken met Blackra1n
- Unlocken met Blacksn0w
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #3  
Oud 24-01-10, 11:39
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Jul 2009
Berichten: 8
Standaard

@King1987

Jemig wat eenvoudig, ik heb nooit en nergens gelezen dat je alleen een tethered jailbreak iPhone krijg als je een nieuwe bootrom hebt.

Bedankt voor je snelle reactie.

Fred
  #4  
Oud 24-01-10, 11:43
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Mar 2008
Locatie: Zeeland
Berichten: 7.246
Standaard

Mooi, kan deze op slot, is namelijk heel makelijk hier te vinden

>slotje<
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Welke telefoon moet ik nemen? xeromorphic T-Mobile 1 30-07-10 23:26
Software: Welke navigatie moet ik nemen? MrWixx iPhone Navigatie 12 17-07-10 10:00
Welke tutorial voor een jailbreak moet ik gebruiken? tho123 Jailbreak 5 13-05-10 11:08
Welke methode moet ik gebruiken voor upgrade 2.0.2 cort Archief 1 29-08-08 11:52
Welke apps moet ik installeren? jonathan Archief 1 27-06-08 21:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:56.