Oplossing voor "geen service" na Jailbreak.

Oplossing voor "geen service" na Jailbreak. discussie in Archief forum; ( verdwijnt na registratie ) Ik heb dit probleem gehad, en ik kwam dit probleem erg veel tegen in de diverse draadjes, en een oplossing heb ik op dit forum ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 23-02-10, 21:48
herbie65's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi + 4G 32GB (Zwart) [FW: 8.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Nov 2007
Berichten: 294
Stuur een bericht via Skype™ naar herbie65
Standaard Oplossing voor "geen service" na Jailbreak.

Ik heb dit probleem gehad, en ik kwam dit probleem erg veel tegen in de diverse draadjes, en een oplossing heb ik op dit forum nog niet gevonden.
Maar hier is tie dan;
Het schijnt dat het probleem zich openbaart als je de de custom firmware voorziet van een auto activatie, en hier zit de oplossing dus ook.

je moet bij het bouwen van de custom firmware dus niet de "activate" optie aanvinken, maar het activeren moet je aan je sim en iTunes zelf toe vertrouwen. Dan moet het goed gaan, en heb je het "geen service" probleem niet.
Succes.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23-02-10, 22:35
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Dit forum is voorzien van een uitstekende zoekfunctie en zeer uitgebreide Wiki (Begrippen | Handleidingen). Ik verzoek je dan ook vriendelijk deze te gebruiken. Voor Als je gewoon kunt activeren in iTunes heb je een custom nodig zonder activatie.
Als je niet kunt activeren in iTunes heb je met activatie nodig. Neem eens een kijkje in het custom 3.1.3 topic.

Omdat deze vraag/vragen al meerdere keren aan bod is/zijn gekomen, sluiten we deze discussie.

//Slotje
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
"Geen Service" "herstel vereist" melding Martijnvdberge iPhone algemeen 13 24-01-11 12:59
iphone "no service" bij "enable 3G" optie arnevt iPhone algemeen 4 13-09-10 19:03
gebruik voor nummerportering / "geen service" MaDgfx T-Mobile 14 28-03-09 20:52
"Autocorrectie" en "call forwarding" Uitschakelen - OPLOSSING! Trish iPhone algemeen 33 19-10-08 01:53

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:10.